1. aubfans's Avatar
    when i open any screen that enables me to type any text, a box that says EN appears in the upper right corner of the storm. I am not sure what i did to make it appear but i cannot make it go away. It wasn't there when i first got my storm and I have not updated the unit in any way. Please help me make this symbol disappear.
    02-17-09 08:16 PM
  2. Labphoto's Avatar
    Go to options, language, language id ... Change the option to automatic instead of show.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 08:30 PM
  3. amauryneto's Avatar
    actually there is a bug (I'm on .99) that I found in pretty much every os version, where the EN symblo shows up erratically - even if you are not in a typing screen. I select hide under the language options for the ID and it does not bother me anymore.
    02-17-09 08:35 PM
  4. aubfans's Avatar
    didn't work, I am on .75 OS and don't have a option for language id in language options.
    02-17-09 08:49 PM
  5. djm1947's Avatar
    didn't work, I am on .75 OS and don't have a option for language id in language options.
    After going to Options and then clicking Language it should be the last option in the list which looks like this

    Lanugage
    Input Language
    Keyboard Layout
    Voice Dialing Language
    Name Display
    Language ID
    02-17-09 09:00 PM
  6. kebuyah's Avatar
    maybe u can check in option - language. change to multi tap.
    tq.
    02-18-09 01:43 AM
  7. moe-blackberry's Avatar
    After going to Options and then clicking Language it should be the last option in the list which looks like this

    Lanugage
    Input Language
    Keyboard Layout
    Voice Dialing Language
    Name Display
    Language ID
    That's exactly where it is. Thanks.
    02-18-09 06:26 AM
LINK TO POST COPIED TO CLIPBOARD