02-13-09 12:19 PM
29 12
tools
  1. smokeystorm's Avatar
    If you DL'd from: m.mypoynt.com you HAVE THE WRONG VERSION.

    Go to m.mypoynt.com/crackberry/storm FOR CORRECT VERSION.

    You DL'd the regular BB version, not the storm.


    i think you are wrong. I downloaded .22 fine from m.mypoynt.com
    02-13-09 12:05 PM
  2. goblue's Avatar
    i think you are wrong. I downloaded .22 fine from m.mypoynt.com
    Well I DL'd from: m.mypoynt.com/crackberry/storm and like staggerlee have no problems.

    How about you delete what you have and try "m.mypoynt.com/crackberry/storm".

    Maybe that will do it. From what I can tell all versions went to .22 and I think there is a seperate DL for Storm. Could be wrong though.
    02-13-09 12:09 PM
  3. smokeystorm's Avatar
    Well I DL'd from: m.mypoynt.com/crackberry/storm and like staggerlee have no problems.

    How about you delete what you have and try "m.mypoynt.com/crackberry/storm".

    Maybe that will do it. From what I can tell all versions went to .22 and I think there is a seperate DL for Storm. Could be wrong though.
    it knows what kind of phone you have when you go on their site.
    02-13-09 12:17 PM
  4. goblue's Avatar
    it knows what kind of phone you have when you go on their site.
    Ok. Sorry. Everything fine on mine.

    Not sure why you just cant try the other link, but I tried to help. Sorry.
    02-13-09 12:19 PM
29 12
LINK TO POST COPIED TO CLIPBOARD