1. Christodd87's Avatar
    Hello,

    I recently purchased a BlackBerry Storm.(January) Is there a way to post Youtube videos into a forum from the BlackBerry?



    Thanks,
    Chris
    03-29-09 04:51 PM
  2. xxfire's Avatar
    Click the globe and chain link icon,
    Paste the youtube video... then type in what u wanna call the video...

    http://forums.crackberry.com/f86/new...x-here-192610/

    As you can see in my first post...
    Here's what the "code" looks like..
    Last edited by xxfire; 03-29-09 at 06:13 PM.
    03-29-09 06:09 PM
  3. DenverRalphy's Avatar
    I think the OP means he wants to embed the video in the message thread itself. Where you see a thumbnail of the video and a Play button.

    Some forums allow it by adding their custom BBCode or allowing embedded html. I've seen it with VBulletin and PHPBB forums. I don't think that these forums have added that feature though. ('course I've never tried)
    Last edited by rmjones101; 03-29-09 at 06:14 PM.
    03-29-09 06:12 PM
  4. DenverRalphy's Avatar
    Why'd this get moved to 3rd Party Apps? :shrug:
    03-29-09 06:29 PM
  5. Christodd87's Avatar
    I think the OP means he wants to embed the video in the message thread itself. Where you see a thumbnail of the video and a Play button.

    Some forums allow it by adding their custom BBCode or allowing embedded html. I've seen it with VBulletin and PHPBB forums. I don't think that these forums have added that feature though. ('course I've never tried)
    That's it exactly. When I go to youtube on my PC, I can copy the URL, but on my BlackBerry, it has a page address for a mobile device, and not a real URL. With a normal URL, I can click on it, via my Blackberry and still get the link.
    Why'd this get moved to 3rd Party Apps? :shrug:
    Good question... it's not an Apps..
    03-29-09 06:57 PM
  6. Christodd87's Avatar
    thanks for the help!
    03-30-09 08:22 AM
LINK TO POST COPIED TO CLIPBOARD