02-13-09 10:52 AM
27 12
tools
  1. johnatthebar's Avatar
    update on my situation:
    I had no batt life probs until .103, then it was terrible. I uninstalled and reinstalled weatherbug and viigo, figuring they are two apps that make a lot of calls to the gps and the other to data and all is now well. I also uninstalled a theme that wasnt working, but it wasnt active either, so I find that to be incidental.

    in conclusion, it does seem that some apps dont take well to staying installed with a new OS version, and should be reinstalled when the OS in changed. my batt life now seems fantastic actually.
    02-13-09 10:18 AM
  2. rellims's Avatar
    update on my situation:
    I had no batt life probs until .103, then it was terrible. I uninstalled and reinstalled weatherbug and viigo, figuring they are two apps that make a lot of calls to the gps and the other to data and all is now well. I also uninstalled a theme that wasnt working, but it wasnt active either, so I find that to be incidental.

    in conclusion, it does seem that some apps dont take well to staying installed with a new OS version, and should be reinstalled when the OS in changed. my batt life now seems fantastic actually.
    I agree, took out a few 3rd party apps and I as of now the battery life is actually seeming better. Some aps like weatherbug try to find your location on start up with GPS, I really think this is what killed my battery. Without that .103 is good to go.
    02-13-09 10:52 AM
27 12
LINK TO POST COPIED TO CLIPBOARD