1. shadyfield's Avatar
    Does anyone seem to have the problem of the portrait and landscape view locking up on their phone like I do? Every time I switch to one way or another, half the time its hard to switch it back even when I try shaking the damn thing
    11-26-08 02:33 PM
  2. DurangoJim's Avatar
    Yep, it's a known bug.
    11-26-08 02:38 PM
  3. shadyfield's Avatar
    so is it gonna be fixed in a update or something?
    11-26-08 02:42 PM
  4. Lunarpancake's Avatar
    yes should be hopefully.
    11-26-08 02:44 PM
  5. K-redtbk's Avatar
    Just a suggestion. If you are having major lag problems try installing a fresh OS. It seems to have worked for some people on here and on other sites/blogs I've been watching.

    I've owned a few computers over the years and not every one of them functioned properly at first. For most software related issues a fresh install of the OS usually did the trick.

    For one reason or another it seems that when the OS is installed/flashed by the manufacturer a certain percentage of the units will have wonky installs of the OS. This holds true across multiple companies and products.


    Give it a try, you might just solve your problems.

    Also don't forget to check the tips and tricks thread for ideas at speeding it up or the touch before unlock tip for ending one of the acceleromator freezing issues.
    Last edited by K-redtbk; 11-26-08 at 03:12 PM.
    11-26-08 03:10 PM
  6. shadyfield's Avatar
    how do you go about doing that?
    11-26-08 03:16 PM
LINK TO POST COPIED TO CLIPBOARD