1. fig95's Avatar
    I got an email today that said Pocket Informant has been updated from1.5 to 1.6. But when I go to update it is till downloading 1.5. Anyone else having this problem? Tried both crackberry app store (where I got the email from) and product homepage.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 07:34 PM
  2. bigslam123's Avatar
    Try hitting the menu button and refreshing the download page.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 07:37 PM
  3. fig95's Avatar
    Thank you for the suggestion! I tried it a few times and is still downloading 1.5. Any other ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 07:44 PM
  4. ivy_storm_21's Avatar
    Thanks for the heads up! I didn't receive upgrade notification. I was able to get the upgrade from the product homepage. Try again...
    05-16-09 08:52 PM
  5. Foghorn811's Avatar
    I got the upgrade, and now I get an error message when trying to open:
    Error Starting pocketinformant: Class'net.rim.device.api.ui.TouchEvent' not found

    Have NO idear on this one
    05-16-09 09:02 PM
  6. sbudaj's Avatar
    Go here from your Storm and download the file ending with .jad

    Index of /PIBB/OTA/4.7
    05-16-09 09:38 PM
  7. fig95's Avatar
    Got it! Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 10:01 PM
  8. madridjonz's Avatar
    I've unsuccessfully attempted to upgrade to PI 1.6 just like FOGHORN811. No matter if I download to my PC or OTA (a new term for me), I continue to get the same message: Class'net.rim.device.api.ui.TouchEvent' not found

    I honestly do not know what SBUDAJ is referring to. Is this a Storm specific thing?
    I have a BB 8330 Curve.

    I tried to start over and revert back to the prev version of PI 1.5 but no luck with that either.
    05-20-09 11:30 PM
  9. eeyore6802's Avatar
    I also have a curve 8330 and am getting this same error message after trying to update. Has anyone been able to fix this?
    05-24-09 05:24 PM
  10. donsmith1964's Avatar
    I've had no problems with 1.6
    05-24-09 08:17 PM
  11. eeyore6802's Avatar
    I did just double check this and mine also still stayed at version 1.5
    05-24-09 08:25 PM
LINK TO POST COPIED TO CLIPBOARD