1. joe11's Avatar
    hey guys Ive done everything and ive been working with blackberrys for years but this time this 1 got me, its a storm 9550 i did what u have to do to get it unbricked but after erasing and loading the jvm come the first boot, and it keep in the loop again, don't know what else to do can anyone help me?
    08-01-10 07:43 PM
  2. dkingsf's Avatar
    jl_commander or bbsak, wipe it again and start over. Try loading a different OS this time (official) maybe 320 or whatever, then upgrade if/when that works.

    I've had that problem and had to do it more than once before.
    08-01-10 07:48 PM
  3. joe11's Avatar
    still the same bro, tried that already :S
    08-02-10 09:35 AM
  4. Moag's Avatar
    maybe you have a loose connection and its interupting the loading of the OS.
    08-02-10 09:40 AM
  5. joe11's Avatar
    have tried different usb ports, different os's it erase the system, it load the os but when it gets to the first but and try to reconnect i get the loop again
    08-02-10 10:23 AM
  6. pcgizmo#IM's Avatar
    take it in to a vzw store and get it replaced. any idea what happen during your wipe and reload that caused this in the first place?
    08-02-10 10:32 AM
  7. joe11's Avatar
    problem is im in venezuela and its a client phone, so i cant take it there, he told me he just tried a bat pull and then this happened
    08-02-10 10:44 AM
  8. Moag's Avatar
    try to compleatly erase the phone go and do a security wipe check mark the first two and dont install ur apps just do the update see if it might be a app problem
    08-02-10 11:43 AM
  9. Kchan's Avatar
    try this method with the newest vzw os .713

    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com

    This should work because I got my Storm 2 bricked with NO OS after Apploader finished and used that method and it help me unbrick my phone best to tried the reload thru XP and using Apploader with the vendor.xml deleted.
    08-02-10 12:03 PM
  10. pcgizmo#IM's Avatar
    Don't use 713, it's just as crappy as 607 and 320, grab 517.
    Last edited by plkcable; 08-02-10 at 12:11 PM.
    08-02-10 12:05 PM
LINK TO POST COPIED TO CLIPBOARD