1. wrenchmonkey26's Avatar
    I'm using an Unlocked Storm 2 9550 on T-Mobile. Everything was working perfectly fine until i performed a security wipe. Now I can not get my service books, host routing table settings. To make matter worse, my Storm 2 won't connect to my laptop neither as a storage device, or through desktop manager. It will charge the battery, but that's it.

    Running Windows 7 Ultimate 64bit, 4gb ram, 2.1 ghz Core 2 CPU, etc etc...
    I've spent hours researching, downloading, etc and nothing works. I accessed the OS Engineering screen/USB/USB Port Information: and this is exactly what it says:

    Connected: FALSE
    Power: Adapter Power
    USB Peripheral: FALSE
    Mass Storage: ENABLED
    High Speed: ENABLED
    USB Mode: Not Enumerated

    Under USB MTP Info it reads as follows

    State: Ack'd USB Unavailable

    I've also tried "hahanew.exe". I've tried uninstalling Desktop manager, all usb ports, all usb drivers, blah blah blah...

    I'm running an HP DV4 1430us Laptop with Windows Ultimate 64 bit.
    Blackberry Platform 4.2.0.275
    OS Version: 4.2.0.275

    If anybody can help, please message me.

    Pin:3119efe3
    06-08-10 01:02 AM
LINK TO POST COPIED TO CLIPBOARD