1. rw6497's Avatar
    wondering if u guys can help. i tried to unlock my storm and when i got to sim card option, i got No Valid Sim. took out vodaphone sim and inserted Tmobile sim and was able to do the MEPD and MEP2 and said code accepted when i entered it. i was able to send 1 text using tmoble and then i got SOS. when i check options Sim, i got the No Valid Sim Inserted. i dont know what to do. i was running .90 and then went .75 and still nothing. i do have it set up for gsm. i have tried searching the forums and there is NO answer. i really need ur help.
    02-14-09 08:27 PM
  2. crackalackberry's Avatar
    Sith just answered your question in the other thread you posted it in
    02-14-09 08:31 PM
  3. rw6497's Avatar
    thing is< ive cancelled my verizon service so no insurance so i just cant take it back to verizon to exchange. have removed sim card and put back again with same results. it did work once so im hoping there is some setting im forgetting to do
    02-14-09 08:34 PM
LINK TO POST COPIED TO CLIPBOARD