1. Bugeyeblue's Avatar
    The hybrid is making my phone run slowly and opening the wrong thing when I try to open an application. I have uninstalled every os from my computer, uninstalled dm, wiped the device, restored the device, reinstalled dm, tried loading .75 from the apploader through computer>common files>..., tried to install .75 from dm.... nothing works. Through dm, it says that a fatal error has occured, try again. Through apploader, it goes through the whole load process, but skips the part where it uninstalls the os and reinstalls the new one and says "all applications were successfully loaded" or something to that effect. Please help me, as I'd like to get back to .75 and start fresh. Thanks for any help. I do not use Microsoft office, nor do I plan to, so please help me do this in another manner, if possible. I only have a handful of apps on my device; google maps, beyond 160, pandora... that's all I can think of.
    05-28-09 10:39 PM
  2. jmjabberjaw's Avatar
    in dm make sure your internet is disconnected when searching for os hope this helps
    05-28-09 11:04 PM
  3. Bugeyeblue's Avatar
    in dm make sure your internet is disconnected when searching for os hope this helps
    You mean disconnect from my wireless connection to the internet or just don't be on the internet at the same time as I'm trying to do an os upgrade?
    05-29-09 01:54 AM
  4. fireball0424's Avatar
    05-29-09 02:40 AM
  5. jason.klein's Avatar
    Look. Just download JL Commander. Make sure that you have functioning version of 75 installed on your system (avail from vzw website). Wipe using JL, then reinstall using VZW provided .75 ver. But just so that you know, vzw is going to release 148 as official on Mon so you may want to reconsider downgrading since obv you are having a phone specific issue with an os that was good enough to pass vzw's standards...
    05-29-09 02:45 AM
LINK TO POST COPIED TO CLIPBOARD