1. d4ster3's Avatar
    sorry to start a new thread on this guys but my stormed is bricked and i cant find a way to get it back up.. it froze tonight, i pulled the battery and it never came back on.. the screen will not come on, the lights around the screen are on but the screen is not.. i had the .99 operating system on it

    ive tried:

    Blackberry 101: how to reload the operating system on a nuked blackberry
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com

    How do I wipe the BlackBerry using Jl Cmder?
    How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

    What to do next if Jl Cmder will not connect and wipe
    What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

    screen still hasnt changed.. help!!

    thanks
    02-27-09 12:36 AM
  2. kauaiboy04's Avatar
    Is ur screen just black? I had similar problem. Thought I nuked my phone, but I did several batt pulls then it just started loading and it started working. Btw running.109

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 12:40 AM
  3. d4ster3's Avatar
    only thing ive noticed different is when i pull up the application loader (bypassing desktop manager), it never switches from COM1 to USB PIN:UNKNOWN, it has my USB PIN number as soon as i plug it in
    02-27-09 12:41 AM
  4. d4ster3's Avatar
    the buttons below the screen are lit up so it kinda looks like the screen is lit but iim pretty sure its just from the button lights..
    02-27-09 12:44 AM
  5. d4ster3's Avatar
    when i get to the application loader wizard through command prompt, i figured out if i take out the battery it gives me the usb pin:unknown but then after i hit next it says " the blackberry software does not have blackberry device software for the device that you have connected to the computer. contact your wireless service provider or administrator"
    02-27-09 01:11 AM
  6. Zune_Paris's Avatar
    when i get to the application loader wizard through command prompt, i figured out if i take out the battery it gives me the usb pin:unknown but then after i hit next it says " the blackberry software does not have blackberry device software for the device that you have connected to the computer. contact your wireless service provider or administrator"
    Hi, I wrote a thread on blackberry-fr.com proposing a way to re-install a OS in case of hard damage like yours. You can find this thread here : h**p://w*w.blackberry-fr.com/forum/viewtopic.php?f=47&t=1015 but it's in french and I have no time right now to translate it for you, sorry (but there are screen shots)

    To follow this solution you have to install the Internet Explorer last release (7) and you will have to wait 2 or 3 seconds after you'll plug your device before "unknown" appears.

    Hope I helped you
    Last edited by Zune_Paris; 02-27-09 at 03:52 AM.
    02-27-09 03:46 AM
  7. neolantis's Avatar
    Hi, I wrote a thread on blackberry-fr.com proposing a way to re-install a OS in case of hard damage like yours. You can find this thread here : h**p://w*w.blackberry-fr.com/forum/viewtopic.php?f=47&t=1015 but it's in french and I have no time right now to translate it for you, sorry (but there are screen shots)

    To follow this solution you have to install the Internet Explorer last release (7) and you will have to wait 2 or 3 seconds after you'll plug your device before "unknown" appears.

    Hope I helped you
    yeah exactly that...kevin mentions in the nuked bb thread that it may take several tries and good timing
    02-27-09 04:45 AM
  8. d4ster3's Avatar
    thanks guys.. the french is a little hard to understand but i think i got the gist of it.. so far ive:

    -downloaded and installed Internet Explorer 7 (why do i have to do that? just curious?)
    -uninstalled blackberry device software
    -went to blackberry site, checked for updates
    -installed .75 (preferred).. still got nothing but a black screen with the buttons lit up at the bottom

    what am i doing wrong? ????
    02-27-09 10:30 AM
  9. d4ster3's Avatar
    do i need to hit next while it says unknown?
    does timing matter?
    should i take battery out, leave it in?? put it in at a certain time??

    sorry for all the trouble, thanks
    02-27-09 10:37 AM
  10. d4ster3's Avatar
    should i load version .65 first?
    02-27-09 10:49 AM
  11. Zune_Paris's Avatar
    thanks guys.. the french is a little hard to understand but i think i got the gist of it.. so far ive:

    -downloaded and installed Internet Explorer 7 (why do i have to do that? just curious?)
    -uninstalled blackberry device software
    -went to blackberry site, checked for updates
    -installed .75 (preferred).. still got nothing but a black screen with the buttons lit up at the bottom

    what am i doing wrong? ????
    Everything seems ok... if you see the frame where there are updates (.75 [prefered] included) your device has been recognized, so you can't do anything more, pb is probably somewhere else, may be a mechanical problems...
    02-27-09 10:52 AM
  12. Zune_Paris's Avatar
    should i load version .65 first?
    Try to uninstall all your leaked versions from your PC, and, like you suggest it, downgrade to .65 (ok may be you'll spend time for nothing... or not)

    I did that too and it had been ok after that... I just forgot this detail
    02-27-09 10:59 AM
  13. d4ster3's Avatar
    i uninstalled blackberry device software.. is there anything else i need to get rid of??

    the screen still shows nothing...
    02-27-09 11:12 AM
  14. Zune_Paris's Avatar
    i uninstalled blackberry device software.. is there anything else i need to get rid of??

    the screen still shows nothing...
    Oups.. I read your response too fast.. sorry

    No, for that process you did everything right ! I resume :

    You no have more
    BB Desktop Software (Desktop Manager)
    BB Device Software
    and you saw all the following steps of the process ? did you ?











    Last edited by Zune_Paris; 02-27-09 at 12:26 PM.
    02-27-09 11:49 AM
  15. d4ster3's Avatar
    yep, i did all that... still nothing on the screen

    took it to verizon, theyre replacing it for free, thanks for all the help
    02-27-09 12:28 PM
  16. d4ster3's Avatar
    does anyone think this had anything to do with the .99 OS??
    do you think i could mess up the new storm they send me by adding my backup file to the new phone??
    02-27-09 06:57 PM
  17. shatiek's Avatar
    Leave good enough alone. Go play checkers!
    02-27-09 11:07 PM
  18. djm1947's Avatar
    does anyone think this had anything to do with the .99 OS??
    do you think i could mess up the new storm they send me by adding my backup file to the new phone??
    That should not be a problem. It will just reload your data. You should also be OK to reload third party apps if you also did a backup of them.
    02-27-09 11:27 PM
LINK TO POST COPIED TO CLIPBOARD