1. ahouse86's Avatar
    today I upgraded my storm to OS 5.0.0.328. After I upgraded I wanted to reload the OS using shrink-a-OS to free up some of the memory. I downloaded the .zip file and read all the information on how to do it. I downloaded the os from the Verizon website and installed it on my computer. I opened the shrink OS and browsed for the files under C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530AMEA_v5.0.0.328_P4.2.0.128. I opened them with shrink OS and shrink the files. they went from ~85 MB down to ~45 MB. I then proceeded to press the "start loader" button and the BB install wizard started. I hit next to start the install and it was done in a couple of minutes. When the phone rebooted all of the files that I wanted to remover were still present and the memory was barely above where it normally is.

    I know that there are a lot of threads about this, but this is my first time doing this and Ive spent about two hours reading to see what I did wrong and cannot seem to figure it out. Any help would be great!!!!!!!!

    Thanks
    10-26-09 08:20 PM
  2. amavit's Avatar
    You probably should have either downgraded or wiped. When you run loader.exe it is just "reinstalling" anything missing, since nothing was missing it finished so quickly. If you were to wipe the device or downgrade, it would install what is in the java folder and such and it won't include the useless stuff you don't want.
    10-26-09 08:26 PM
  3. ahouse86's Avatar
    how exactly do you downgrade. I figured it out once before but cannot seem to get it now. I tried to go through the websites but couldnt find anything for .148. I then tried the desktop manager and didnt get anywhere.
    10-26-09 08:36 PM
  4. amavit's Avatar
    It's just upgrading, except you select the older software in DM. It will say something about the software being older, but select continue anyways.
    10-26-09 08:38 PM
  5. z06mike's Avatar
    You can download or you can wipe the phone and install the new shrunken OS.
    10-26-09 08:47 PM
  6. ahouse86's Avatar
    when I go into check for updates in the desktop manager I dont see any software except for 5.0. Im prolly just dumb and have no idea where to look. lol
    10-26-09 09:06 PM
  7. ahouse86's Avatar
    thanks everyone. Now im trying to find the .148 OS cannot seem to find it on the desktop manager or the internet.
    10-27-09 04:55 PM
  8. z06mike's Avatar
    PM me. I'll help you out.
    10-27-09 04:57 PM
  9. eishas's Avatar
    How can I get the fonts from .230?
    10-27-09 05:15 PM
LINK TO POST COPIED TO CLIPBOARD