1. ajohnson30's Avatar
    I was tinkering with my mail accounts on the BB, trying to get my corporate email via Outlook Web Access, and it didn't seem to be working. Got it configured but nothing showed up in the inbox. (That's not the problem, bear with me)

    Several articles said to set it up using the BIS web site from a pc instead of from the handheld, but I didn't know my username and password. When I tried to retrieve my password, I had the error message that basically said I didn't have a username or password. Since it didn't seem to work with my config done on the handheld, I went ahead and called verizon and they put a username and password in.

    Everything looked good from that point on, until I happened to hit "email settings" on my BB. Its asking me for the username and password, but says "Please enter a valid username" everytime I put them in.

    Off the top of my head, these are the scenarios I can think of:
    Once I have a pc-web user & password on BIS, am I not supposed to change settings from my BB anymore? Are there limitations on the username that vzw may have bypassed, like it's length or something? Should I just browse to BIS using the BB browser instead of the email settings icon? Or is there somewhere else I'm supposed to enter my BIS username and password?

    Thanks,
    Aaron
    12-28-08 11:29 AM
  2. ajohnson30's Avatar
    Fixed my own problem, heh. It was the username length. I'd had them put my initials in as my username. The BB apparently checks internally for it to be at least 4 characters long. It doesn't even contact BIS if it's shorter. Unfortunatly they had to delete my BIS account completely. My vzw.blackberry.net address shows as in use and I can't re-create/re-add it right now, but the guy said it should free up in a bit so I can.
    12-28-08 01:44 PM
LINK TO POST COPIED TO CLIPBOARD