1. chazzx11's Avatar
    Ok, so i have done the research a billion times and know exactly how to do it on my 9530. Ok, my problem is it doesn't work! I set the left or the right conv. key to the keyboard. I hold the alt, then i press the ! , " " I have done this by doing them in sequence and by trying to press all the buttons at once. I have tryed to access the keyboard on other apps and try it and went through just about every menu, looking and bringing the keyboard up to try it and NOTHING works! I am new to the BB scene and am wanting this so bad. Please help!!! Email me at chazzx11@vzw.blackberry.net Thanks in advance.
    10-31-10 02:04 PM
  2. theonecid's Avatar
    Ok, so i have done the research a billion times and know exactly how to do it on my 9530. Ok, my problem is it doesn't work! I set the left or the right conv. key to the keyboard. I hold the alt, then i press the ! , " " I have done this by doing them in sequence and by trying to press all the buttons at once. I have tryed to access the keyboard on other apps and try it and went through just about every menu, looking and bringing the keyboard up to try it and NOTHING works! I am new to the BB scene and am wanting this so bad. Please help!!! Email me at chazzx11@vzw.blackberry.net Thanks in advance.
    That's because you have it wrong, you have to hold alt then press NMLL
    if that's what you're talking about
    10-31-10 02:16 PM
  3. chazzx11's Avatar
    I have to use the storm keyboard which alt is !?123. I dont have an alt button. Then when you hit that at automatically goes to the number mode with a few symbols. That alt key (!?123) doesn't even have the " ". You then have to switch to symbols mode. Nothing works but i have read where it works for other people but i know i have got to be doing it wrong somehow????
    10-31-10 02:33 PM
  4. chazzx11's Avatar
    I FOUND THE ANSWER. I had to go to options> screen/keyboard>
    left conv.Key> virtual keyboard. THEN I HAD TO SWITCH SURETAP TO FULL KEYBOARD. That was my prob.
    10-31-10 06:41 PM
LINK TO POST COPIED TO CLIPBOARD