02-18-11 01:07 AM
679 ... 1516171819 ...
tools
  1. Michael Hepples's Avatar
    alright, i disregarded that link and i went into C:/Program Files/Common Files/Research In Motion but i dont see a loader.exe icon.
    there are 7 folders titled:
    AppLoader
    Auto Update
    BBBI Drivers
    BBWebSLLauncher
    Modem Drivers
    RIMDeviceManager
    USB Drivers

    What now?

    Sorry, the loader.exe is found in the AppLoader folder. Even so, the loader.exe will only load whatever OS is actually installed on your PC. Likely .75 for the time being, at which point you can connect to DM and upgrade.
    06-14-09 09:58 PM
  2. CeeRillz's Avatar
    Sorry, the loader.exe is found in the AppLoader folder. Even so, the loader.exe will only load whatever OS is actually installed on your PC. Likely .75 for the time being, at which point you can connect to DM and upgrade.
    I cant seem to find it. Just about all the files in that folder end in .dll

    Heres what im seeing in my folder:


    06-14-09 10:13 PM
  3. Michael Hepples's Avatar
    Third icon down on the left hand side.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-09 10:16 PM
  4. CeeRillz's Avatar
    Third icon down on the left hand side.

    Posted from my CrackBerry at wapforums.crackberry.com
    Alright, the Wizard loaded up and i clicked next and started it up, then i got tothis screen and its not letting me go further.

    06-14-09 10:24 PM
  5. Michael Hepples's Avatar
    Quick question. Did you download the device software I linked for you earlier and install it to your PC?

    The message you are getting tells me you have no OS installed on your PC.
    06-14-09 10:35 PM
  6. CeeRillz's Avatar
    Quick question. Did you download the device software I linked for you earlier and install it to your PC?

    The message you are getting tells me you have no OS installed on your PC.

    Ah thats probably the problem. Im downloading it now and once its done, i'll try it once more.
    06-14-09 10:59 PM
  7. CeeRillz's Avatar
    Ah thats probably the problem. Im downloading it now and once its done, i'll try it once more.
    Alright so i installed it and im getting this messege:
    "You must restart your system for the configuration changes made to Blackberry Device Software v4.7.0 for the Blackberry 9530 smartphone to take effect. Click yes to restart now or no if u plan to restart later"

    Is it necessary to restart? or did they mean restarting my blackberry system on the actual blackberry itself? If i dont need to i'd rather not restart.
    06-14-09 11:21 PM
  8. CeeRillz's Avatar
    I downloaded the OS and restarted my computer. I connected my Storm and uploaded .148. The problem is resolved. SUCCESS!!
    .
    .
    .
    I restored the Full backup and there no sign of the screen lock issue. Everything is smooth and sexy so far. I shall cross my fingers and restore the 3rd party apps now. . .
    .
    .
    .
    The problem came back! darn it.
    Well atleast we know the problem lies within the 3rd party apps. But how do i solve this problem?
    06-15-09 02:12 AM
  9. pkcable's Avatar
    The next step would be to remove each 3rd party app till the problem is gone, then you know which one the culprit is and you can use dm to reinstall the others.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-09 02:21 AM
  10. Michael Hepples's Avatar
    I downloaded the OS and restarted my computer. I connected my Storm and uploaded .148. The problem is resolved. SUCCESS!!
    .
    .
    .
    I restored the Full backup and there no sign of the screen lock issue. Everything is smooth and sexy so far. I shall cross my fingers and restore the 3rd party apps now. . .
    .
    .
    .
    The problem came back! darn it.
    Well atleast we know the problem lies within the 3rd party apps. But how do i solve this problem?

    Great! Happy to hear you're up and running again. And now you've learned something new as well. You've also managed to narrow the problem down to your 3rd party apps, so the next step will be to do as PK suggests and remove them one by one through AppLoader in DM, until you find the culprit.

    Good luck, and be sure to report back when you figure out which app it is, would be helpful to know for future reference if someone has the same issue.
    06-15-09 05:43 AM
  11. JIGUAB's Avatar
    After 3 month of my Storm 9530 working perfectly with my ATT server, now I can't get the browser to work at all. Everything else works to perfection. When i try to use internet, i get his message: "your device does not currently have nay Browser Configuration Service Books Entries".
    What can I do to make it work again??? Thanks!




    Folks,

    I am going to use this thread to provide Storm, Tips, Tricks, and Help. You may ask us questions and we will try our best to answer, or find you the answer. I am aware that much of this info exists elsewhere in CB, but I wanted to have a thread that I can refer and link to in posts and in my signature. I will post our tips next and keep this first post updated as I find other tips and help. Remember direct help can be provide in this thread, just ask a question or present a problem and we will try to help. Primary thread helpers are myself and michaelwpg, BUT anyone is welcome to help and answer questions. PLEASE no suggestions to just use search.


    Tip 1 Deleting Phone Logs (as if they were messages)

    Open messages, press the blackberry button then select view folders and then open the phone log folder, then you can click on a date and press the blackberry button and select delete prior, or touch two place at the same time to select all that whole range.

    ----------------------------------------------------------------------

    Tip 2 Fixing Data Problems such as Email not arriving or Missing Browser (Doing and HRT & Re-send of Service Books)

    Method 1 (Provide by michaelwpg) The Quick way!


    I have found that rather than going through the longer process for Registering and sending service books, Go through
    Options>Mobile Network>BB Key>Diagnostics Test>BB key> Run

    This pretty much puts the Storm through it's paces, data wise, and registers, sends service books, all at the same time. Quicker process I found by accident. Seems to work very well.

    Method 2 (Mine) The LONNNNG way!

    Step 1 Doing an HRT, or Registering your Device. Open Options, then Advanced, then Host Routing, then press the blackberry button and select Register Device.

    Step 2 Doing the Service Books. Open the Setup Folder, then Open Email Setup, sign on, then press the blackberry button, and select Service Books, then Send Service Books.

    Step 3 Pull the battery which will reboot your Storm, often this is a good first thing to try when having any BB problem. You can use a program to simulate a pull and reboot your Storm, they are Softreset & Quick Pull. (found in the OTA Apps thread http://forums.crackberry.com/f134/bl...-thread-107305 ).

    ----------------------------------------------------------------------

    Tip 3 (TRICK!!!!) Reading/Browsing the Storm in Bed!

    As you know the accelerometer changes the orientation of your Storm when you hold it upright, or on it's side. HOWEVER it does not change orientation when you hold it upside down. If you are laying down, and you wish to browse but you DON'T want your Storm to leave landscape mode, just start with your Storm in landscape, and then you can lean it, UPSIDE down and it will stay in landscape. The trick is to just make sure to lean it top (where it says Blackberry) side down.

    ------------------------------------------------------------------------

    Tip 4 Finding Other Email (and other interactions) from the same contact (From Stav)

    Something I found by accident is that if you touch and hold on any message or sms in your message list (don't click) then the message will highlight and bring up all the interactions you have had with that person - email sms and calls.

    or

    If you highlight the sender / message, then BB>Search Sender, it does the same thing (from pi_admin)

    -------------------------------------------------------------------------

    Tip 5 Memory Clean up!

    Step 1 Clear Browser Caches (this helps when the BB won't do backups sometimes). Open the BB Browser, Press the BB button, select Options, then Cache Operations, then clear out all 4 areas.
    Step2 Enable & Use Memory Cleaning (You only need to enable once, or after an update of the OS). Click Options, then Security Options, then Memory Cleaning, first set it to enable, then when you do my clean up routine, just press the BB button and select Clean Now (After Clicking on Memory Cleanup).
    Step 3 Clear the Java log. From the homescreen, press the BB button, and select show keyboard (in landscape) hold the !?123 button to lock in then press "/"/ (or if in portrait ,5,5), then press the BB button and select clear log.
    Step 4 Battery Pull (optional) for max effect.

    ----------------------------------------------------------------------------------

    Tip 6 (From Collin16)
    The importance of a Battery Pull...
    A battery pull is a way of resetting the device to regain lost memory and to start fresh. Doing a battery pull will usually fix most minor issues.

    A battery pull consists of:
    removing the battery cover
    removing the battery while the device is still on
    waiting 15 seconds
    and re-inserting the battery
    The phone will take anywhere between 2 and 6 minutes to reboot itself.
    Once rebooted the device will run clean and fresh. It is recommended to do a battery pull once a day or more (depending on your memory loss)
    A helpful program that can do this for you can be found here
    QuickPull | Personal Productivity BlackBerry Software

    Run the app and it will ask you if you would like to reset your device. select yes and then select reboot now. Its the same thing as a battery pull without having to take out the actual battery

    ----------------------------------------------------------------------------

    Tip 7 What to do when your PIN is locked to another account or carrier! (provided by flashman03 & me)

    Don't Panic! Easiest thing to do is contact the seller and have them call their provider to release the PIN. Next try your provider, if it's a BB they don't support they MAY be reluctant to help, but they should be able to get the PIN released by RIM, you just need to get your call escalated. It's always best to be nice about it, and stress how much you need their help.

    NOTE: IMPORTANT, before buying a used BB, you should ask the seller for the ESN and then check it with their provider, before you buy to make sure it's not reported as bad (either stolen or money owed). If they won't give you the ESN don't buy from them!

    ---------------------------------------------------------------------------------------

    Tip 8 OS updates on my Megaupload site!

    9530 OS Downloads 75, .114, .113, 122, 132 (Rapidshare from ausch), 141 (from ausch) & 148. Delete the Vendor.xml file! CX's How to Upgrade your OS 101

    ---------------------------------------------------------------------------------------

    Tip 9 (from Edrallis) Starting up in Safe Mode Advanced Topic!!!

    A good trick if a 3rd part application bugs such as Patternlock or Stormslider and they keep your phone locked is running your storm in safe mode to bypass the applications.
    To run your storm in safe mode you initiate a battery pull and when the led light stops shining red hold down the escape key until the storm is done rebooting. Than a message will appear saying that you are in safe mode. Click "Ok" and continue use with your Storm. To exit Safe Mode initiate another battery pull and this time do not hold onto the escape key.

    Added by PK - This is especially useful when a start up App is causing problems on your Device!

    ---------------------------------------------------------------------------------------

    Tip 10 (from tflax) Home Screen Wallpaper Trick!

    PK - I found a neat trick the other day concerning your "Home Screen Wallpaper".

    What I found is that if you change the wallpaper in the theme that you are using and want to change it back.

    All you have to do is the following:
    1. Click on "Media"
    2. Click on "Pictures"
    3. Click on "All Pictures"
    4. Click on any picture to open it
    5. Click on BlackBerry button
    6. Go to "Reset Home Screen Image"
    7. Now picture is back to the original picture in the theme you are using


    This was a pretty cool find as sometimes I want to see what a different wallpaper might look like with a specific theme, but sometimes you want to set it back to the original because it works better and you don't have the original wallpaper.

    ---------------------------------------------------------------------------------


    More to come, PLUS feel free to post your questions or to suggest other Tips. AND also use CrackBerry's Storm How Too Forum here....

    http://forums.crackberry.com/f135/
    06-15-09 10:10 AM
  12. Michael Hepples's Avatar
    After 3 month of my Storm 9530 working perfectly with my ATT server, now I can't get the browser to work at all. Everything else works to perfection. When i try to use internet, i get his message: "your device does not currently have nay Browser Configuration Service Books Entries".
    What can I do to make it work again??? Thanks!
    Open your email setup, press the BB key, and resend service books.

    If that doesn't do the trick, you will have to log into AT&T's BIS site, and manually push the service book to your device from there.
    06-15-09 10:25 AM
  13. jvargasg's Avatar
    Guys i need some help from the experts. I have had my storm for a couple of days now, bought from verizon and got it unlocked by them. it is on a temp business line, but i already took it back home with me, southamerica, and using it with my local sim card on GSM/UMTS i can get calls and such, but everytimte i try to place a call or SMS, it dials the US.
    i.e. local cell number in colombia 312-1234567 you are supposed to dial the number just like that, no prefix or anything, but when i do it, it goes directly to 312 area code in the US. I have already changed the My Number setup to reflect my local colombia cell number and still no luck. i am not sure if there is a prefix setup somewhere, i deleted the 310 prefix for mobile country code, but it does not save, it comes back up.
    I still havent tried data yet, just concerned about the voice part so far.
    Any help would be greatly appreciated.
    06-15-09 10:33 AM
  14. Michael Hepples's Avatar
    Guys i need some help from the experts. I have had my storm for a couple of days now, bought from verizon and got it unlocked by them. it is on a temp business line, but i already took it back home with me, southamerica, and using it with my local sim card on GSM/UMTS i can get calls and such, but everytimte i try to place a call or SMS, it dials the US.
    i.e. local cell number in colombia 312-1234567 you are supposed to dial the number just like that, no prefix or anything, but when i do it, it goes directly to 312 area code in the US. I have already changed the My Number setup to reflect my local colombia cell number and still no luck. i am not sure if there is a prefix setup somewhere, i deleted the 310 prefix for mobile country code, but it does not save, it comes back up.
    I still havent tried data yet, just concerned about the voice part so far.
    Any help would be greatly appreciated.

    Open your phone application, press the BB key, Options.

    Select Smart Dialing, and change Use "1" for National Dialing to "No".

    I am guessing that it is currently set to "Yes", causing the "1" to append itself automatically. Hence the reason it keeps dialing the US.

    Let me know if that doesn't solve the problem, and we'll look at alternatives.
    06-15-09 10:46 AM
  15. jvargasg's Avatar
    Open your phone application, press the BB key, Options.

    Select Smart Dialing, and change Use "1" for National Dialing to "No".

    I am guessing that it is currently set to "Yes", causing the "1" to append itself automatically. Hence the reason it keeps dialing the US.

    Let me know if that doesn't solve the problem, and we'll look at alternatives.
    You are the man. Got it working now. found some nice features/setups on that options menu.
    Thanks very much
    06-15-09 11:17 AM
  16. jvargasg's Avatar
    Open your phone application, press the BB key, Options.

    Select Smart Dialing, and change Use "1" for National Dialing to "No".

    I am guessing that it is currently set to "Yes", causing the "1" to append itself automatically. Hence the reason it keeps dialing the US.

    Let me know if that doesn't solve the problem, and we'll look at alternatives.
    Michael, i still have a little issue, when calling my service provider service line, *611, it is going to Verizons service line, since the number is the same, but i see what the phone is doing is redirecting the call to a +19085594899. cant see where to go to setup redirection of calls or anything similar.
    Let me know what you think
    Thanks
    JCV
    06-15-09 01:24 PM
  17. Michael Hepples's Avatar
    Michael, i still have a little issue, when calling my service provider service line, *611, it is going to Verizons service line, since the number is the same, but i see what the phone is doing is redirecting the call to a +19085594899. cant see where to go to setup redirection of calls or anything similar.
    Let me know what you think
    Thanks
    JCV
    I can't find any way to change that. I believe that shortcut is hardcoded into the OS. Suggested workaround would be to find out the local provider's service number, save it in your contacts, and assign it to a speed dial key.
    06-15-09 01:59 PM
  18. jvargasg's Avatar
    I can't find any way to change that. I believe that shortcut is hardcoded into the OS. Suggested workaround would be to find out the local provider's service number, save it in your contacts, and assign it to a speed dial key.
    That's what i thought. thanks a lot. i'll keep playing with and let you know any other issues.
    06-15-09 02:03 PM
  19. JIGUAB's Avatar
    Neither worked. 1st option...once i open e-mail set up, BB key, No resend service books pops up. 2nd option...I got the service books from AT&T's BIS, but still no signs of Browser. I can generate and receive e-mails, but what kills me is that I don't have access to the web: ESPN;CNN;YAHOO; etc etc etc.
    Do I have to re-install AT&T service books the same way I did from the beginning using the Crackutil installation??

    Open your email setup, press the BB key, and resend service books.

    If that doesn't do the trick, you will have to log into AT&T's BIS site, and manually push the service book to your device from there.
    06-15-09 09:05 PM
  20. Michael Hepples's Avatar
    Neither worked. 1st option...once i open e-mail set up, BB key, No resend service books pops up. 2nd option...I got the service books from AT&T's BIS, but still no signs of Browser. I can generate and receive e-mails, but what kills me is that I don't have access to the web: ESPN;CNN;YAHOO; etc etc etc.
    Do I have to re-install AT&T service books the same way I did from the beginning using the Crackutil installation??
    I believe that that is what you will have to do. My suggestions were based on the premise that your service books may have simply needed a "refresh" as it were, allowing you to do the simple fixes I suggested.
    06-15-09 09:14 PM
  21. JIGUAB's Avatar
    Yesss.....resetting from the beginnign was the key to have full Browser operational. Thanks for your help.
    06-15-09 10:43 PM
  22. CeeRillz's Avatar
    Great! Happy to hear you're up and running again. And now you've learned something new as well. You've also managed to narrow the problem down to your 3rd party apps, so the next step will be to do as PK suggests and remove them one by one through AppLoader in DM, until you find the culprit.

    Good luck, and be sure to report back when you figure out which app it is, would be helpful to know for future reference if someone has the same issue.
    Will do! i have way too many 3rd party apps so this might take a while lol, but thanks PK n thank u michael for all your help! You have no clue how grateful i am for all your support these past few days. I'll make sure i spread the word on how helpful and talented you guys are and i'll be sure to post back with any findings if and when i locate the culprit app.

    Thanks again!
    06-15-09 11:26 PM
  23. pm1066's Avatar
    I'm looking for a complete and concise list of browser keyboard shortcuts. So far I have:

    T top of page
    B bottom of page
    U toggles info bar at top
    F & V open find dialogue

    There are a few others that do page address stuff, but I'm really looking for screen navigation keys for page up and page down.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 11:33 AM
  24. Michael Hepples's Avatar
    Check this thread:

    http://forums.crackberry.com/f135/st...rtcuts-124378/

    Has a good list of several different shortcuts for the Storm. Not very cohesive, but paging through will find you a few gems.

    Also keep in mind that sometimes different applications have different shortcuts, so your example of page up and page down will change based on the application.
    06-16-09 12:26 PM
  25. chiles007's Avatar
    Is it possible to transfer music and pictures from storm to storm via bluetooth???


    I appreciate it

    neal
    06-16-09 09:06 PM
679 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD