1. rpr#CB's Avatar
    The picture quality on my Storm is absolutely terrible. Cell phones I have that are 5 years old gave better picture quality than my Storm. The colors are way off and it appears as though the shutter speed is just way too slow...any movement at all by the subject causes extreme motion blur, even if they are trying to stay perfectly still. All the camera settings are set at the max rez, etc.

    Anybody else experienceing this? I am using the .75 official OS. Thanks for any help!
    05-24-09 01:27 PM
  2. gabead's Avatar
    The picture quality on my Storm is absolutely terrible. Cell phones I have that are 5 years old gave better picture quality than my Storm. The colors are way off and it appears as though the shutter speed is just way too slow...any movement at all by the subject causes extreme motion blur, even if they are trying to stay perfectly still. All the camera settings are set at the max rez, etc.

    Anybody else experienceing this? I am using the .75 official OS. Thanks for any help!
    .75 would be your reason. Take the plunge and try the .148 it is not hard to do at all.
    05-24-09 01:34 PM
  3. cawhpr's Avatar
    .141/.148 will fix that for you. Also check the photo settings on your camera. It should not be that bad lol.
    05-24-09 01:35 PM
  4. cbombaz's Avatar
    .75 would be your reason. Take the plunge and try the .148 it is not hard to do at all.


    LOL so much at the .75 comment, you beat me to by like one second Gabead.


    Gabead is right, there is a big! difference from .75 to the newer leaked OS's. Take the leap you definitely wont regret it. I know i didn't.
    05-24-09 01:38 PM
  5. gabead's Avatar
    LOL so much at the .75 comment, you beat me to by like one second Gabead.


    Gabead is right, there is a big! difference from .75 to the newer leaked OS's. Take the leap you definitely wont regret it. I know i didn't.
    I don't know why people are afraid to try these leaks they don't kill anyone's phones. I can see if they are on a work account or something, but if it is your phone, then the ones who don't try are the ones missing out.
    05-24-09 01:43 PM
  6. muzhik's Avatar
    running .148 -=- settings on auto

    05-24-09 02:04 PM
  7. Transfigured's Avatar
    Camera > menu > options > image stabilization > off.

    Experiment w/other settings.
    05-24-09 03:12 PM
  8. patches152's Avatar
    .148, and the hybrid i used before were both very good as far as the camera is concerned.

    storm camera is quite adequate for many uses, especially for hi-res contrast with outdoor light and colors, i love taking pix at baseball games, out camping, fishing, etc...

    otterbox required for many activites that i bring my storm on
    05-24-09 03:13 PM
  9. rpr#CB's Avatar
    running .148 -=- settings on auto

    There is absolutely NO WAY I could ever get this picture from my 9530. The boy in mid-step would have been completely blurred. Although the extremely blue almost purplish cast on the colors is similar to what I see on al of my photos (only mine is worse).

    I'll give .148 a try. Thanks!
    05-24-09 04:09 PM
  10. keaton's Avatar
    There is absolutely NO WAY I could ever get this picture from my 9530. The boy in mid-step would have been completely blurred. Although the extremely blue almost purplish cast on the colors is similar to what I see on al of my photos (only mine is worse).

    I'll give .148 a try. Thanks!
    I highly doubt any storm could possibly have a slow shutter speed on a bright, approx. noontime day with snow on the ground.

    When do you get slow shutter speeds? You'd be surprised at how little light there actually is in some situations when compared to that photo that was posted.
    05-24-09 04:21 PM
  11. amosrock's Avatar
    I no longer have my storm but the one thing I reallly loved about it when I had it was the incredible picture quality...My RM wanted me to take pictures of my store and send them to her....She thought I had an actual digital camera with me at work when I sent them.
    05-24-09 04:23 PM
  12. patches152's Avatar
    I highly doubt any storm could possibly have a slow shutter speed on a bright, approx. noontime day with snow on the ground.

    When do you get slow shutter speeds? You'd be surprised at how little light there actually is in some situations when compared to that photo that was posted.
    i agree, just shows that OP needs to adjust settings at least, if not update to newer OS and adjust settings.
    05-24-09 05:28 PM
  13. tmartz's Avatar
    I love my storms camera its great, Also see if your zoomed in its happend to me one day i was trying to take pictures and it took me a hour of aggervation to see that i was zoomed in and the pictures i were taking looked really crappy
    05-25-09 05:29 PM
  14. sharma10's Avatar
    Camera > menu > options > image stabilization > off.

    Experiment w/other settings.
    worked like a f***ing charm. thanks!!!
    05-25-09 06:13 PM
LINK TO POST COPIED TO CLIPBOARD