1. mcschulz's Avatar
    I'm running .75 and I recently installed the 411 search app, bolt, ballz of fury game, and the file manager app. Not in that particular order. The last app I installed was the updated slacker version. For some reason, my phone doesn't ring at certain times. If I reboot it is fine for a few hours but eventually my calls come in as silent. Anyone have this issue or know the fix?
    02-06-09 09:37 AM
  2. prime987x's Avatar
    I am having that same issue. Of the apps you listed, the only ones I have are file manager and slacker. I have a feeling that the cause of the issue is slacker, because ever since I started using slacker, all of my ringtones (phone calls, emails, SMS) randomly come through silent. I have to do a battery pull in order to fix it. Is this a known issue with slacker? I also find it annoying that the music just stops when a SMS comes in while listening on slacker. Is there a setting or a way around this?
    02-06-09 10:43 PM
  3. thewarface's Avatar
    Well, I don't have any of the apps you've said....but I randomly have these issues as well.

    I haven't been able to find a fix for it. It has improved with .99 though. It rings more often with that OS build.
    02-06-09 10:45 PM
  4. mcschulz's Avatar
    I am having that same issue. Of the apps you listed, the only ones I have are file manager and slacker. I have a feeling that the cause of the issue is slacker, because ever since I started using slacker, all of my ringtones (phone calls, emails, SMS) randomly come through silent. I have to do a battery pull in order to fix it. Is this a known issue with slacker? I also find it annoying that the music just stops when a SMS comes in while listening on slacker. Is there a setting or a way around this?
    I posted about this issue with Slacker too. Apparently the speaker can't handle multiple sources of sound (or something like that) so when a message comes through Slacker stops. No fix to this yet even if there can be one. I'm guessing since you had the same issue it is Slacker that is causing this problem. Hopefully a newer version will address it.
    02-07-09 12:36 PM
  5. texas1's Avatar
    try clicking on the sound icon at the top scroll down to set ring tones alerts click it then click phone then set sound in holster to yes this worked for me
    02-07-09 06:04 PM
  6. dknappjr's Avatar
    I'm so glad I'm not crazy. Slacker definitely seems to be the common denominator. This is especially frustrating because I LOVE using slacker. (Especially around my friend who just paid $250 for the new Slacker mobile player) Even though I don't use a holster, my setting was 'yes' to holster. I'm running OS 4.7.0.75 and Slacker 1.0.23. Any suggestions are greatly appreciated.
    02-20-09 03:45 PM
LINK TO POST COPIED TO CLIPBOARD