1. erocks's Avatar
    hey guys,

    i just completed the upgrade from .75 to .148. When i place or receive a call, the phone is in headset mode. i dont have a headset plugged in. i did a battery pull after the install to make sure everything was kosher, but the problem still remains.

    ive tried to plug a head set in and out during a call, but it makes the call disconnect. if i plug one in during a call without removing it, it turns on the mute function then disconnects the call. its extremely finicky right now.

    i know others have had similar problems but i dont know how to fix this. ive tried to upgrade to two unofficial updates in the past and ive had to downgrade to .75 because this issue persisted.

    any recommendations??
    05-31-09 07:33 PM
  2. erocks's Avatar
    update-- i pulled the battery and let the phone boot up with a headset plugged in. when i made a call (headset still plugged in) it started in handset mode with an icon for headset mode where speakerphone button usually is. after removing the headset it remained in handset mode, but now there is no button for speakerphone, and no option for speakerphone when pressing the bb button, only for headset mode...

    so i did another battery pull this time without the headset installed and calls still default to headset mode however now i can select handset through the bb menu and the speakerphone button is restored...

    anyone else? what should i do?
    05-31-09 07:40 PM
  3. RManochio's Avatar
    I've had this issue as well...Here is a fix.

    plug a headphone cable into your storm. You may have to take in and out a few times. There seems to be some sensor issue making the storm think that there are headphones attached.
    05-31-09 07:59 PM
  4. erocks's Avatar
    been gently wrestling with it to no avail...
    05-31-09 08:01 PM
  5. erocks's Avatar
    it seems to know exactly when i plug it in, because the voice activated prompts come up

    also, i've dealt with this before in previous upgrades, and downgrading to .75 always resolved the issue. i dont feel like its a hardware issue. but nonetheless i've tried and am still trying to fiddle with the headphones, but its not working
    Last edited by erocks; 05-31-09 at 08:05 PM.
    05-31-09 08:03 PM
  6. scottwalker510's Avatar
    same prob here... on phone with tech support... like that will help...
    05-31-09 08:12 PM
  7. erocks's Avatar
    well i hope we find a solution, keep us updated on any resolution you make
    05-31-09 08:22 PM
  8. scottwalker510's Avatar
    now off the phone and after 30 minutes of being on hold for understaffed tech support...... no resolve." your complaint will be fowarded to blackberry's tech supp.... HELP
    05-31-09 08:36 PM
  9. Vodka Smash's Avatar
    When that happened to me I plugged in headset and rapidly pulled it out and fixed, it did take a few trys.
    05-31-09 08:55 PM
  10. pauliestorm's Avatar
    same problem here and headphone trick not working,please someone help,dont want to go back to .75 cause of this.
    06-01-09 10:53 AM
  11. marvin101001's Avatar
    There are several threads on this... The one that seems to work the best without wereing out ones headphone jack,is to go to your home screen to remove the headphones. There seems to be a multitasking glitch in .148 that is causing it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 11:08 AM
  12. erocks's Avatar
    yeah been there done that, doesn't work, heres the thread marvin is talking about http://forums.crackberry.com/f132/ph...t-mode-218437/ , hopefully it works for most of you
    06-01-09 07:33 PM
LINK TO POST COPIED TO CLIPBOARD