1. himynameischuck's Avatar
    Ok. I've been running .141 on my 9530 no problem for a few weeks now.
    I downloaded and tried to install the .141/5.0 lyricidal hybrid. At this point, the phone stopped playing through the speaker. It will work through headphones. The RIM music player will play through the speaker at a very minimal volume, and Pandora will only play through the headphones, but Voice Dialing starts up when I plug the headphones in.
    So... I downgraded to .132. Still no speaker, then tried to reinstall .141/5.0 but it would not install.
    So... Upgraded back to .141 leak. Still no speaker.
    Any thoughts? Any ideas?
    05-18-09 08:13 PM
  2. SRM's Avatar
    It's probably just stuck in headset mode...if you call a number on the call screen it probably has a picture of a headset and if you plug in and unplug your headphones a few times it should fix itself
    05-18-09 08:20 PM
  3. himynameischuck's Avatar
    There is a picture of a headset. If I call and plug in the headset, it mutes and then disconnects. If I start the call with the headset in and remove, it does nothing.
    05-18-09 08:26 PM
  4. himynameischuck's Avatar
    So I did a few battery pulls and let it charge up all night, but still not speaker. Any ideas?
    05-19-09 08:04 AM
  5. MePascal's Avatar
    Hey, try this....chuck
    Worked for many others around here...

    congratulations this is my 400th post

    Last edited by MePascal; 05-19-09 at 08:22 AM.
    05-19-09 08:17 AM
  6. himynameischuck's Avatar
    Thanks, friend.
    Nothing like a Bic pen cartridge to fix a $500(msrp) piece of technology!
    05-19-09 08:21 AM
  7. MePascal's Avatar
    NO PROB!!!
    How do you think there fixing the Hubble right about now...LOL
    Off Topic Sorry...Couldn't help it...
    05-19-09 08:23 AM