1. NuclearPigeon's Avatar
    I plugged my phone in last night and I had three bars before I went to bed. I woke up this morning and actually lost two bars. What is the deal anybody no whats going on or have the same problem?
    01-06-09 08:28 AM
  2. Accidental Post's Avatar
    Your phone powered your house??? Just Kidding.......Have you tried the usual? Batt Pull....
    01-06-09 08:39 AM
  3. NuclearPigeon's Avatar
    My microwave did warm my oatmeal quicker than usual. JK Yes I have done a batt pull still nothing.
    01-06-09 08:52 AM
  4. Grausch's Avatar
    Was it plugged into the computer or electric outlet? I have had it plugged into my computer overnight--when the computer shuts down there is no power to charge it.
    01-06-09 09:02 AM
  5. bkr6891's Avatar
    Yeah..I've heard stories of the Storm actually losing its charge overnight when plugged into the USB port on a PC; never heard of an instance of it not charging. Are you getting the lightning bolt?
    01-06-09 09:05 AM
  6. NuclearPigeon's Avatar
    The computer, but when I woke up I checked it and it was still charging. (lightning bolt was still showing)
    01-06-09 09:06 AM
  7. Vic0645's Avatar
    Does the charging icon show up or no? My storm charger actually died after a week, so it may be the charger.
    01-06-09 09:07 AM
  8. Grausch's Avatar
    My computer is set to automatically "go to sleep" at night and power on in thed morning. When it is off there is no powere in the USB port. In the morning it's powered on and would begin charging again.
    01-06-09 09:09 AM
  9. blackwidowinsc's Avatar
    I used my usb to charge my phone late afternoon and evening and it was such a slow charge. When I woke up this morning I was already down one bar. I'm going to stick to using my charging pod and then use my usb in a pinch.
    01-06-09 09:16 AM
  10. Rosstein83's Avatar
    Usb always charges slower than the wall charger. Its a lower output.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-09 09:32 AM
  11. Jfredrix's Avatar
    Seems to have happened to a few people for unknown reasons. It happened to me one night plugged into the wall charger. Bolt was showing entire time but BlackBerry was totally dead in the morning. In my case, once it died it powered off and then would build enough of a charge to start to power back up. But before fully powering up it would run out of juice again and power off. Then it just repeated the same sequence. Finally got it charged with usb.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-09 09:49 AM
  12. southern_dva's Avatar
    You may have a bad charge port
    01-06-09 09:54 AM
  13. fcortese's Avatar
    you may want to call VZW CS, maybe it's simply a bad battery?? VZW CS is generally very good about these things. Direct wall charge, I feel, is much better than USB, IMO.
    01-06-09 09:59 AM
  14. NuclearPigeon's Avatar
    I used my usb to charge my phone late afternoon and evening and it was such a slow charge. When I woke up this morning I was already down one bar. I'm going to stick to using my charging pod and then use my usb in a pinch.
    A slower charge usually results in a better and longer charge. Plus I believe they both putt out 5 volts.
    01-06-09 10:14 AM
  15. jguzman89's Avatar
    That happened to my Storm also. It would happen one night, then I would do the battery pull, and it would charge OK. Then all of a sudden on a different night, no charge.
    I returned my Storm to Verizon, because when I went into the store, their tech services guys plugged it into their charger and it wouldnt charge.
    I exchanged for another Storm and have not had that issue at all.
    01-06-09 10:29 AM
LINK TO POST COPIED TO CLIPBOARD