1. Rocky Racoon's Avatar
    This is doin my nut in!

    I successfully installed .90 and it was working like a dream. Until I did a battery pull this morning. Since then all it does is show a small ractanglular box in the middle of the screen for while, before loading and rebooting again.

    Ive tried wiping the phone but it doesn't stay connected for long enough, Ive also tried just re-installing 90 but again, it doesn't stay on long enough so it keeps disconnecting from the computer.

    Can anyone shed some light please?
    01-23-09 08:37 AM
  2. RHChan84's Avatar
    Wipe then don't use DM to reload OS.

    Go to C:Program Files/Common Files/Apploader then choose "Loader".
    01-23-09 08:41 AM
  3. Rocky Racoon's Avatar
    As I mentioned, ive tried wiping using the JL_cmdre app but the Blackberry doesn't stay connected for long enough.

    After I type it 'blackberry' it just fires me back to this screen and nothing happens

    http://i354.photobucket.com/albums/r...reme/cmdr2.jpg
    01-23-09 08:44 AM
  4. pmas's Avatar
    There is a post from today that I cant locate right now, but it says in effect, remove the battery, plug the phone into your computer via USB and try to wipe it, then install the battery.
    01-23-09 10:05 AM
LINK TO POST COPIED TO CLIPBOARD