1. jbratter's Avatar
    It almost sounds like the speaker in my phone is broken. The voice on the other end is so distorted/buzzy most times, unless I crank the volume down so far that I can barely hear anything. Is this the "robotic" issue people are talking about?

    I did upgrade to OOAKs 743 version, but that didn't help. Is this an issue with 713? If I went back to 607, would that help? If I did go back to 607, how do I do that?

    thx!
    07-15-10 10:32 AM
  2. dkingsf's Avatar
    yes that's the 'bot. Don't go to 607 it's a POS (at least was for me). Use the 517 official from SaskaTel to downgrade. Then try a hybrid based on that if it fixes the problem.
    07-15-10 10:37 AM
  3. 1812dave's Avatar
    probably a bad phone. I (and others here) have had to replace Storms with distorted speakers. I got my S2 in January and within a couple weeks, got it replaced. the replacement has been perfect.
    07-15-10 11:07 AM
  4. pcgizmo#IM's Avatar
    It's an OS issue. 607 sucks too, try 517 or 451 for a stable OS
    Last edited by plkcable; 07-15-10 at 11:13 AM.
    07-15-10 11:11 AM
  5. 1812dave's Avatar
    It's an OS issue. 607 sucks too, try 517 or 451 for a stable OS
    baloney. for the vast majority of users, 607 and 713 are fine, and certainly aren't the prime suspect in a case of distorted sound. there are plenty of threads mentioning defective speakers.
    07-15-10 11:55 AM
  6. pcgizmo#IM's Avatar
    baloney. for the vast majority of users, 607 and 713 are fine, and certainly aren't the prime suspect in a case of distorted sound. there are plenty of threads mentioning defective speakers.
    what you don't know about BB could fill a library!

    http://forums.crackberry.com/f145/ur...-517-a-495214/
    07-15-10 12:04 PM
  7. 1812dave's Avatar
    what you don't know about BB could fill a library!

    http://forums.crackberry.com/f145/ur...-517-a-495214/
    you are in denial, Mr. Rude.
    07-15-10 12:11 PM
  8. pcgizmo#IM's Avatar
    rofl, you need to get over the fact that there are issues beyond what you've experienced, Mr. N00B.
    07-15-10 12:14 PM
  9. jbratter's Avatar
    the distortion goes away when the volume is lowered, so I'm thinking its the speaker, not the software, as regular speakers tend to distort when broken regardless of the volume.
    07-15-10 01:46 PM
  10. 1812dave's Avatar
    the distortion goes away when the volume is lowered, so I'm thinking its the speaker, not the software, as regular speakers tend to distort when broken regardless of the volume.
    precisely. Just ignore the previous poster's outlandish comments about the OS. He's trolling, as usual (and rude, as usual)
    07-15-10 02:27 PM
  11. pcgizmo#IM's Avatar
    the distortion goes away when the volume is lowered, so I'm thinking its the speaker, not the software, as regular speakers tend to distort when broken regardless of the volume.
    OS. don't be one the delusional noobs that think anything official from VZW is "flawless" regardless of what it does on the wife's phone.

    storm is the weakest link the BB lineup
    07-15-10 02:36 PM
  12. Bud3269's Avatar
    Went from .713 to .517 and solved many problems. Battery life, distorted sound, etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 03:03 PM
  13. 1812dave's Avatar
    Went from .713 to .517 and solved many problems. Battery life, distorted sound, etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    it was all in your head. every release has it's minority share of complainers that the OS ruined battery life or reception.
    07-15-10 03:06 PM
  14. pcgizmo#IM's Avatar
    Went from .713 to .517 and solved many problems. Battery life, distorted sound, etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    This can't possibly be true

    The noobs will tell you 607 and 713 are flawless! and on their wives phones too

    Of course, those who know "official" doesn't mean anything, tossed 607 aside and looked twice before jumping on 713.
    07-15-10 04:26 PM
  15. dkingsf's Avatar
    it was all in your head. every release has it's minority share of complainers that the OS ruined battery life or reception.
    Hey Dave, I don't agree with you often.

    This is another one of those times, lol.

    He should try the downgrade 1st, far easier than switching out a phone anyway so what's the harm.

    i know you said you never had a problem with 607, but I had nothing but trouble with it. Went back to 517 and everything cleared up, then when 713 came out, no problems with it either.
    07-15-10 04:43 PM
  16. pcgizmo#IM's Avatar
    precisely. Just ignore the previous poster's outlandish comments about the OS. He's trolling, as usual (and rude, as usual)
    someone with 3000+ useless/ridiculous/argumentative/misinformed posts is certainly in NO position to call anyone a troll.

    /dismissed.
    07-15-10 05:17 PM
  17. kc tony's Avatar
    For what it's worth .607 had its issues with my Storm 2 mostly with 3rd party app not playing too well with it. Those issues I could live as I could still talk on the phone and function the apps which were most important to me. Immediately and I mean immediately after installing the official 713 my phone and the wife's phone has been almost unusable in terms of talking or moreover hearing the person on the other end. Using deductive reasoning I'm left to conclude it's the OS as I've removed all 3rd party apps, wiped the phone and re installed the Os and still the "bot"voice issue. According to the tech person I talked to at big red "we're aware of the OS issue involving poor voice quality associated with the most recent OS upgrade...... Then he went on suggesting the usual *228, battery pull......re install the Os etc.
    07-15-10 05:26 PM
  18. pcgizmo#IM's Avatar
    For what it's worth .607 had its issues with my Storm 2 mostly with 3rd party app not playing too well with it. Those issues I could live as I could still talk on the phone and function the apps which were most important to me. Immediately and I mean immediately after installing the official 713 my phone and the wife's phone has been almost unusable in terms of talking or moreover hearing the person on the other end. Using deductive reasoning I'm left to conclude it's the OS as I've removed all 3rd party apps, wiped the phone and re installed the Os and still the "bot"voice issue. According to the tech person I talked to at big red "we're aware of the OS issue involving poor voice quality associated with the most recent OS upgrade...... Then he went on suggesting the usual *228, battery pull......re install the Os etc.
    This is really nothing new. Last year, there was an issue of speakerblast on Curve 83xx devices. The phone would produce a loud noise into the other phone when you answered the incoming call. The fix??? An OS upgrade. I know this sounds outlandish, but the official VZW 4.5.0.77 OS that shipped on my Curve had a FLAW. Sprint's 4.5.0.169 resolved the issue, but broke something else.

    http://forums.crackberry.com/f52/how...please-267703/
    Last edited by plkcable; 07-15-10 at 05:43 PM.
    07-15-10 05:33 PM
  19. jbratter's Avatar
    Thanks for all the responses. After thinking about it, it may be the OS since this doesn't happen on every call (probably 60%). So if the speaker were blown, it would happen on all calls.
    07-15-10 05:49 PM
  20. Thud Hardsmack's Avatar
    plk and Dave: this will make both of you feel better. I and my roommate both have Storm2's; with .713 I was fine for a couple weeks before the 'bot sound cropped up. Once I put a hybrid (version in sig) it cleared up except for once every so often. Roommate is running official Verizon .713 with no problems, just as she did with .607 and .320 on her original phone she got in December.
    07-16-10 12:00 AM
LINK TO POST COPIED TO CLIPBOARD