1. jwood333's Avatar
    I recently upgraded my OS to .148, the official release from Verizon. Now whenever I get or place a call it starts off as if there is a headphone plugged in, and in order to use the phone normally I have to hit the menu button and select activate handset. Anyone else experiencing/know how to resolve this?

    Thanks everyone
    06-01-09 08:20 PM
  2. GooTz66's Avatar
    This should have been posted in the Findings and Fixes thread. Check it out lots of info there
    06-01-09 09:09 PM
  3. haynchinook334's Avatar
    I found out it works when you unplug and plug back your battery. Seams to work for all the probs i have had with my storm, That and Default settings.
    06-01-09 09:14 PM
  4. klehman1125's Avatar
    yeah im having this problem too. i upgraded to .148 and now i cannot hear anything when i make or receive a call. its kind of annoying because its happened with any of the operating systems ive tried to upgrade to. when im on .75 it works fine. does anyone have a solution to this cuz i would like to keep my BBerry Storm up to date as far as firmware goes. thanks guys
    06-01-09 10:05 PM
  5. chrisoefer's Avatar
    i just posted a thread about this same problem.

    mine will work on speaker phone but not with the handset. did a battery pull, tried switching back and forward between handset and speaker phone and it's still screwed up.
    06-01-09 11:32 PM
  6. Transfigured's Avatar
    Try:
    plug in/unplug headset a few times > battery pull (w/device ON).
    06-02-09 01:49 AM
  7. klehman1125's Avatar
    Try:
    plug in/unplug headset a few times > battery pull (w/device ON).
    well i tried all of the above... and it seems to me that its defaulting to the headset. if you hit the blackberry button while in call and select activate handset it takes care of the problem but i really dont want to have to do that every time i make or receive a call. does anyone know if you can change options or anything that will default it back to handset instead of the headset. any help would be greatly appreciated. thanks guys
    06-02-09 03:54 PM
  8. Transfigured's Avatar
    Several have posted re glitch. Only some resolved w/above steps. Think default is always handset.

    Call carrier tech support. Good luck.
    06-02-09 04:08 PM
  9. klehman1125's Avatar
    after much research and anguish i found that the problem can be fixed by installing the lyricidal .148 5.0 hybrid. you can find it here

    ive installed this and found out that it does take care of the problem related to this thread... the instructions are pretty straight forward and easy to follow, however if you have any questions PM me and ill see what i can do.
    Last edited by klehman1125; 06-03-09 at 11:23 PM.
    06-03-09 04:14 PM
LINK TO POST COPIED TO CLIPBOARD