1. asahi7777777's Avatar
    I see that a lot of people are having issues with Mute because the user's cheek is clicking the screen. I seem to have a different type of issue and was wondering if anyone had the same problem and how it was resolved.

    I'm using the 9530 from Verizon, official build 4.7.0.75.

    Whenever I initiate or receive a call, the Storm seems to auto-mute the call automatically, usually within the first few minutes. When it does, the mute button indicates mute is off. So I'll cycle it ON then OFF, but it doesn't reset. This also occurs if I use the speakerphone, and doesn't occur when I'm using the supplied headset. Using a headset is NOT a solution for me, just a temporary workaround until I figure this out.

    Also, I initially thought it was my cheek causing the mute, but I installed talklock and still getting that problem. I've had it installed for 2 weeks, and recently uninstalled it since I know I'm not clicking the screen anyways.

    It's absolutely annoying when my calls get muted....any thoughts? Thanks in advance.
    02-14-09 11:55 PM
  2. kokuryuha's Avatar
    They cannot hear you at all? Or you just sound really muffled?
    02-14-09 11:57 PM
  3. asahi7777777's Avatar
    They cannot hear you at all? Or you just sound really muffled?
    They can't hear me at all. Then they'll hang up thinking it was a bad connection, and I'll call back and it would happen all over again.
    02-15-09 12:11 AM
  4. kokuryuha's Avatar
    They can't hear me at all. Then they'll hang up thinking it was a bad connection, and I'll call back and it would happen all over again.
    Have you given talklock it's proper application permissions? It should be requesting it, but without phone access it wont function right.
    02-15-09 12:19 AM
  5. asahi7777777's Avatar
    Have you given talklock it's proper application permissions? It should be requesting it, but without phone access it wont function right.
    I've uninstalled talklock since I know I'm not clicking the screen. Also, when I did have it, I gave it all the permissions it wanted. It's so bizarre, I've basically trained myself to talk with the phone a few inches from my face, and it still auto mutes automatically.

    I don't think the other software I installed makes a difference, but they are:
    AOL, Flickr, Garmin Mobile, Gmail, Google maps, Slacker, Viigo, Weatherbug, and Windows Live messenger.

    Or maybe I'm missing a setting somewhere....

    Thanks.
    02-15-09 12:26 AM
  6. asahi7777777's Avatar
    bump. hoping someone has had this issue too.
    02-15-09 03:02 PM
  7. clindsey13's Avatar
    This started to happen to me recently too and I just installed talklock, hoping it will help. I'm not sure if it will now.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-09 03:33 PM
  8. asahi7777777's Avatar
    I finally caught myself covering the mic hole with my pinky....how embarrassing...
    02-28-09 09:53 AM
LINK TO POST COPIED TO CLIPBOARD