1. redwings1914's Avatar
    Everytime I try and set one up, and the contact calls the phone doesn't even ring. Anyone else get this problem? Know the solution?
    11-22-08 01:15 PM
  2. sunkast's Avatar
    Have you tried a battery pull? How are you setting them?
    11-22-08 01:32 PM
  3. redwings1914's Avatar
    Have you tried a battery pull? How are you setting them?
    Individually through the contact on the personal ringtone screen.

    I battery pulled this morning to fix a sound error but that still didnt fix the ringtone issue.
    11-22-08 01:37 PM
  4. sunkast's Avatar
    If you don't have a custom tone for the contact, do their calls come in ok?
    11-22-08 01:44 PM
  5. redwings1914's Avatar
    If you don't have a custom tone for the contact, do their calls come in ok?
    Yeah, it just rings as the standard ringtone for every other call
    11-22-08 01:51 PM
  6. Storm2's Avatar
    Find the "Sounds" icon on your home screen, click it, scroll down, select "Set Contact Alerts", make sure the "Volume", "LED", "Vibration" are set to "Active Profile" for your contacts if you just need individual ringtone.
    11-22-08 01:55 PM
  7. xwera43's Avatar
    I don't have mine yet but was wondering if it might be a setting in what is now "Profiles" (think it has been changed to "Sounds" from another poster).

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-08 01:57 PM
  8. redwings1914's Avatar
    Find the "Sounds" icon on your home screen, click it, scroll down, select "Set Contact Alerts", make sure the "Volume", "LED", "Vibration" are set to "Active Profile" for your contacts if you just need individual ringtone.
    Everything checks out with that...I downloaded a ringtone OTA to see if its a problem with my uploaded ones (my main ringtone was added this way)......will post results.
    11-22-08 02:28 PM
LINK TO POST COPIED TO CLIPBOARD