1. Bigbadger's Avatar
    So I just got a new 9530 Storm and I cannot get it to stay connected to the computer. The Blackberry Desktop Manager disconnects and reconnects and on and on and on.

    So eventually it indicate that there is 'none' connected and I can transfer nothing between the two. I have removed and re-installed the BDM without any change to the end results.

    Lastly, I tried to bypass the BDM and just use Windows Explorer. Same thing happens. It's there, then it's not, then it is,.......etc.

    WTF am I to do? Makes me not want my Storm.
    03-04-09 08:49 AM
  2. coolteach's Avatar
    So I just got a new 9530 Storm and I cannot get it to stay connected to the computer. The Blackberry Desktop Manager disconnects and reconnects and on and on and on.

    So eventually it indicate that there is 'none' connected and I can transfer nothing between the two. I have removed and re-installed the BDM without any change to the end results.

    Lastly, I tried to bypass the BDM and just use Windows Explorer. Same thing happens. It's there, then it's not, then it is,.......etc.

    WTF am I to do? Makes me not want my Storm.

    I would try a different USB port...if the port u use all the time is worn out' it may not b not
    icing the connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 09:01 AM
  3. gatewayad's Avatar
    What operating system are you running on your pc, Vista having some issuse, I would restart the pc and try again or if possible try another computer and see if it loads on there (at least that way you can tell if it's the storm or ur pc)
    03-04-09 09:17 AM
  4. djm1947's Avatar
    What version of DM are you using? I run Vista 32bit on one machine and Vista 64bit on another and I found that DM 4.6 seems more stable for me, rather than DM 4.7 that comes on the disk.

    Also be sure the USB drivers are installed correctly.
    03-04-09 11:35 AM
LINK TO POST COPIED TO CLIPBOARD