1. calllka's Avatar
    Has anybody else experienced this? I change the option in Patternlock to "activate on lock key". It works. However, if I press Lock button, it starts to dim the screen, and I press the End button, the phone unlocks and Patternlock will not work anymore. I can't start it by Lock button, by pressing Patternlock icon or my left side button which is also assigned to patternlock. Resetting the phone brings the Patternlock back to life.
    05-29-09 12:42 PM
  2. Danieljbrown32's Avatar
    are you referring to the button on the top left of the phone?
    05-29-09 12:46 PM
  3. calllka's Avatar
    Yes. Ideally I would like to use that for patternlock and use my side buttons for other stuff.

    I just tested some more, and this problem is only with the End/Red button. So you hit Lock (top left of the phone), and while it's locking (few seconds before it gets to Patternlock screen), hit the End button a few times. It'll go back to homescreen, and from that point you will not be able to activate patternlock.

    I'm on .148 OS. Try this a few times and it'll happen.
    05-29-09 12:50 PM
  4. Danieljbrown32's Avatar
    I was unaware we had the option to assign apps to the top left lock button. Is this just a pattern lock option or something. I do not have pattern lock. Can you post some screen shots of you assigning apps to your top left button please. I am intrigued by this

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 12:57 PM
  5. calllka's Avatar
    I just found out about it today. If you go to PatterLock options, scroll all the way down to Miscellaneous and you'll see there's "Assign to Lock key"
    05-29-09 01:06 PM
  6. Danieljbrown32's Avatar
    Wow that is awesome! I personally do not have the app so unfortunately I am unable to help you

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 01:08 PM
  7. Danieljbrown32's Avatar
    Wow that is awesome! I personally do not have the app so unfortunately I am unable to help you

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 01:08 PM
  8. JRSCCivic98's Avatar
    Looks like possibly a programming goof on the app. The reason it fails is because the OS is giving the native lock function of the phone priority over the 3rd party app.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 03:17 PM
  9. calllka's Avatar
    Should I post this on the Patternlock thread? If this was working well, this would be awesome.
    05-30-09 10:57 AM
  10. tdog7879's Avatar
    It works just fine for me and I'm on 148. But my friend got PL a couple days ago and he is having this issue so he just set it up to lock after the backlight goes out.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 11:52 AM
  11. TeckSupport05's Avatar
    This has been happening to me for quite some time now but I didn't know how it happened so I would just do a batt pull and so on

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 12:32 PM
  12. tafasa's Avatar
    Please read the main PatternLock thread for details of the recent update just released. Hopefully this will address the issue you were facing.
    05-30-09 04:45 PM
  13. calllka's Avatar
    Hi,
    I did just upgrade to latest PatternLock, however the problem is still there. After a few tries, (of pressing Lock button on top left, and then pressing End button a few times), PatternLock stopped working and required phone reset for it to work again.

    Thank you for such prompt looking into the problem. I don't want to seem like I'm neat picking or anything. My main objective is to use the Lock button, and be able to put the phone in my pocket without worrying that I accidentally pressed the End button in the process.

    In any case, PatterLock assigned to left key now, works great.

    Thank you.
    05-31-09 09:36 AM
LINK TO POST COPIED TO CLIPBOARD