1. obus10's Avatar
    I can't disable my password?? It has lock icon over the enable sign in option>password....
    Help please, what's causing this, and how can I disable my password again..
    05-24-09 02:13 AM
  2. FineWolf's Avatar
    Are you on BES? If so, you might have a policy forcing the use of a password. Contact your BES Admin.
    05-24-09 02:38 AM
  3. obus10's Avatar
    I'm not on BES, is there an app or anything else that might cause this??
    05-24-09 02:45 AM
  4. AgTitan06's Avatar
    The person you bought the phone from was on BES and never removed the IT policy.
    05-24-09 03:05 AM
  5. AgTitan06's Avatar
    To get rid of it, follow these steps:
    Delete IT Policy
    05-24-09 03:06 AM
  6. obus10's Avatar
    umm,, it was brand new, still sealed when I got it, and I've been using this thing for about 3 weeks, and it was not like this last week, I just noticed the change today
    05-24-09 03:16 AM
  7. carlos31820's Avatar
    Have you tried pulling the battery? I'm also a new BB user and it seems like that fixes a lot of weird behaviors. Worth a shot, anyway.
    05-24-09 08:49 AM
  8. obus10's Avatar
    yea, I thought about that too and tried it a couple times already, no luck there
    05-24-09 09:24 AM
  9. rusty2663's Avatar
    Back up your data and wipe your phone with JLcomander...you can find it here->http://forums.crackberry.com/f2/popu...d-links-21096/
    05-24-09 10:17 AM
  10. dionsb's Avatar
    I can't disable my password?? It has lock icon over the enable sign in option>password....
    Help please, what's causing this, and how can I disable my password again..
    If you know your password, there is no reason to wipe your device...If you are just trying to disable it, you first have to disable content protection under options>security options>general settings...this will unlcock the password option allowing you to change or delete it...
    05-24-09 11:46 AM
  11. raameen's Avatar
    Did u tried options>password.I know for a fact that u can enable or disable passwords there.I hope that might help.
    Good luck

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 12:39 PM
  12. AgTitan06's Avatar
    The only way there would be a lock icon next to enable/disable password is because of an IT policy. I have given you the steps to remove it...
    05-24-09 03:35 PM
  13. AgTitan06's Avatar
    Goto Options--> Security Options-->General Settings

    At the bottom of that screen it will show the IT policy installed on your phone and the related services. If it doesn't say there is an IT policy, then see if content protection is disabled. If that still doesn't fix it, next step would be to hit the BB button at that screen, then click wipe handheld..It will restore all default settings and delete data.
    Last edited by AgTitan06; 05-24-09 at 03:43 PM.
    05-24-09 03:39 PM
  14. obus10's Avatar
    fixed it, it was because in the memory option, the encryption mode was set to security password & device...
    Thanks for trying to help guys
    05-24-09 06:14 PM
LINK TO POST COPIED TO CLIPBOARD