1. xmayze's Avatar
    ok, so i just got done adding some feeds to viigo, which i just installed. i was laying in bed paging through the feeds, next thing i know my storm shuts down, and refuses to turn back on. at first the light at the top will come on for about 30 seconds, it's red.

    if i plug it in, all i see is a dim white background with the battery charging indicator on the screen .. but hitting the power button does nothing.

    i tried pulling the battery for 30 seconds and putting it back in, but it refuses to turn back on.

    I'm running .75 .. never put any of the leaked operating systems on it .. ive only had this phone for 2 days!

    what could the problem be? any suggestions welcome, as i am in a panic at the moment!

    EDIT: just realized i posted this in the wrong forum
    Last edited by xmayze; 02-20-09 at 01:09 AM. Reason: oops
    02-20-09 01:08 AM
  2. jbg21's Avatar
    hi .. i had the same problem the day after i got my storm (11/22/08) i wasnt running any apps of any kind ..it seriously stopped working...i did everything including batt pull,,,etc....i called verizon and they didnt have an answer...but it was replaced...i have no clue why it stopped working and neither do they...anyways i know this wasnt the most informative post but atleast you know your not the only one ..lol
    02-20-09 01:18 AM
  3. Bajanbastard's Avatar
    Try leaving it charging for about 15 minutes. See if it boots up. I find the storm batt meter can be very misleading.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:22 AM
  4. xmayze's Avatar
    At first I thought the battery may have died.. But I clearly remember the battery meter sitting at about 40%. I was also using It while I was charging it. I guess I'll leave it sit for an hour or so plugged in and give it another shot. Maybe I'll get lucky :P

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:26 AM
  5. xmayze's Avatar
    I'm posting this from my girlfriends Iphone, I feel so dirty haha

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:28 AM
  6. U747's Avatar
    Just relax. :-)

    I've had mine crash like that a few times. At first, it appears that it's totally locked up, but just give it a few minutes. While it's booting, watch the very bottom of the screen. You should see a blue progress bar, advancing (slowly).
    If the blue progress bar never shows up... I'd begin to worry... but after it shuts itself off like this, it does seem to take a while to boot back up fully.

    I'm running .75. Had mine since around New Years.
    02-20-09 01:30 AM
  7. santana11981's Avatar
    ok, so i just got done adding some feeds to viigo, which i just installed. i was laying in bed paging through the feeds, next thing i know my storm shuts down, and refuses to turn back on. at first the light at the top will come on for about 30 seconds, it's red.

    if i plug it in, all i see is a dim white background with the battery charging indicator on the screen .. but hitting the power button does nothing.

    i tried pulling the battery for 30 seconds and putting it back in, but it refuses to turn back on.

    I'm running .75 .. never put any of the leaked operating systems on it .. ive only had this phone for 2 days!

    what could the problem be? any suggestions welcome, as i am in a panic at the moment!

    EDIT: just realized i posted this in the wrong forum
    Remove the battery and connect to pc/laptop start up bb desktop manager. Try to do a software update once you see a window pop up select your pin and put in battery.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:30 AM
  8. santana11981's Avatar
    If it starts to work reload ur software hopefully you have your stuff backed up.

    Hope that works.....

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:31 AM
  9. santana11981's Avatar
    You keep cracking jokes what happened to panic ?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:33 AM
  10. xmayze's Avatar
    It booted back up gonna let it sit and charge now. I think it was just the battery meter not working right. Thank you guys for the help and suggestions .. I think I'm gonna start doing daily backups because I'll be paranoid now :P

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:37 AM
  11. mike240se's Avatar
    yes the battery meter can be wrong sometimes. and when it gets mega dead you need to leave it plugged in for a while, booting requires alot of juice.
    02-20-09 01:40 AM
  12. hahler2's Avatar
    I had this happen to me once and the way that I fixed it was I left it plugged in for about an hour or so. Then I unplugged the phone, pulled the battery, and then reinstalled the battery and let it boot up without the phone plugged in. Then as soon as it got booted up again I plugged it in and charged it fully. Haven't had any trouble since.
    02-20-09 02:51 AM
  13. jmk32#CB's Avatar
    It's not a battery issue - Viigo is unstable on the Storm. I tried it on .90 and .99 and it caused crashes just like this and I've uninstalled it.

    On .99 it was the ONLY app that made my Storm crash so far so I got rid of it (and my Storm has been working flawless since)

    I believe the latest release for Viigo is still a beta, so I'd get rid of it and wait for a more stable version to come out.
    02-20-09 08:46 AM
  14. olta777's Avatar
    I also had to uninstall viigo. Too many issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 08:52 AM
  15. Richa13er's Avatar
    I've had no issues with viigo. love it actually. Great app.
    02-20-09 09:15 AM
  16. xmayze's Avatar
    everything seems to be back in working order now .. but i had quite a scare last night, i was freaking out when it refused to turn back on.
    02-20-09 11:47 AM
  17. TheMisses's Avatar
    I've had no issues with viigo. love it actually. Great app.
    No issues with viigo huh?
    but you do have issues with yor storm or is it also functioning ok?
    02-20-09 05:12 PM
  18. TheMisses's Avatar
    everything seems to be back in working order now .. but i had quite a scare last night, i was freaking out when it refused to turn back on.
    daily backups are so important!!!
    as a matter of fact.... lets do one right now.....
    02-20-09 05:13 PM
LINK TO POST COPIED TO CLIPBOARD