1. dhomr's Avatar
    I have the storm, and when i got it did all the leaked os updates from .81 - .141 and was great!! Well I cracked my screen so had to do a exchange. Well I have a new one which of course has .75. Not happy with it. Was very happy with .141. Well I had the 141 on my computer at home, plugged in the storm and started and it crashed got a fatal error. So went into the vzw store they gave me another phone

    Well long story short, can you go just from .75 to .141 or should I go thru all leaked os's? Help i need my leaked os. What should i do? Scared to do it again?
    05-13-09 03:13 PM
  2. boogeeman69's Avatar
    I am quite certain you had to go up to at least .99 before you can put on .141

    Try .109 then .141.
    05-13-09 03:15 PM
  3. hookbill's Avatar
    I have the storm, and when i got it did all the leaked os updates from .81 - .141 and was great!! Well I cracked my screen so had to do a exchange. Well I have a new one which of course has .75. Not happy with it. Was very happy with .141. Well I had the 141 on my computer at home, plugged in the storm and started and it crashed got a fatal error. So went into the vzw store they gave me another phone

    Well long story short, can you go just from .75 to .141 or should I go thru all leaked os's? Help i need my leaked os. What should i do? Scared to do it again?
    You should be able to go straight from .75 to .141. Question is, do you even have .75 right now?

    I'm not certain about starting out with .141. I suppose you could. I'd start with .75 and then upgrade.
    05-13-09 03:17 PM
  4. dhomr's Avatar
    Yes I have .75 that is what the phone comes with.. and I went from .75 to .141 and it crashed. So now im scared to try it again. It worked AWSOME on my old phone.
    05-13-09 03:19 PM
  5. hookbill's Avatar
    Yes I have .75 that is what the phone comes with.. and I went from .75 to .141 and it crashed. So now im scared to try it again. It worked AWSOME on my old phone.
    You don't need to go to .99 first, that information is incorrect.

    You may want to delete the .141 file from your computer, do a reboot and reinstall .141 to your computer.

    Also I'm thinking that DM might be looking at your old pin# on the backups. I'd delete the backups. I'm doubtful this is the case but hey, it can't hurt.
    05-13-09 03:22 PM
  6. dhomr's Avatar
    Thanks.. well i think im going to try to unistall dm.. reinstall then downoad .141. Or didn't another OS come out and which is better.? Whats the best?
    05-13-09 03:51 PM
  7. hookbill's Avatar
    Thanks.. well i think im going to try to unistall dm.. reinstall then downoad .141. Or didn't another OS come out and which is better.? Whats the best?
    I like lyricidals hybrid. Everyone has an opinion though. Hope you get it up and running soon.

    If you do the hybrid consider using .132 as your base as opposed to .141. It will work with others, but some people have reported a couple of issues starting with .141. I used .141 and didn't have that problem but the last time I did it I used .132.
    05-13-09 04:38 PM
  8. rusty2663's Avatar
    If You Search In The Forums I'm Pretty Sure That You Aren't The Only One Who Bricked Their Storm Going From .75 To .141. You Should Probably Dl And Install A More Recent Os Before Upgrading To .141.
    05-13-09 04:52 PM
  9. dhomr's Avatar
    more recent one as in which one?
    05-13-09 06:40 PM
  10. djm1947's Avatar
    more recent one as in which one?
    Do what you said you were going to try in post #5. You might also want to do a backup of the current phone, but you probably don't much on it yet.

    The old pin folders should not make any difference as I have loaded OS for several different devices from the same computer. Just check and be sure it is recognizing the phone.

    You might want to try loading from AppLoader instead and be sure to delete the Vendor file.

    Program Files/Common Files/Research in Motion/AppLoader Then click Loader.exe
    05-13-09 06:51 PM
  11. dhomr's Avatar
    does anyone else agree or not with uninstalling dm and re-installing it?
    05-14-09 09:27 PM
  12. dirtbiker0025's Avatar
    i uploaded 141 fine to a friend of mines phone who was on .75, try reinstalling 141 on computer first
    05-15-09 01:10 AM
LINK TO POST COPIED TO CLIPBOARD