1. Unplug's Avatar
    Hey guys im new to the storm,
    Im running v4.7.0.7.6
    I wanna upgrade to .86

    Im using a bell 9530 and using it on Rogers.
    So what do i need to do to make it work with rogers and were can i find the software?

    If any doesn't mind giving me the direct link to the OS and how to delete the vendor file?
    01-12-09 07:58 PM
  2. cmgeek's Avatar
    Ok, look in the beta section. The first sticky is the software, the second or third is how to do it. Read the whole upgrade instructions or you can really screw your phone up.
    01-12-09 08:04 PM
  3. Accidental Post's Avatar
    I see a brick coming......
    01-12-09 08:28 PM
  4. seVer916's Avatar
    Near impossible to brick. Just gotta know to wipe OS if problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-09 08:39 PM
  5. Rooster's Avatar
    You dont have to wipe but I wouldnt recommend playing around with installing upgrades if you're new.
    01-12-09 08:41 PM
  6. Accidental Post's Avatar
    Near impossible to brick. Just gotta know to wipe OS if problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    I know that I was making ref to the OP........his next post will be I bricked my storm,,,,
    01-12-09 08:43 PM
  7. seVer916's Avatar
    I know that I was making ref to the OP........his next post will be I bricked my storm,,,,
    ah. got it.
    01-13-09 03:41 AM
LINK TO POST COPIED TO CLIPBOARD