05-02-10 02:31 PM
1,452 ... 678910 ...
tools
  1. Desktop Manager v5's Avatar
    anyone checked "ABOUT" in options. Mine says .65 still although i just updated. Odd, very
    11-30-08 12:44 AM
  2. Primate#CB's Avatar
    Landscape to portrait seems faster but my menus seem much slower. Other than that i do not notice any difference than before the update. Not a bad thing since it was was great with the original OS.

    My about says OS .75 platform .94
    11-30-08 12:45 AM
  3. ArizonaGuy's Avatar
    anyone checked "ABOUT" in options. Mine says .65 still although i just updated. Odd, very
    Then you clearly didn't apply the update. Mine shows .75, platform .94.
    11-30-08 12:45 AM
  4. DonNguyen's Avatar
    did you select the most recent OS?
    11-30-08 12:45 AM
  5. ukhn99's Avatar
    Just finish installing it and it does seem to improve a lot. Lag seem to reduce.Thank for the great leak
    11-30-08 12:46 AM
  6. rossini's Avatar
    Doesn't work. Same deal as the others. Installed the .exe, followed all the directions, DM sees .75 update, I check it, it does its thing and says no software update is required on your device. Yes I followed all the directions, yes I exited and re-ran DM multiple times. DOA
    11-30-08 12:46 AM
  7. insanely's Avatar
    anyone checked "ABOUT" in options. Mine says .65 still although i just updated. Odd, very
    mine says .75 after the update...are you sure you ran the update after downloading it?
    11-30-08 12:47 AM
  8. Nachos Libres's Avatar
    Freakin awesome! The screen rotation is so much faster! Now I just need to get my enterprise activation reactivated, but the update is worth being out of the work loop for the weekend. You are awesome!
    11-30-08 12:47 AM
  9. xxraffyxx's Avatar
    Finished it... I lost all my contacts... do I do a restore? or will that restore my old OS?
    11-30-08 12:47 AM
  10. c0mf0rt's Avatar
    Killin me..not workin.... says checking for updates and then just syncs contacts. Manual update no working either.
    11-30-08 12:48 AM
  11. DonNguyen's Avatar
    check the screen shots i posted in the first link...
    11-30-08 12:48 AM
  12. hcave's Avatar
    it works great. loaded fine with no problems and the best part is the accelerometer is spinning back and forth between portrait and landscape so fast, i'm just turning it left and right and left and right with no lag at all, sweeettttt.

    haha yaay.

    thanks Don!
    11-30-08 12:48 AM
  13. esalonia's Avatar
    Yea, says no software updates are available for my device... What am I missing? I followed the instructions to the letter.
    11-30-08 12:49 AM
  14. syscrash's Avatar
    Any luck syscrash? Anybody else update on a BES Storm?
    It's installed and at the step where it restores "stuff"...I'll let you know more as soon as I know.
    11-30-08 12:49 AM
  15. DonNguyen's Avatar
    Finished it... I lost all my contacts... do I do a restore? or will that restore my old OS?
    you synced your contacts with your computer right? just re-sync them
    11-30-08 12:49 AM
  16. blackmannx's Avatar
    Glad someone one was able to get this posted for the masses... CB was becoming a near riot for those of us that had the chance to update earlier and couldnt share.
    11-30-08 12:50 AM
  17. LetMeClearMyThroat's Avatar
    Hey guys!

    Everyone who has installed the OS and has had some time to fool around with it, please post your feedback here:http://forums.crackberry.com/f86/os-...n-65-a-105607/

    A ton of us are really interested in the changes! Thanks!!!
    11-30-08 12:50 AM
  18. msb175's Avatar
    sweet. DL'd, installed, and working great for me! thanks!
    11-30-08 12:50 AM
  19. blanc71's Avatar
    Doesn't work. Same deal as the others. Installed the .exe, followed all the directions, DM sees .75 update, I check it, it does its thing and says no software update is required on your device. Yes I followed all the directions, yes I exited and re-ran DM multiple times. DOA
    i'm getting the same thing
    11-30-08 12:51 AM
  20. Clover86's Avatar
    What is everyone doing that you all are running into problems? Just download and install. Its not that hard. I didn't delete the vender.xml file and it went smoothly. Maybe that's your problem. You only delete that file if you DO NOT have Verizon.
    11-30-08 12:51 AM
  21. callmebob's Avatar
    you synced your contacts with your computer right? just re-sync them
    Quick question. I have Outlook 2000, never felt the need to buy any newer version since I really don't use it much and I can't use 2000 with DM 4.7. Are there any free programs that I can sync my contacts with?
    11-30-08 12:52 AM
  22. xxraffyxx's Avatar
    you synced your contacts with your computer right? just re-sync them
    I'm a brand new blackberry user! and first time using the manager... argh!!!

    so

    I backed right before I updated... so...
    just restore
    then sync
    then reupdate
    11-30-08 12:52 AM
  23. DonNguyen's Avatar
    no idea, but i'm not gonna sit here and troubleshoot everyone's problems.
    11-30-08 12:52 AM
  24. CFD323's Avatar
    I'm curious as to why we need to delete the vendor.xml file since this is a Verizon update...
    11-30-08 12:52 AM
  25. c0mf0rt's Avatar
    That's the fix.......restore the XML file....updating now.
    11-30-08 12:53 AM
1,452 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD