05-02-10 02:31 PM
1,452 ... 56789 ...
tools
  1. InspecterJones's Avatar
    Strange...not updating.... when i manually choose to update it lists the new version....select it and then next..... it then tells me there are no updates required....... anyone?
    mine also says no update required .....

    i have tried installing the download file 2 times ....

    when i open and click on

    application loader

    then update software

    it say no updates
    same here...what are we doing wrong?
    11-30-08 12:31 AM
  2. ukhn99's Avatar
    Thank Don, I been waiting for this. Hope this will fix a lot of bug that the storm have.

    ---- Kevin Nguyen
    11-30-08 12:31 AM
  3. Clover86's Avatar
    Updated os is really running nicely. Camera still sucks but other than that,
    A good first update. Time to wipe and reinstall the whole os now.

    Posted from my CrackBerry at wapforums.crackberry.com
    Why are you going to wipe it just to put on it what you just put on it? Makes no sense to me.
    11-30-08 12:31 AM
  4. 92slammer's Avatar
    still got some lag.....i really didnt notice that big of a difference....could it be the settings that i had and during the restore it put all of my old settings on it??
    11-30-08 12:31 AM
  5. DonNguyen's Avatar
    Fresh starts do wonders sometimes...
    11-30-08 12:32 AM
  6. ghosthound's Avatar
    Could we please NOT fill up the thread with "Downloading now, thanks Don" messages? Gratitude is awesome but it's very cluttering too.
    your like the guy at the office that replys to all saying "stop replying to all"



    dl'ing now, hopefully this improves the performance mucho!
    11-30-08 12:32 AM
  7. berrycrack's Avatar
    Thanks for the OS Don.
    11-30-08 12:32 AM
  8. c0mf0rt's Avatar
    Mine did the same thing....... Close desktop manager, start DM again and the update will kick off.
    Tried twice...still not working...crap
    11-30-08 12:34 AM
  9. jayj1980's Avatar
    same here...what are we doing wrong?
    be sure to actually install the .exe file on your computer. Then it will open the DM. the rest should be gravy!

    Jay
    11-30-08 12:34 AM
  10. eram's Avatar
    Thanks for all of your efforts Don! In the DL and can't wait
    11-30-08 12:35 AM
  11. Blacryan's Avatar
    downloaded... installed... worked great, havent seen a huge difference yet but have messed around with it for only 15seconds.
    11-30-08 12:36 AM
  12. Mattsworld's Avatar
    yea whats the point in wiping everything? it deletes everything before it reinstalls the new OS doesn't it?
    11-30-08 12:37 AM
  13. fonebrkr's Avatar
    same here...what are we doing wrong?
    This is where you tell DeskTop manager what apps you want to back up and transfer
    over with the new load, also, did you delete the vendor .xml?
    11-30-08 12:37 AM
  14. esalonia's Avatar
    All I get is the prompt about 4.7 core applications... this doesnt seem right...
    11-30-08 12:39 AM
  15. armedtank's Avatar
    I just noticed that I now have call log in my list of applications was this there before?
    11-30-08 12:39 AM
  16. c0mf0rt's Avatar
    This is where you tell DeskTop manager what apps you want to back up and transfer
    over with the new load, also, did you delete the vendor .xml?
    Yep and yep..hmmm
    11-30-08 12:39 AM
  17. berrycrack's Avatar
    your like the guy at the office that replys to all saying "stop replying to all"

    dl'ing now, hopefully this improves the performance mucho!

    I love those emails. Always puts a smile on my face.
    11-30-08 12:40 AM
  18. redwings1914's Avatar
    Loads fast, almost done =]
    11-30-08 12:41 AM
  19. DRLyman's Avatar
    For me it is much more responsive. Accelerometer works almost instantly - less than one second and the screen flips. Loading applications is also quicker for me. From what I am seeing so far, it's a nice improvement over the other OS.
    11-30-08 12:41 AM
  20. liquidsense's Avatar
    I'm on BES and trying now, willl let you know in a few minutes.
    Any luck syscrash? Anybody else update on a BES Storm?
    11-30-08 12:42 AM
  21. speede541's Avatar
    If I am on BES, will this update require that I re-initiate with my BES at work? In other words, will I lose all my contacts (which are synched), and will I have to drop the phone off at my IT department again?
    Yes, and no (likely).

    The OS updates I've done have required reactivation each time. I simply shoot an email to my IT with my PIN and he gets back to me with a password and a few-hours windows in which I can reactivate.

    But my contacts and all of my applications & contacts have always been restored upon reboot, before reactivating BES. Not sure if this will be the case if you do a wipe first. I'm not sure I want to do this update until I know my IT guy is at his desk to reactivate me.
    11-30-08 12:42 AM
  22. four_zero40's Avatar
    I just noticed that I now have call log in my list of applications was this there before?
    No, it's been there. But it was just hidden.
    11-30-08 12:42 AM
  23. eakrish's Avatar
    ok, im finally doing the update
    11-30-08 12:42 AM
  24. AngelDamien's Avatar
    accelerometer is snappy now, camera is somewhat more responsive, apps loaded faster. I like it
    11-30-08 12:43 AM
  25. DonNguyen's Avatar
    finally...lol
    11-30-08 12:44 AM
1,452 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD