05-02-10 02:31 PM
1,452 ... 4950515253 ...
tools
  1. asdflkijd's Avatar
    I'm doing the .75 update right now and it updated my phone but it seems as if I lost all my data, contact info, etc... My computer says its restoring the data but I think it lost connection with it because it said that it could not connect... What am I supposed to do now.... -_- Should I try unplugging and plugging back in the USB cable?

    I am both happy and frustrated right now.. Happy that my storm is running top notch (I had one of the bad storms) but at the same time frustrated that I lost all my contacts that I spent hours on... and my memos and my calendar appointments.....

    EDIT-----------
    I unplugged the cable and plugged it back in and my storm connected with the program and its updating my info now! So happy, btw I am doing everything on my MBP
    Last edited by asdflkijd; 12-03-08 at 09:45 PM.
    12-03-08 09:34 PM
  2. DonNguyen's Avatar
    what software are you using?
    12-03-08 09:59 PM
  3. BerrySpecial's Avatar
    I'm doing the .75 update right now and it updated my phone but it seems as if I lost all my data, contact info, etc... My computer says its restoring the data but I think it lost connection with it because it said that it could not connect... What am I supposed to do now.... -_- Should I try unplugging and plugging back in the USB cable?

    I am both happy and frustrated right now.. Happy that my storm is running top notch (I had one of the bad storms) but at the same time frustrated that I lost all my contacts that I spent hours on... and my memos and my calendar appointments.....

    EDIT-----------
    I unplugged the cable and plugged it back in and my storm connected with the program and its updating my info now! So happy, btw I am doing everything on my MBP
    Help
    I got my storm today but need some help. Where did you get the link to the "new" .75? I know it's not official but not the leaked either. I am so confused there is so much here now. I thought I had it saved and tried to search. Any help appreciated.
    12-03-08 10:12 PM
  4. CountessRume's Avatar
    is this only for storm? I haven't seen any posts about it with another phone...
    12-03-08 10:14 PM
  5. asdflkijd's Avatar
    what software are you using?
    VM Ware with Windows XP, works flawlessly. I tried Parallels, couldn't connect to the device... Tried Crossover, doesn't work. Tried VM Ware on a hunch before I was going to install bootcamp and it worked.
    12-03-08 10:28 PM
  6. asdflkijd's Avatar
    Help
    I got my storm today but need some help. Where did you get the link to the "new" .75? I know it's not official but not the leaked either. I am so confused there is so much here now. I thought I had it saved and tried to search. Any help appreciated.
    It's on page 1 of this thread
    12-03-08 10:30 PM
  7. DonNguyen's Avatar
    VM Ware with Windows XP, works flawlessly. I tried Parallels, couldn't connect to the device... Tried Crossover, doesn't work. Tried VM Ware on a hunch before I was going to install bootcamp and it worked.
    nice...thanks for the confirmatino
    12-03-08 10:45 PM
  8. asdflkijd's Avatar
    nice...thanks for the confirmatino
    thank you for my update
    12-03-08 10:56 PM
  9. DriftDevil's Avatar
    i downloaded, works like a charm, with SOME lag still, but much faster then the .65 version (guess it's due to possibly having application running in the background since i sometimes forget to go to the "close" button on the app and just hitting the "end" key?)

    quick question:
    will this screw up future updates if u downloaded the leaked? or is it just fine?
    12-03-08 10:57 PM
  10. DonNguyen's Avatar
    you'll be fine. the next update will carry a new version number
    12-03-08 10:58 PM
  11. asdflkijd's Avatar
    Quick question, I see that my browser is missing after the update I just read the first page stating that I have to activate the phone in order to use all the blackberry features, is this the reason why my browser is not working? The icon isn't even in my homepage, and I tried reinstalling it through desktop manager but didnt work... This is my first verizon phone, so sorry for the noob question but could someone tell me how I should go about to active it again? I went to the VZW site and they have an option to where you can activate your new phone or to change the phone....
    12-03-08 11:01 PM
  12. DriftDevil's Avatar
    try going to "host routing table" (in the advanced options in "options") and click on register now (in the BB menu) then u will have to resend ur service books; when done, try soft resetting (remove battery and reinsert battery)
    Last edited by DriftDevil; 12-03-08 at 11:07 PM.
    12-03-08 11:04 PM
  13. patyacht's Avatar
    So I did the update to .75 and now my bluetooth does not work. Help
    12-03-08 11:08 PM
  14. imperium2000's Avatar
    can someone please shoot an arrow through my heart finally and tell me definitively that there is no way to do an OS update on a mac running parallels as a virtual machine? i've even got the bluetooth working but as we know, no OS update that way. i've read for hours trying to find a way apart from buying new software, vmfusion, or having to boot natively from bootcamp. i really dont want to do that.

    i kinda just want to know that even with all these great efforts of an intel chip, a virtual machine and running xp pro on a mac, i still can't load my OS to my blackberry.

    much less just do it natively with the mac os.

    i've got the os updater downloaded and DM tells me to update but i get stuck on connecting to JVM or boot to root, you know the drill.
    12-03-08 11:11 PM
  15. asdflkijd's Avatar
    nvm I restarted the device and my browser works
    12-03-08 11:11 PM
  16. asdflkijd's Avatar
    can someone please shoot an arrow through my heart finally and tell me definitively that there is no way to do an OS update on a mac running parallels as a virtual machine? i've even got the bluetooth working but as we know, no OS update that way. i've read for hours trying to find a way apart from buying new software, vmfusion, or having to boot natively from bootcamp. i really dont want to do that.

    i kinda just want to know that even with all these great efforts of an intel chip, a virtual machine and running xp pro on a mac, i still can't load my OS to my blackberry.

    much less just do it natively with the mac os.

    i've got the os updater downloaded and DM tells me to update but i get stuck on connecting to JVM or boot to root, you know the drill.
    Originally Posted by asdflkijd View Post
    VM Ware with Windows XP, works flawlessly. I tried Parallels, couldn't connect to the device... Tried Crossover, doesn't work. Tried VM Ware on a hunch before I was going to install bootcamp and it worked.
    Its because your doing it all wrong! Parallels isn't going to work no matter what do you.. Why? I couldn't tell you the exact reason but it seems like the program doesnt support the drivers needed for desktop manager.

    Try using VMWare, thats what I did, and now I'm a happy camper with .75
    Last edited by asdflkijd; 12-03-08 at 11:33 PM.
    12-03-08 11:27 PM
  17. DonNguyen's Avatar
    lol i couldnt tell you why vmware works and parallels doesnt
    12-03-08 11:43 PM
  18. abe1988's Avatar
    after having my new v4.7.0.75 installed on my storm i still cant figure where the settings are to scroll through screen as smooth as seen on video ,as he was sliding his finger through screen all icons highlighted very smoothly.someone please let me know where this settings are located or what in the world is going on?
    Last edited by abe1988; 12-03-08 at 11:47 PM.
    12-03-08 11:43 PM
  19. DonNguyen's Avatar
    to have it like kevin's, you need to set your screen to 4x4 and only have 16 icons on your homescreen.
    12-03-08 11:46 PM
  20. asdflkijd's Avatar
    after having my new v4.7.0.75 installed on my storm i still cant figure where the settings are to scroll through screen as smooth as seen on video ,someone please let me know where this settings are located or what in the world is going on?
    You have to hide enough icons so that there is 16 (portrait) or 12 (landscape) you gotta choose which one you want to have the finger tracking... Can't have both, I chose to have the finger tracking in my portrait view.. Also you might want to try and taking out your battery and restarting the device.. I think I read that this makes it somewhat faster, though I couldn't tell the difference.
    12-03-08 11:49 PM
  21. mbaverizon's Avatar
    I Really Dont Understand About The Mirrors And Stuff, Is There A Easier Way To Do This??
    12-03-08 11:53 PM
  22. abe1988's Avatar
    ok thanks , trying it now wondering wether to hide the icon, move to a folder, or just move, ??? thanks for all your support.
    12-03-08 11:55 PM
  23. DonNguyen's Avatar
    you can create a folder of stuff you dont use often and hide it or just hide stuff
    12-03-08 11:57 PM
  24. blakkwidow's Avatar
    unfortunately... I did the update... and things seems to be lagging even worst :-(
    12-03-08 11:58 PM
  25. DonNguyen's Avatar
    pull battery and test again
    12-03-08 11:58 PM
1,452 ... 4950515253 ...
LINK TO POST COPIED TO CLIPBOARD