05-02-10 02:31 PM
1,452 ... 4344454647 ...
tools
  1. dgalanter's Avatar
    I gave ya a buck, Don. Thanks for the leak. If you need more, let us know.
    12-02-08 02:46 PM
  2. Craqberry's Avatar
    there is a messages folder that probably has a message from blackberry and one from verizon in it.
    Nope nothing, I even ran a search in all my messages for anything unopened and it brought no results. This is weird.
    12-02-08 02:48 PM
  3. Craqberry's Avatar
    Alright, nevermind, the asterisk just went away on its own, lol
    12-02-08 03:02 PM
  4. rbdynamics's Avatar
    Hey guys, I'm stuck at step 7 from Don Nguyen's Blog. I've installed the software to my PC but when I connect my BB and open device manager, it doesn't prompt for update. Please help.
    12-02-08 03:19 PM
  5. pkcable's Avatar
    Small donation sent.
    12-02-08 03:20 PM
  6. MikeyVinny's Avatar
    DON,
    Is this for BIS or BES, I was told by RIM that there is an update out officially but only for BES. What does it matter anyway. I am not using a BES email account, why would that dictate my OS update?

    If this was already addressed, my apologies, 75 pages a bit to look through
    Last edited by MikeyVinny; 12-02-08 at 03:55 PM.
    12-02-08 03:21 PM
  7. ghayes1177's Avatar
    I had the same problem... I ended up using a different computer with an older version of desktop manager and it worked perfectly. Its seems a little picky w/ DM7
    12-02-08 03:27 PM
  8. JPBhoy's Avatar
    Hey guys, I'm stuck at step 7 from Don Nguyen's Blog. I've installed the software to my PC but when I connect my BB and open device manager, it doesn't prompt for update. Please help.
    rb, I had the same problem. Uninstall DM, reboot, then reinstall DM. After that, run the patch and it should update. Worked for me.
    12-02-08 03:31 PM
  9. rbdynamics's Avatar
    Pardon my ignorance...what exactly is the "patch"? Thanks again guys.
    12-02-08 03:33 PM
  10. MikeyVinny's Avatar
    DON,
    Is this for BIS or BES, I was told by RIM that there is an update out officially but only for BES. What does it matter anyway. I am not using a BES email account, why would that dictate my OS update?

    If this was already addressed, my apologies, 75 pages a bit to look through
    12-02-08 03:59 PM
  11. anubus84's Avatar
    i'm not sure if this was mentioned or not, i just noticed that after installing .75 that it reinstalled VCAST after i had previously deleted it. i went back to delete it and there is no delete option. i guess verizon wants it to stay on the phone now? :\ waste of memory and space... $15 a month for that is not worth it from what i have seen.
    12-02-08 04:01 PM
  12. WJSS's Avatar
    Donated a finsky. Thanks Don.
    12-02-08 04:04 PM
  13. DonNguyen's Avatar
    this works for both BIS and BES
    12-02-08 04:12 PM
  14. paulzila's Avatar
    Don,

    Thanks for the leak! I am one of the "lucky" folks with the screen press issues but this has resolved many of the other issues I encountered.

    Paul

    12-02-08 04:21 PM
  15. pkcable's Avatar
    i'm not sure if this was mentioned or not, i just noticed that after installing .75 that it reinstalled VCAST after i had previously deleted it. i went back to delete it and there is no delete option. i guess verizon wants it to stay on the phone now? :\ waste of memory and space... $15 a month for that is not worth it from what i have seen.
    You can leave Vcast on for a la cart downloads, just make sure they didn't sign you up for the 15 dollar plan. The 15 dollar thing MIGHT be worth it for family since you can have it on 3 phones, but I just have the 1 phone on my account. I might buy a song here and there, but mostly I'll just transfer CDs or torrents.
    12-02-08 04:33 PM
  16. jcoelho's Avatar
    I don't understand everyone who said this update doesn't work. Maybe it was the people who had like 300 apps already loaded on it. I did my HW, I installed the update right after registering the phone. Works much faster now.

    Thanks Don!
    12-02-08 04:38 PM
  17. FarSide792's Avatar
    I just did the update.....holy ****....browsing pictures is VERY smooth...transistions between landscape and portrait are muuuuch faster and the lock button is as it should have been to start with

    THANKS DON!!!
    12-02-08 04:46 PM
  18. cadsystems's Avatar
    sounds like operator error...
    I fixed it, my BES had a problem with allowing authentication over http.
    12-02-08 04:56 PM
  19. hockeyfan427's Avatar
    I know this isn't the correct thread, but it is related. I want to install the .75 update, but I can't seem to get DM to backup my Storm. It keeps failing with "Unknown Error". I've spent about 4 hours so far, Googling and reading every forum known to man looking for a solution. It's confusing because it fails at different points, but always with "Unknown Error" (very descriptive, huh?). Anyway, I have tried everything from battery pulls, clearing cache, reinstalling DM, disabling all FW/AV software, disabling UAC, and every combination thereof. Still same descriptive error. Has anyone experienced this, or does anyone have a solution? Here is my system config:



    VZW 9530 Storm .65 OS

    DM ver. 4.7.0.32

    Windows Vista Ultimate 64-bit (SP1)

    HP Pavilion dv6000 AMD Turion 64 x2 processor, 4 GB RAM
    12-02-08 05:03 PM
  20. blackngray70's Avatar
    I'm installing this version right now. Hopefully it's an improvement!
    12-02-08 05:03 PM
  21. abe1988's Avatar
    after loading new version 4.7.0.75 im experiencing fewer problems which is good, but after scrolling my finger through screen i dont get the same smoothness as seen on vidoe, does anyone know why ?
    12-02-08 05:21 PM
  22. JPBhoy's Avatar
    Pardon my ignorance...what exactly is the "patch"? Thanks again guys.
    Sorry rb, by "patch" i meant the .75 OS update file that this thread is all about.
    12-02-08 05:36 PM
  23. cjevans13's Avatar
    I downloaded the install and ran upgrade through dm. after it went through the processes I am still running 4.7.0.65 instead of 4.7.0.75

    Any Ideas why
    12-02-08 05:36 PM
  24. PDXbyStorm's Avatar
    I downloaded the install and ran upgrade through dm. after it went through the processes I am still running 4.7.0.65 instead of 4.7.0.75

    Any Ideas why
    Same. While I'd like to check out the improvement, I guess I'll just wait for the official release. I've already wasted enough time trying to DL the beta.
    12-02-08 05:48 PM
  25. JS4KIKZ's Avatar
    Just adding more info on what I did to get this patch to work.

    I uninstalled the desktop manager, then re-installed it. Then, I downloaded the patch which is located in the first post of this thread.

    Then, I launched the desktop manager, connected the storm, and just went through the process of updating. Took me about 20 minutes.

    Thanks!




    Lenny
    12-02-08 06:12 PM
1,452 ... 4344454647 ...
LINK TO POST COPIED TO CLIPBOARD