05-02-10 02:31 PM
1,452 ... 4243444546 ...
tools
  1. cadsystems's Avatar
    are you talking about email? because no one can. simply click menu and then "get image"
    Yeah, after I hit Get Images and agree to the security warning, it never gets the images.
    12-02-08 12:02 PM
  2. DreamSTi's Avatar
    After I updated I have 2 issues:

    1. The led light doesnt work for incoming messages/emails/calls.
    2. I cant view mobile website's.

    Any idea's?
    Anybody????
    12-02-08 12:03 PM
  3. DonNguyen's Avatar
    sounds like operator error...
    12-02-08 12:04 PM
  4. DonNguyen's Avatar
    Anybody????
    1. i don't know.
    2. is your browser set to emulate BB browser or IE or FireFox?
    12-02-08 12:05 PM
  5. Jshankel13's Avatar
    check your default browser make sure it ant Firefox or internet explore.

    Also just throwing my thoughts in on the update. In my experience it has fixed things but for like every 1 thing it fixed i got like 3 more glitches!!!!!! I'm going to reload the old OS as soon as i get back home tonight!!
    12-02-08 12:07 PM
  6. DreamSTi's Avatar
    1. i don't know.
    2. is your browser set to emulate BB browser or IE or FireFox?
    It's set to BB.
    12-02-08 12:14 PM
  7. DonNguyen's Avatar
    interesting...someone else may have to chime in about that
    12-02-08 12:18 PM
  8. DonNguyen's Avatar
    check your default browser make sure it ant Firefox or internet explore.
    mobile sites will show when it detects a mobile browser. If the browser is set to firefox or IE, it will not detect it as a mobile browser and will show the normal site. so...you fail
    12-02-08 12:19 PM
  9. DreamSTi's Avatar
    interesting...someone else may have to chime in about that
    Yes, very odd indeed!
    12-02-08 12:25 PM
  10. pkcable's Avatar
    FTR after the update to .75 my red light works fine. I also agree it sounds like Dream has his/her browser set to report itself as IE or FF thus bring you the non mobile version of the sites you visit. Also many sites do not even have a mobile version.

    If you want to check and fix this with your browser open on the storm click on the blackberry key then select options, then Browser Configuration, then click on Browser identification, and set it to BlackBerry.
    12-02-08 12:35 PM
  11. Neomoto's Avatar
    Don, when's 76 or 77 coming out?
    Thanks.
    12-02-08 12:53 PM
  12. DreamSTi's Avatar
    FTR after the update to .75 my red light works fine. I also agree it sounds like Dream has his/her browser set to report itself as IE or FF thus bring you the non mobile version of the sites you visit. Also many sites do not even have a mobile version.

    If you want to check and fix this with your browser open on the storm click on the blackberry key then select options, then Browser Configuration, then click on Browser identification, and set it to BlackBerry.
    Mine is definetly set to BB, not IE or FF.
    12-02-08 12:55 PM
  13. DreamSTi's Avatar
    FTR after the update to .75 my red light works fine. I also agree it sounds like Dream has his/her browser set to report itself as IE or FF thus bring you the non mobile version of the sites you visit. Also many sites do not even have a mobile version.

    If you want to check and fix this with your browser open on the storm click on the blackberry key then select options, then Browser Configuration, then click on Browser identification, and set it to BlackBerry.

    And on my phone, the way your wording it, doesnt not exist.

    I can set my browser identification to BlackBerry, but for the brower setting, I only have one option and thats "Internet Browser". :/
    Last edited by DreamSTi; 12-02-08 at 01:02 PM.
    12-02-08 12:59 PM
  14. DonNguyen's Avatar
    Don, when's 76 or 77 coming out?
    Thanks.
    working on it...
    12-02-08 01:06 PM
  15. juhl922's Avatar
    I downloaded the update last night and now the phone is working great. Before I found this site yesterday I was about to return the phone, but now it is working beautifully. It would not answer out of the pocket as someone else has said, it lagged brutally, and it would not play any music, all of these were fixed immediately. Thank you!
    12-02-08 01:26 PM
  16. DonNguyen's Avatar
    EVERYONE READ THIS

    Don Nguyen Blog Archive For those of you who downloaded 4.7.0.75

    otherwise, i'll have to lock this down
    12-02-08 01:27 PM
  17. Craqberry's Avatar
    One thing I've noticed is after I downloaded the leak and resent my service books, there is that red asterisk on my email account icon and 1 in () indicated I have an email, but there are no unread messages.

    Does anyone know how to get rid of this?
    12-02-08 01:34 PM
  18. JPBhoy's Avatar
    Not sure if this is listed in this thread already, but I had problems trying to get my Storm to update to the new version.

    May be because it was on my old laptop that originated with a desktop software through my old job, and I had just upgraded it to the new version without uninstalling the old version when I got my Storm.

    Anyhoo.....I just uninstalled the DM software, rebooted then re-installed off the CD that came with my Storm. Ran the .75 update file and finally, my Storm is updating the software.
    12-02-08 01:38 PM
  19. RxPx33's Avatar
    I downloaded this just fine and everything works so much better now. I do not have the red asterisk problem on my emails. I have read through this thread and I did not see anyone else report the problem you are having. Sorry man.
    12-02-08 01:41 PM
  20. DonNguyen's Avatar
    if you have a red asterisks, check your messages folder
    12-02-08 01:50 PM
  21. DreamSTi's Avatar
    EVERYONE READ THIS

    Don Nguyen Blog Archive For those of you who downloaded 4.7.0.75

    otherwise, i'll have to lock this down
    Ill donate when I get home.
    12-02-08 01:52 PM
  22. DonNguyen's Avatar
    i appreciate it
    12-02-08 01:54 PM
  23. DonNguyen's Avatar
    mirrors and torrents put in the first post
    12-02-08 02:40 PM
  24. Craqberry's Avatar
    if you have a red asterisks, check your messages folder
    I have checked my messages, nothing unread, I have 3 emails on my blackberry and only one of them has the asterisk. I've checked over and over to see if there's any unread messages i'm missing but cant find anything and the asterisk is still there.
    12-02-08 02:40 PM
  25. DonNguyen's Avatar
    there is a messages folder that probably has a message from blackberry and one from verizon in it.
    12-02-08 02:41 PM
1,452 ... 4243444546 ...
LINK TO POST COPIED TO CLIPBOARD