05-02-10 02:31 PM
1,452 ... 2728293031 ...
tools
  1. DonNguyen's Avatar
    narcsinc...are you selecting .75 when you choose which OS to load?
    11-30-08 02:31 PM
  2. BigMike104's Avatar
    I just followed the directions with the leak post, and everything worked great. Os is now.75 and i still have contacts and all other functionality.
    11-30-08 02:32 PM
  3. h8louzn's Avatar
    Well I'm sure this is a stupid question but here goes. I was up till 3am doing the update and I can say it is worth the time. But when it was putting my backed stuff back on something happened and I now have no contacts and I can't send an email...
    There is a folder that has my info in it in my documents but I have no idea how to put it back on my phone. When I open desk top manager it has no option to restore available..

    Thanks
    11-30-08 02:33 PM
  4. DonNguyen's Avatar
    backup/restore option...
    11-30-08 02:34 PM
  5. jforcier18's Avatar
    I have what is probably a stupid question. After the install i noticed that the envelope messenger on the top of the home screen has a star next to it. It is showing six new alerts. I hav e no saved MMS/SMS texts and no new emails. anyone have any ideas what the new messages are and where they can be found?

    Also, after the upgrade, I no longer get an SMS text after missing a call.

    BTW - Thanx for the Upgrade Don
    11-30-08 02:35 PM
  6. DonNguyen's Avatar
    check your messages folder. its usually a welcome message from verizon and stuff like that
    11-30-08 02:37 PM
  7. bigbdz16's Avatar
    i off loaded everything and re downloaded and now it looks like it is working...fingers crossed
    11-30-08 02:37 PM
  8. h8louzn's Avatar
    Thanks Don but there is no button for that option. Its like I never backed it up...
    There is a file cabinet in by documents that looks like it has the stuff just dont know how to get it back n the phone.. Sorry if this is dumb but i have alot to learn with this phone...
    11-30-08 02:38 PM
  9. 2Krunk's Avatar
    DonNguyen, we should take a collection and send you a "Thank You" card. this update was awesome! Thanks for the leak.
    11-30-08 02:41 PM
  10. narcsinc's Avatar
    I do not recall being asked during any install
    11-30-08 02:43 PM
  11. Zube41's Avatar
    Don... when I select instal version .75 it automatically starts to install things... then the phone resets and it says under tasks in progress " connecting to Boot ROM" as the phone is restarting...then after a min or so it says ERROR " A fatal erron has occurred while updating your device's software, please try again" what in the world am I doing wrong.... please someone help!?!
    11-30-08 02:44 PM
  12. bigbdz16's Avatar
    Don... when I select instal version .75 it automatically starts to install things... then the phone resets and it says under tasks in progress " connecting to Boot ROM" as the phone is restarting...then after a min or so it says ERROR " A fatal erron has occurred while updating your device's software, please try again" what in the world am I doing wrong.... please someone help!?!

    I was having same problem i uninstalled the update redownloaded update then when i was reloading it where it normally errored out i just hit end key to keep screen lit up and it worked... hope this helps
    11-30-08 02:52 PM
  13. jforcier18's Avatar
    Thanks Don . . .
    Also it took about 3 battery pulls before I noticed a difference in the lag, but it is SWEET now.
    11-30-08 02:56 PM
  14. mrjerome#CB's Avatar
    Thanks, I appreciate you!
    11-30-08 04:09 PM
  15. Jendryx's Avatar
    Don, I joined just to say thank you! I was just about to take the original POS back when I found your upgrade. MUCH BETTER!!!!! It is now the device it should be.
    11-30-08 04:10 PM
  16. DonNguyen's Avatar
    you're welcome...glad you're enjoying your phone like you should be
    11-30-08 04:12 PM
  17. narcsinc's Avatar
    Well I tried to load this via an XP laptop, it worked perfectly. Maybe just mot vista ready, what is?
    11-30-08 04:13 PM
  18. DonNguyen's Avatar
    glad you got it to work...i will never make the switch to Vista
    11-30-08 04:20 PM
  19. dante13's Avatar
    I really want to update but I think I'll wait. Everyone says that it is a great os update but there always can be bugs. I also don't have net at my house and I think it best to wait till I get net back. Otherwise I'd have to use library comps and I'm not sure if I can do it that way. They don't allow you to install anything on their comps.
    11-30-08 04:23 PM
  20. jjvg421's Avatar
    glad you got it to work...i will never make the switch to Vista
    Don,

    I just want to says Thanks for the leak. I liked my Storm before but, now WOW!
    11-30-08 04:23 PM
  21. Clover86's Avatar
    I really want to update but I think I'll wait. Everyone says that it is a great os update but there always can be bugs. I also don't have net at my house and I think it best to wait till I get net back. Otherwise I'd have to use library comps and I'm not sure if I can do it that way. They don't allow you to install anything on their comps.
    If you have a laptop, then just bring the laptop to the library. Also you are right, there CAN be bugs in this, but there also CAN be bugs in the official. So no need to worry, heck there was bug in the original release OS
    11-30-08 04:33 PM
  22. trh22's Avatar
    anyone do it with parallels?
    11-30-08 04:34 PM
  23. dave8534's Avatar
    thx.. I just updated my os. I do see improvement... I recommend it from my point of view
    Last edited by dave8534; 11-30-08 at 04:39 PM.
    11-30-08 04:35 PM
  24. sacconejr's Avatar
    Well, after one fatal error and about an hour the upgrade took. Thanks!!!
    -LJ
    11-30-08 04:37 PM
  25. dave8534's Avatar
    Well, after one fatal error and about an hour the upgrade took. Thanks!!!
    -LJ
    I do admit it took some time but its worth it.
    11-30-08 04:41 PM
1,452 ... 2728293031 ...
LINK TO POST COPIED TO CLIPBOARD