05-02-10 02:31 PM
1,452 ... 1920212223 ...
tools
  1. jskrap's Avatar
    Hahaha now "4.7 Core Applications" comes up as an update. I have installed it a few times already.
    11-30-08 04:26 AM
  2. brothamoveson's Avatar
    will this update only work for you guys on Verizon? Im in the UK on Vodafone, will it load up for me?
    Just follow the instruction at the begining of the thread be sure to delete the vendor.xml file first.
    11-30-08 04:27 AM
  3. BB_Drone's Avatar
    Just did upgrade. It Rocks !!! Took ~30 mins. Did not have to do anything after the update. Everything was as it is (all the third party apps and options).

    Thanks Don.
    11-30-08 04:28 AM
  4. Jmack98's Avatar
    I know I am an IDIOT but I can not figure out how to resend service books I am a NEWB to the BB world and possibly to tired as well Please help me.
    11-30-08 04:30 AM
  5. Sooks's Avatar
    god this update is golden ,,, honestly makes it a new decvice , it is snappy as **** thanks DON !!!!!
    11-30-08 04:32 AM
  6. m8knuthink's Avatar
    first timer and everything went as advertised... phone even works better!
    Thanks for the update!
    11-30-08 04:36 AM
  7. Jobber's Avatar
    Thanks Don DL'd it and installed it running much smoother.
    11-30-08 04:37 AM
  8. David522's Avatar
    Thanks So Much For This!!!
    So much faster
    11-30-08 04:46 AM
  9. Jmack98's Avatar
    I am so frusterated I cant figure out how to resend my service books. I go to the web link on the first page and it askes me for a User name and password that I do not have so I figure I need to set this up so I enter in my PIN and other number and it says account already setup so I then ask it to send me the PW and it sends me a e-mail that says user name and password does not exist. Please use your device to access Blackberry internet service. So I tried to use the browser on my phone and it says "your device does not currently have any browser configuration service book entries please contact your service provider. SO..... I am lost...... PLEASE HELP
    11-30-08 04:50 AM
  10. Clover86's Avatar
    Tried it a few times and it still doesn't work.

    This freaking sucks. Wonder if it's because I'm using Vista. I may try it on my XP computer tomorrow and see what happens.
    I use vista and had no problem

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-08 04:50 AM
  11. Clover86's Avatar
    I am so frusterated I cant figure out how to resend my service books. I go to the web link on the first page and it askes me for a User name and password that I do not have so I figure I need to set this up so I enter in my PIN and other number and it says account already setup so I then ask it to send me the PW and it sends me a e-mail that says user name and password does not exist. Please use your device to access Blackberry internet service. So I tried to use the browser on my phone and it says "your device does not currently have any browser configuration service book entries please contact your service provider. SO..... I am lost...... PLEASE HELP
    Have you tried *288?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-08 04:51 AM
  12. shipdog_58's Avatar
    Thank you Don...installed flawlessly!
    Now to find out what works better then before...I report back to the thread tomorrow.
    11-30-08 04:54 AM
  13. Jmack98's Avatar
    Nope but I will now. Thanks!! Sorry I am so stupid about these things.
    11-30-08 04:54 AM
  14. superthief25's Avatar
    Thanks for the help, Don, but still having the same issue...even after resending service books I'm always the odd man out, everyone's having good luck with this except me lol

    I have noticed, though, that, despite reinstalling the BB OS to my PC multiple times, when I disconnect my internet and check for updates...it doesn't list anything.

    Anyone have any ideas about how to make the new 9530.msi show up, or make the downloaded installer work properly? lol
    11-30-08 05:01 AM
  15. m8knuthink's Avatar
    i'm also using vista and had no problems... i'm updating my wife's phone as well. Thanks again for the update Don.
    11-30-08 05:04 AM
  16. fliggyg's Avatar
    i just did the update..after the update i can not access the web.. Do i need to adjust something?
    11-30-08 05:11 AM
  17. prodig33's Avatar
    Ok, while updating, It finished and then said wrong password WTF? cancel or retry, so I hit retry now it's redoing the process eh.. help...?
    11-30-08 05:12 AM
  18. fliggyg's Avatar
    i just did the update..after the update i can not access the web.. Do i need to adjust something?
    after battery pull it now works.. only thing is tis noticably slwer.. but its storming here so that could be it...
    11-30-08 05:17 AM
  19. Sooks's Avatar
    i doubt the stom their has anything to do with the storm OS lol..........
    11-30-08 05:20 AM
  20. mike240se's Avatar
    i doubt the stom their has anything to do with the storm OS lol..........
    i dont think he meant the phone or the OS, but the browser. I think his browsing speed is slower and he thinks the storm could be affecting his EVDO throughput.

    atleast thats waht i gathered.
    11-30-08 05:40 AM
  21. Choke's Avatar
    if god was real...don would be him
    11-30-08 05:40 AM
  22. nyseahorse's Avatar
    OTA will be available December 9
    11-30-08 06:20 AM
  23. anon(93473)'s Avatar
    OTA will be available December 9
    Awesome!! ty
    11-30-08 06:24 AM
  24. Clover86's Avatar
    OTA will be available December 9
    now where are you getting your info from?
    11-30-08 06:31 AM
  25. Xeqtr's Avatar
    is this ok to run on the vodafone storm (uk) ?

    cheers
    11-30-08 06:36 AM
1,452 ... 1920212223 ...
LINK TO POST COPIED TO CLIPBOARD