05-02-10 02:31 PM
1,452 ... 89101112 ...
tools
  1. ratchetjaw#AC's Avatar
    Just finished mine. Got worried for a minute cause it took me through the start up wizard but all contacts are there. Went to advanced options to check and its .75 . Appears to move through everything alot faster. Happy so far
    11-30-08 01:10 AM
  2. DonNguyen's Avatar
    glad you got it working
    11-30-08 01:11 AM
  3. CFD323's Avatar
    So about how long to install this OS to the phone?

    I'm excited as ever to update but I'm really tired too...
    11-30-08 01:11 AM
  4. paul386's Avatar
    So I guess we shouldn't delete the vendor.xml file if we are Verizon customers? Can we please update the OP then!
    11-30-08 01:11 AM
  5. FutureDroid3owner's Avatar
    Thank You Don. This made my day. I dont have the storm yet but knowing the update is making it much much better is making me pumped to get the stormt this week!! Thanks
    11-30-08 01:11 AM
  6. cheerfuldave's Avatar
    Thanks Don! I always believed you....
    11-30-08 01:11 AM
  7. DonNguyen's Avatar
    So I guess we shouldn't delete the vendor.xml file if we are Verizon customers? Can we please update the OP then!
    already updated
    11-30-08 01:12 AM
  8. bhndthshzleyes13's Avatar
    ok nevermind im dumb..i guess those are all things that are being added. well thanks for the update news! im updating as i type..crosses fingers that it works
    11-30-08 01:13 AM
  9. DonNguyen's Avatar
    So about how long to install this OS to the phone?

    I'm excited as ever to update but I'm really tired too...
    at least download it...
    11-30-08 01:14 AM
  10. Clover86's Avatar
    So about how long to install this OS to the phone?

    I'm excited as ever to update but I'm really tired too...
    Once you have it on your computer, 20 min. tops.

    So I guess we shouldn't delete the vendor.xml file if we are Verizon customers? Can we please update the OP then!
    It has been.
    11-30-08 01:14 AM
  11. rab05's Avatar
    A quick tip for people saying that DM won't let them upgrade...

    I had the same issue, I selected the new upgrade and unselected the old one and clicked next. Then it said "Looking for device upgrades" or something along those lines then would tell me there were no updates available for my device.

    I figured out that it was going out to some BB server (or VZW) and looking for what was the current released OS and if you have that (which you do) then it doesn't process the update.

    To solve this, disconnect your network connection, start the update again, and all should be well. After the device has started updating you can plug back in your ethernet cable or restart your network adapter.

    Hope this helps.
    11-30-08 01:14 AM
  12. Mark_Venture's Avatar
    Now...what do I tell the caretakers of the BES server I need?
    Tell them you need to re-enterprise activate.

    Anytime a BES user upgrades the software on their hand held, they will need to re-enterprise activate.

    IF you're work computer has blackberry desktop manager on it, and you can connect to your work lan... Connect the BB via USB cable, with desktop manager open, and it should prompt you about regenerating an encryption key. If you get that, follow the prompts, and enterprise activate will start.

    IF your company is setup without desktop manager on your computer, and they require you to do an Over The Air enterprise activation, you have to wait until they set the password on the BES for you, then you can go through the steps to activate.

    For those BES users asking about updating... You really should wait for your BES admin to say "OK".

    Any data sync'ed with your mail server (calendar, contacts, memos and tasks) will come back down. Messages probably wont. The rest (settings, theme choice, font size/style, browser book marks, etc..) may or may not come down depending if the Admin set the BES to do OTA Backups or not...
    11-30-08 01:15 AM
  13. MuDvAyNe's Avatar
    Mine seems to be stuck on

    "Loading module "net_rim_bb_medialoader_ringtones_9500.cod"

    It has been sitting there for a good 5+ mins now. What the **** is going on?
    11-30-08 01:16 AM
  14. Clover86's Avatar
    Mine seems to be stuck on

    "Loading module "net_rim_bb_medialoader_ringtones_9500.cod"

    It has been sitting there for a good 5+ mins now. What the **** is going on?
    It will be ok, don't panic.
    11-30-08 01:17 AM
  15. ecs racing's Avatar
    Props to Don, thank u sir! Just finished dl it, took about half hour. No probs whatsoever. Just connect BB to computer then click exe file and let the prg do it's job. I will respond in the other thread after I play with it for a while if and any changes I noticed with the 2 different os.
    11-30-08 01:18 AM
  16. c0mf0rt's Avatar
    All loaded up now... leaving XML file was my fix. After just a few minutes with it no HUGE changes.... accellerometer might be a little faster but then mine never really bothered me.

    Thanks for the upgrade man! I'm sure we'll find more things the more we play with it.
    11-30-08 01:19 AM
  17. Clover86's Avatar
    @DonNguyen

    I'm trying to help you cause I know you're trying to answer a lot of questions. So don't worry, I got your back.
    11-30-08 01:19 AM
  18. Mattsworld's Avatar
    Don you wouldn't happen to have the latest version of google maps that utilizes storm gps would you?
    11-30-08 01:19 AM
  19. Romple's Avatar
    just installed yet.

    Portrait -> Landscape is MUCH faster

    Camera turning on using SureType bug some had experienced (including me) I can't reproduce anymore.

    Menus are more responsive.

    Scrolling up/down menus and web by swiping is hit/miss still. sometimes gets laggy still.

    going to bed but wanted to check it out first. There's definitely some improvements. I had no real problems w/ my Storm before but things are definitely a bit faster now.
    11-30-08 01:19 AM
  20. anon(93473)'s Avatar
    I don't have a computer. Will I be able to get all needed updates OTA?
    11-30-08 01:20 AM
  21. DonNguyen's Avatar
    Don you wouldn't happen to have the latest version of google maps that utilizes storm gps would you?
    nopes, sorry

    notsoslim...this is a DM install not an OTA install
    11-30-08 01:21 AM
  22. Romple's Avatar
    No? lol... err

    So I tried, on purpose, to freak out the phone. Locked it in portrait, went to landscape, back to portrait, unlocked, hit some diff buttons on Home...

    Thing really freaked out, and I was getting email pushes at the same time. lol. Nothing's perfect!
    11-30-08 01:21 AM
  23. ratchetjaw#AC's Avatar
    Mine seems to be stuck on

    "Loading module "net_rim_bb_medialoader_ringtones_9500.cod"

    It has been sitting there for a good 5+ mins now. What the **** is going on?
    Yeah mine did the same thing. Just hang in there and dont mess with it. You will be glad you updated. I can tell a big difference in the accelerometer and response in viewing my pics. It used to freeze alot. Still has some lag but its not freezing
    11-30-08 01:21 AM
  24. DonNguyen's Avatar
    @DonNguyen

    I'm trying to help you cause I know you're trying to answer a lot of questions. So don't worry, I got your back.
    no worries man. i appreciate it
    11-30-08 01:21 AM
  25. anon(93473)'s Avatar
    Thanks Don. poo
    11-30-08 01:22 AM
1,452 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD