05-26-09 10:53 PM
28 12
tools
  1. rbnice1's Avatar
    Never upgraded OS befroe so followed the directions and it went well, but now my battery only lasts 6-7hourswhen it used to last 18ish hours.

    Is this a normal problem?
    05-23-09 05:24 PM
  2. hookbill's Avatar
    I've had many OS's in my Storm and the battery to me appears the same. The only difference I MAY have noticed was Crackmans hybrid but I didn't have it long enough to say for sure.

    My Storm runs just like you said originally about 18 hours. Do a battery pull and recharge it. Also it's a good idea not to let your battery run down until it runs out of charge. That can affect the life of the battery.
    05-23-09 06:40 PM
  3. gnh5002's Avatar
    give it a few days of usage to let the OS settle in, sometimes thats all it takes.
    05-23-09 06:41 PM
  4. Mtaylo24's Avatar
    Same thing with my phone I can't get 7 hours without my phone dying...been runnin it since thurs...phone died once already today...my battery is extremely hot too
    05-23-09 06:51 PM
  5. hookbill's Avatar
    Same thing with my phone I can't get 7 hours without my phone dying...been runnin it since thurs...phone died once already today...my battery is extremely hot too
    You probably have something running. Push and hold the blackberry button and see what you have running. It shouldn't be hot. That's definitely not the OS.
    05-23-09 06:56 PM
  6. Mtaylo24's Avatar
    You probably have something running. Push and hold the blackberry button and see what you have running. It shouldn't be hot. That's definitely not the OS.
    Nothin is running and I get 7 hrs battery life max even if I'm not using the phone throughout the day
    05-23-09 07:08 PM
  7. Zargon's Avatar
    The last time I upgraded my OS, I had very fast battery drain the first couple of days, then it went back to normal.

    No unusual batter drain after upgrading to .148.
    05-23-09 08:06 PM
  8. mrfols's Avatar
    Me too, I have upgraded 5 or 6 times and I am know only getting 4 or 5 hours. Everything was good prior to .148. I also screwed up desktop mgr when trying to downgrade and now I can't downgrade.
    Last edited by mrfols; 05-23-09 at 08:19 PM.
    05-23-09 08:12 PM
  9. tortolabob's Avatar
    I updated to .148 the 1st day it was out...memory is vastly improved and I had the mp3 player running for 8 hours today and a few phone calls..the battery finally quit but I don't have a problem with that type of performance..best os so far for me.
    05-23-09 08:16 PM
  10. Sniperet's Avatar
    If you suddenly started getting poor battery performance and you just loaded an OS that a large majority of people are saying they have good performance from try checking your phone settings. Sometimes settings get changed during an update. Also did you update the PRL after the OS load?
    05-23-09 08:42 PM
  11. PUNISSHER's Avatar
    Yea my battery life blows... I was just texting today and lost 29% of my battery. I had nothing running in the background either. I wasn't on the web or made any phone calls. Just texting. I also have my settings on the lowest settings. Screen brightness is at 10, it dims out at 10 seconds, and my network is on 1XEV. What else can I do?
    Last edited by PUNISSHER; 05-23-09 at 08:48 PM.
    05-23-09 08:45 PM
  12. mrfols's Avatar
    Ok, I checked background and for some reason google maps was running, exited. I also never got around to assigning a location to weatherbug. Maybe it has been searching for nothing and wearing out the battery.
    05-23-09 09:02 PM
  13. petworks97's Avatar
    when i first updated my os i had the same problem. The battery would not last 6 hours. After searching this forum i learned that weatherbug was causing the problem. I deleted weatherbug and the problem is gone. Don't use the program anyway. I am running .132 with gps set to 911 only and get at least a full day out of the battery. I use the phone a lot mostly on bluetooth. That kills the battery. Haven't decided if i should upgrade to .148. I am really hoping that verizon will make it their official os so that i can do it over the air. I will not hold my breath.
    05-23-09 09:10 PM
  14. tank244's Avatar
    This is incorrect -- Lith-Ion batteries are not damaged by draining them all the way. In fact, it is very healthy to let your battery drain and die then recharge -- it will EXTEND the life of the battery and it also "reset" the battery. A lith ion battery needs to drain all the way and recharge otherwise the battery gets stale (if you will) and will not last as long. This is all true -- do your research!
    05-23-09 09:12 PM
  15. RHChan84's Avatar
    I've gotten 2 hours of a phone call on speaker phone the whole time and updated Docs2go and reboot plus some sms and emails and still had 40% left.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-09 09:19 PM
  16. PUNISSHER's Avatar
    Ok, I checked background and for some reason google maps was running, exited. I also never got around to assigning a location to weatherbug. Maybe it has been searching for nothing and wearing out the battery.
    I removed Google maps a while ago cuz of this same reason, as well as weatherbug. Two battery hogs.

    when i first updated my os i had the same problem. The battery would not last 6 hours. After searching this forum i learned that weatherbug was causing the problem. I deleted weatherbug and the problem is gone. Don't use the program anyway. I am running .132 with gps set to 911 only and get at least a full day out of the battery. I use the phone a lot mostly on bluetooth. That kills the battery. Haven't decided if i should upgrade to .148. I am really hoping that verizon will make it their official os so that i can do it over the air. I will not hold my breath.
    I just changed my GPS to E911 to see if that helps me out in anyway.

    This is incorrect -- Lith-Ion batteries are not damaged by draining them all the way. In fact, it is very healthy to let your battery drain and die then recharge -- it will EXTEND the life of the battery and it also "reset" the battery. A lith ion battery needs to drain all the way and recharge otherwise the battery gets stale (if you will) and will not last as long. This is all true -- do your research!
    This is true. But after letting my battery drain everyday for the last three days, it hasn't helped out my battery life, at all.
    05-23-09 09:21 PM
  17. hookbill's Avatar
    This generationof lithion battery is not like the older ones. They don't have a memory and fully discharging the battery will shorten battery life. Don't believe everything you hear from sales clerks.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-09 09:50 PM
  18. arcanexvi's Avatar
    See my sig

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-09 09:58 PM
  19. jimmyrees's Avatar
    I have been having similar issues. Been taking basically every update, but w .148 after having it for several days, I noticed today that it was not charging (though plugged in). My battery was stuck on the low yellow color for a couple hours while still being charge (lightning bolt was showing). Upon a bat pull, my led started flashing the rainbow color and battery was then completely red... After 5 mins on the charger after pull it seems to be working properly (two white bars on bat life)...
    05-23-09 11:18 PM
  20. gnh5002's Avatar
    This generationof lithion battery is not like the older ones. They don't have a memory and fully discharging the battery will shorten battery life. Don't believe everything you hear from sales clerks.

    Posted from my CrackBerry at wapforums.crackberry.com
    i was told with this gen you should plug in at appx 40% remaining or less, but not drained, if capable but i made habit of charging mine every night as i burn it down daily to under 50% due to high usage and therefore come the morning i would barely have any time till when i would be charging
    05-23-09 11:26 PM
  21. Bilbs85's Avatar
    I haven't noticed a battery problem. Obviously with updating the OS and a battery pull or two it does get used up fast but my battery seems very good. Better than .141 anyways. By the way, I'm running .148 with .90 radio and 5.0 fonts. Great combo!
    05-24-09 05:14 AM
  22. nyseahorse's Avatar
    I had the same issue, I downgraded to .141 did a wipe on the phone and re installed .148 and now battery life is awesome.
    05-24-09 06:51 AM
  23. chiefvelo's Avatar
    This is incorrect -- Lith-Ion batteries are not damaged by draining them all the way. In fact, it is very healthy to let your battery drain and die then recharge -- it will EXTEND the life of the battery and it also "reset" the battery. A lith ion battery needs to drain all the way and recharge otherwise the battery gets stale (if you will) and will not last as long. This is all true -- do your research!
    This sounds like you are talking about old ni-cads. Li's Should never be drained completely (BB will turn off to protect the battery) as this can reverse the polarity and make it a brick. Charge anytime you like Nm Hi and Li's DO NOT have a memory.
    I sell Batteries btw.
    05-24-09 07:45 AM
  24. chiefvelo's Avatar
    Never upgraded OS befroe so followed the directions and it went well, but now my battery only lasts 6-7hourswhen it used to last 18ish hours.

    Is this a normal problem?
    I have had this happen on my 8830 and my storm once. It was a corrupt fire someplace caused by a 3rd party App. I could see the activity arrows constantly active. Deleting apps and reloading the OS had no effect. I did a wipe and bam! it was all good again.
    My experience.
    05-24-09 07:48 AM
  25. Turbod's Avatar
    My battery life with .148 was awful the first few days. Yesterday it went from worst to best. Only change I have made was to download the new Quick Launch update. I would have trouble believing that was the problem, but that was the absolute only change I have made to phone.
    05-24-09 08:25 AM
28 12
LINK TO POST COPIED TO CLIPBOARD