05-21-09 05:10 PM
1,157 ... 454647
tools
  1. dd214's Avatar
    Here is a link to all leaked and official OS updates.

    I would read the instructions at the top of this forum before going forward.

    If further help is needed, you can private message me by clicking on my signature and I will give you my number and walk you through it (on a different phone then the one your loading)

    Enjoy!

    http://forums.crackberry.com/f132/al...-betas-123176/
    05-08-09 04:24 PM
  2. ashid's Avatar
    just installed .141 for the 9530 and it works great but one question, do you know if there are any issue with using the Enterprise Activation?
    05-10-09 09:49 PM
  3. Mr.Self-Destruct's Avatar
    I'm a noob. i have my storm on verizon service. I went to the link, downloaded the 4.7.0.113 file, installed it and followed the steps. went through the installation, launched the desktop manager, plugged my storm in, and it didn't automatically search for updates. i manually went to app loader and searched for updates and a message said there was none available. WTF!? i'm still running 4.7.0.75 ! please someone help me!
    05-13-09 06:43 PM
  4. pipotobe's Avatar
    I'm a noob. i have my storm on verizon service. I went to the link, downloaded the 4.7.0.113 file, installed it and followed the steps. went through the installation, launched the desktop manager, plugged my storm in, and it didn't automatically search for updates. i manually went to app loader and searched for updates and a message said there was none available. WTF!? i'm still running 4.7.0.75 ! please someone help me!
    Please go there:

    http://forums.crackberry.com/f132/n0...source-213706/
    05-18-09 12:55 AM
  5. LBZEE312's Avatar
    Solid build..no complaints except the fact that my opera mini browser seems to be slower ..on .75 opera was WAY faster.
    05-18-09 06:17 PM
  6. anon(34771)'s Avatar
    I have been running .113 for about 3 weeks now and have noticed big time battery drain increase over 0.75.. I make about an hour of phone calls and another 1-2hours of browsing and I am at 15%. On .75 I could get double that.

    Anyone else noticing this? I am also trying to determine if it is specifically one of my apps.

    I only upgraded because the Verizon update has been taking forever but now that I know how easy it was to upgrade, I may just go to .141 or whatever we are at now.
    I went to .113 to .75 since a week after it dropped. For 3 weeks I thought the Storm was the best it could be...quick...fully functionals...excellent free mem and long lasting battery!

    Then out of no where...I got the VSOD about 3 hours after I took it off the charger. Had to pull battery...when it was done rebooting...battery was at 5%!!! It went from Somewhere in the 90's to 5%!!! Now according to Meterberry I lose 5-7% an hour.

    Not sure what happened...but my phone has no become an object of total frustration...think Im going to the Lyricidal hybrid.
    05-18-09 07:49 PM
  7. nighthawk34691's Avatar
    Ok, here is an update on how the .113 is running on my Storm.. Ive had it for about 4 wks now, and honestly....it worked better on the 1st day that I installed it than it does now.. Over the last 3 wks, the .113 OS on my Storm has done nothing but get worse. Starting to every now and then get random reboots. After a batter pull, the phone works just fine, but thru the coarse of the day, it starts getting more and more laggy. Accelometer will start to hang up, between portrait view and straight up.. half the keyboard one way and half the other. Dont understand why just out of the blue this .113 has just gotten worse over time, just like the .75 did when I 1st got my phone out of the box. It ran great for about a couple of wks and then just started crashing from there.. the .113 on my Storm is now doing the same thing.. After upgrading to the .113 from the .75 OS, I am sorta scared to go up to anything higher than the one im on now.... after reading all the problems other ppl are having with the newer leaks. My patients is really beginning to run out with this piece of s**t. The only thing that is saving me from tossing this paperweight in the trash is.. there's an app on Blackberry App World called "QUICK PULL" and it is an awesome app for all Storm users!!!!!
    It simulates an actual battery pull.. without having to go in and pull the battery out. You set the schedule of when u want it to perform a reboot and it will do it automatically. Or you can do as many reboots as u want manually. It has helped out the issues I am having with the .113 dramatically.. You all give it a try and see how it works for you and get back with me and let me know..
    I really hope RIM gets their heads out of their butts and gets something done quick with these problems they are having with the Storm... Take care all!
    05-21-09 05:10 PM
1,157 ... 454647
LINK TO POST COPIED TO CLIPBOARD