1. keith7120's Avatar
    So far this is the best build I have experienced. In fact, I have taken time to put mp3's and movie (The Matrix) and I have been watching the movie and listening to my mp3's without much of an issue. I do have one question, how do u guys keep you memory above 30mb. I never see the 30mb. I see high to mid 20mb and when it drops into the teens I pull the battery.
    04-01-09 12:32 AM
  2. bjhoppy's Avatar
    Well I finally decided the heck with it and downloaded this on my phone and boy am I glad I did. Everything works better. So far I have no complaints. Granted it's only been about 4 hours, but it is working great overall. But I will tell you the thing that I am most happy about so far...the video camera. When I was running .75 I could only shoot a couple of minutes of video before the phone would lock up and I would have to pull the battery. Then the video that I shot wouldn't work. This really pissed me off as I would use the video camera option to take videos of my kids at the park and stuff like that. Well after I downloaded .113 I hit record and let it sit there for over 30 minutes and there was never an error...frickin awesome. I will probably still get the official version if & when it ever comes out, but I am so far extremely happy with this leaked version. If anyone is on the fence about doing it I say go for it. You won't be disappointed.
    04-01-09 03:47 AM
  3. YourMobileGuru's Avatar
    For everyone that's been complaining or just commenting that .103 or .109 is better than this release. Blackberrycool.com posted an article recently claiming Verizon may be releasing an Official OS update soon. Personally, i've been running .103 since it leaked and have been mostly happy with it barring the occational Blackberry Messenger or Video lockup. The article states that the update will most likely be .113, now whether or not it is the same version that leaked out or a slightly different version of it i can't say, that's best left to the RIM insiders. The list of changes in the release seem to be starting from .75 which would make sense, but if you want to read the article you can find it over at the Blackberrycool site.

    I only have 3 post under my belt, so i can't post the full link, my appologies. It was posted on March 31st with the tags: Blackberry storm, firmware.
    Well since you are new let me introduce you to this wonderful thing called "search", using it helps prevent you from being flamed by other members who have already read what you are about to post ten times already.

    This is old news, there are a half a dozen or more threads dedicated to that rumor and either promoting or debunking it.
    04-01-09 04:18 AM
  4. Evipen's Avatar
    Well since you are new let me introduce you to this wonderful thing called "search", using it helps prevent you from being flamed by other members who have already read what you are about to post ten times already.

    This is old news, there are a half a dozen or more threads dedicated to that rumor and either promoting or debunking it.
    My bad, it's late for me and i just read the post and was a little excited. The post has been deleted thank ya for PreOff.
    04-01-09 04:25 AM
  5. Flying_Hellfish's Avatar
    Did another wipe, removed all apps again and it was stable

    Installed WeatherBug - Stable
    Installed AppWorld - Crashes within 30 min when receiving a txt or BBM message
    Uninstalled AppWorld - Stable again
    Installed Poynt - Crashing again
    Uninstalled Poynt and Weatherbug - Stable
    Installed AppWorld - Crashing again

    I don't know what's going on with mine. I'm going to give this one more shot with JL Commander and see what happens.

    EDIT: going back to .75 to check stability then maybe to 109 again. Just can't get 113 to work right for me.

    EDIT2: might have been just a coincidence, went back to .75 and it's still rebooting at least once an hour. Getting a replacement sent out.
    Last edited by flying_hellfish; 04-01-09 at 02:31 PM.
    04-01-09 10:23 AM
  6. coredump's Avatar
    I finally took the plunge from .75 as I was sick of battery pulling a few times a day to get my Storm responsive.

    I love .113. It's super responsive, etc... However, I noticed a few things.

    On .75, I never had device memory fall below 23 MB or so. On .113, it dropped as low as 16 MB. However, on .75, if it was at 23MB or so, phone would lag to ****. On .113, if it was at 16MB, the phone is still completely responsive and lag free.

    The AIM incoming message alert/tone/chime sounds ********. wtf.

    The camera works great now.

    My e-mail is kinda sluggish. Dunno why.
    Last edited by coredump; 04-02-09 at 12:16 PM.
    04-02-09 11:55 AM
  7. coredump's Avatar
    seems like there is a memory leak for me

    did a few battery pulls. after a few hours, drops to 17-18 MB.
    04-02-09 04:01 PM
  8. desertstorm's Avatar
    I loaded .113 about two weeks ago & so far its running great. Even with a lot of apps & 10 themes I downloaded.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-09 04:37 PM
  9. BiggyMcWang's Avatar
    I still have same memory leakage problems that happened when I was updating to V2 and .113. Swapped from .113 to V3 because of atrocious battery consumption in .113.

    Other than that, everything so far smooth. I don't FWD videos/pics so dunno if there's a problem there. Watching my memory leakage and hope it improves after my initial 6 hours.
    04-02-09 04:57 PM
  10. jgmace's Avatar
    Went from.75 to .109 and then to .113. In my opinion .113 rocks
    04-02-09 05:28 PM
  11. chiefvelo's Avatar
    I like most of .113 but several issues bug me. I came from .86 which worked fairly well for me. What I find is that...

    - Accelerometer slower (freezes)
    - memory never above 29mb (even after a battery pull)
    - transitioning between apps is at random speed
    - locking/unlocking random as well (sometimes fast other times slow)
    - waiting clock appears far too often, periodic freezing
    - scrolling is smoother
    - longer battery
    - no reboots or errors

    After several hours of heavy use (google maps/viigo/browser) I am getting the waiting clock between every function on the phone (even when zooming in maps).

    I might have to do a clean install and see if things change. Going from .75 to .86 was fine without a clean install so figured this should work too.
    I always had memory issues and slugishness with Viigo. I have also had gmaps lock up my berry if i use it with gps alot and leave it running. this was on .75, .83, .86 and the least on .113
    04-02-09 08:55 PM
  12. kcdee00's Avatar
    I installed .113 about 6hours ago and everything looks good so far....for some reason, when I first did the update, it didnt restore my settings so I had to manually do it, but no prob....\
    things I have noticed....

    -camera faster (big plus for those of us that use it)
    -going from one app to another...way faster
    -menus are a lot faster...
    -accelerometer seems to be quicker...

    -too early to tell about battery
    -memory leak seems to be a little less, but we will see

    I went from .103-.109-.113 and 'so far' I like the overall speed of .113
    04-02-09 08:58 PM
  13. chiefvelo's Avatar
    Just a little sadness.

    Went from .109 to .113 after a full day the only new big issue I found is that the media card frequently becomes unavailable and the device seems to get confused as to if it is in mass storage mode or not. A couple of switches from connected to the charger to connected to the computer and back again causes a reboot.
    Seems I still cannot get mass storage to work on .113. media manger works but i have to use a card reader to access the card. bummer.
    04-02-09 09:00 PM
  14. Bleezy's Avatar
    Went from .75 > .113 last night...very first time changing the OS so i was a bit worried, but all went well. I did have to enter my activation codes again for my apps but no biggie.

    So far the phone is alot better in terms of speed and execution of actions. Its just "on the ball" now where it was kinda sluggish before.

    Do have 1 question though: Why are there extra options under "Mobile Network" section in Options? Is 1xev still the best for Verizon? If i change it to GSM it says "SOS" in red in the upper right corner ...weird.
    Last edited by Bleezy; 04-03-09 at 01:23 PM.
    04-03-09 01:21 PM
  15. techitrucker's Avatar
    Notice no screen banding. Battery holding up fine though still seems to charge at will. Everything is just faster with little or no lag. As for memory leaks, seems like if you just leave it alone, it frees up significant chunks of memory when needed. I've had it drop down to 5 then pop right back up into the 20's and 30's and I have way to many apps on this phone. This is a real improvement over .75. Camera works much better. BT A2DP works with video and I had to do significant fast forwarding rewinding and pausing to cause problems on a 1gb video not formated for the Storm. Formated video causes no problems at all. I did a normal upgrade without using any tricks from .75 to .113. In my opinion if you can't do that then the OS should not be on the phone. No wipes, no deleting vendor files. Still not perfect but pretty damn close.
    04-04-09 03:50 AM
  16. rpchurch's Avatar
    I have waited for the official release of the next upgrade software. I got tried of waiting I downloaded .113 today and installed it never done anything like this before but it was easy. And it is working great.
    04-04-09 09:50 AM
  17. StingRay's Avatar
    Like the previous posters, I was on .75 holding off for an "official" release....also didn't want to do much playing around since I'm on a BES and my IT people have to be involved in reactivating me on the enterprise system every time.....those people never seem happy....

    Loaded .113 and I am glad I did. I was getting very frustrated with my Storm, but now it is pretty much what I had hoped for....much more responsive, memory seems to hold better, even signal and phone sounds better! Only issue I'm a little worried about is battery seems to go quick, but as long as I can make it thru the day, I'll deal with it.....
    04-04-09 10:30 AM
  18. csmith.mtb's Avatar
    Upgraded from .75 to .113 and Mobile Banking has stopped working?? Have deleted and reinstalled and resent a new activation code from my Banks website but when going through the activation step Mobile Banking fails to connect? Any ideas? Am i missing something?
    If you are still having issues, send me an email to colins at qualcomm dot com and I will see if I can help you. I put .113 on my Storm and reactivated. I didn't have any issues. And another Storm user here has also reactivated without issue. The only issue I saw was that numbers and text box sizing issue on the activation screen.

    Colin
    04-07-09 10:36 AM
  19. CasyCasy's Avatar
    Thank you for that. I actually did lower the brightness, just a little and it did make a huge difference. I also thing it's because I've been on the phone, either texting, emailing or calling, a lot lately so that might also be the issue. I will keep the idea though. Thank you again. CG
    04-07-09 11:19 AM
  20. ClassaN0va's Avatar
    The sending MMS was a dagger, but I'm still with .113

    The random resets on .75 ceased. I like it
    04-07-09 11:39 AM
  21. chamorru's Avatar
    first time downloading/installing a new OS to my BB. was able to complete the install in about 30-40 mins including time to backup my phone/3rd party apps.

    during the course of a normal day i primarily use iheartradio 30-60mins a day, bb msnger & texting all throughout the day, 15-30mins web browsing and the occasional 30-60mins of movie watching on my storm and i still have around 20-30% battery by the end of the day. i really think that is acceptable considering my usage. i haven't honestly noticed any changes with regards to how long the phone stays charged since updating to .113. i don't see why people complain about battery life so much if you're using the crap outta the phone the battery is gonna run down.

    moving from menu to menu is also vastly improved speedwise in my opinion. i can freely click on the screen withouth having to reclick or wait for the OS to catch up to my inputs.

    also as previously mentioned, app memory seems to be able to self manage and will regain or free up lost app memory if left to sit for awhile.

    i went from OS .75-.113.
    04-07-09 12:08 PM
  22. blakkwidow's Avatar
    Alarm clock - Seems my alarm is fixed. In .109 whenever I let the alarm clock run long enough for the screen to go black, when I hit the screen to turn the song off, the screen would stay blk and would take about 40 - 60 secs to recover. Fixed now.
    04-08-09 12:18 PM
  23. bst5005's Avatar
    Like the previous posters, I was on .75 holding off for an "official" release....also didn't want to do much playing around since I'm on a BES and my IT people have to be involved in reactivating me on the enterprise system every time.....those people never seem happy....

    Loaded .113 and I am glad I did. I was getting very frustrated with my Storm, but now it is pretty much what I had hoped for....much more responsive, memory seems to hold better, even signal and phone sounds better! Only issue I'm a little worried about is battery seems to go quick, but as long as I can make it thru the day, I'll deal with it.....


    -Wademac, if your running weather bug, first go into options>advanced>application list>weatherbug and see what version it is, if it ends in .274 that was the beta one,go to app store and download new one if thats not the case go into the settings for weather bug or any program that you have that refreshes often, and check to see what the refresh is set at. I had weatherbug set to refresh every 4 hours and my location off when i was on .75, but when i upgraded to .113 it changed itself automatically back to 30 min update.....which in turn kills your battery.
    04-08-09 12:56 PM
  24. clikz's Avatar
    Does anyone know if you can still use the T9 word when updating to this OS?
    04-08-09 05:58 PM
  25. scrappy13's Avatar
    wow this is awesome just installed 113 was on 75 but this changes everything for the storm only problem i have is dat all my contacts n stuff is gone any idea on how to get dem back
    04-08-09 09:16 PM
1,157 ... 4344454647
LINK TO POST COPIED TO CLIPBOARD