05-21-09 05:10 PM
1,157 ... 2627282930 ...
tools
  1. jmessiha's Avatar
    I still feel like 109 was better... I'm still feeling some lag in 113, and 114 was crap btw. i gave it a week or two and just couldnt stand the lag so I went back to 109 yesterday in the morning, and then saw the 113 download last night... iiiii dont know. might go back to 109 again.
    Last edited by jmessiha; 03-25-09 at 09:31 AM. Reason: adding clarification
    03-25-09 09:30 AM
  2. WarER4X's Avatar
    Has anyone noticed if you still have to click on something twice to get it to work right after waking the phone from the holster? This is a problem that has been present on virtually every build I've tried (I know I saw some talk about it a long time ago by others, too).

    That's been a small, but frustrating issue for me. It makes the phone feel unresponsive at times. Plus, it sometimes leads to me thinking I'm answering a call, but realizing that the phone hasn't picked up yet when it rings in my ear.

    -SR-
    03-25-09 09:37 AM
  3. ryanlrobinson's Avatar
    Went up from 109, not 114. Not a huge difference in early testing, but:
    - Love the text editing box. No more frustrated random clicking trying to hit a specific spot that you want to click on in a big text box.
    - Acc is a bit faster.
    - I still have a huge memory leak, but I think its my theme (Bliss 8 WB).
    03-25-09 09:37 AM
  4. Bigdaddy2009's Avatar
    seems like the longer you have it, the more it gets better. memory has been fluctuating up and down but seems to be getting through the "break in" point and getting to a stable point. if anyone tries this OS, you need to have it at least a full 2 days or so to fully evaluate it.
    03-25-09 09:40 AM
  5. njdevils1986's Avatar
    DL and installed using Windows 7 without a hitch. I was worried because of the sticky on Windows 7 but I am beta testing for Microsoft and wanted to be able to report on it.
    Hey man, if you go to crackberry forums and then Storm beta OS discussion, look at the top where the stickies are and the fifth one down you will see.....DO NOT INSTALL OS UPGRADES USING WINDOWS 7. There is a usb issue with windows 7, you have to use vista or xp.


    http://forums.crackberry.com/f132/do...ws-7-a-136316/
    03-25-09 09:40 AM
  6. Wizzer2801's Avatar
    So I upgraded from .75 last night. This is my first OS upgrade for the Storm. I just didn't feel right doing a Hybrid so I was waiting for the right OS to come down.

    This is totally it. The device runs so much faster and smoother than .75

    I started testing all of my various apps to ensure they all work and here are some of the results:

    Browser. I initially had the no browser issue and, like every other newb, I posted early on, but then the right part of my brain kicked in and I did a google search and found the Advanced Options > Host Table > Bolded listing > Get list fix and that worked.

    Most general apps worked by needed a refresh of app data (logins and whatever) Even Slacker Radio was working (Initially it took forever to load and I had to re-cache stations).

    MMS tested and working fine (Sent a picture to my Son's phone, Will try and send a video later today)

    The Only app that has caused me any trouble was Where. When I tried to launch it the whole device froze and locked. Had to Battery pull to reset. Tried this twice with the same results. Deleted the app from the system so no Accidental runs in the future.

    Tried out the full Portrait keyboard too, Initially it looks like the buttons may be too small for me, but I will give it a shot.

    Saw what I thought was copy paste pop up briefly, but didn't get to testing it yet.

    More testing after work!
    03-25-09 09:40 AM
  7. jroger17's Avatar
    im still running .103 is this worth the update?
    03-25-09 09:48 AM
  8. njdevils1986's Avatar
    [Browser. I initially had the no browser issue and, like every other newb, I posted early on, but then the right part of my brain kicked in and I did a google search and found the Advanced Options > Host Table > Bolded listing > Get list fix and that worked.

    MMS tested and working fine (Sent a picture to my Son's phone, Will try and send a video later today)

    Great job! It's like everything else in life, read and learn. As far as I know the mms issue is trying to send a pic (not taken from the storm) to another device. I know I can't (don't really use mms) but I took a pic then sent mms no problem. I went from .114 to .113 so if you went from .75 to .113 you must be going nuts! Big improvements.
    03-25-09 09:48 AM
  9. pi_admin's Avatar
    Adding a little bit more to this ... been running it since yesterday morning ... Most of the lag is still gone, but I did end up testing MMS after our conversation earlier (njdevils) --- and I am also having that issue. No MMS to other mobile devices unless taken by the Storm.

    One individual posted earlier about an issue with the Caller ID not showing up (I had this problem with .109 a couple times with themes, but seemed to be fine with P.Zen). It shows about half the screen white or just doesn't have any text ... This build does it with the stock theme, but seems to correct itself with a battery pull (just comes back randomely).

    I might backup / wipe / reinstall / restore to see if it helps ... depending on if it annoys me enough .....
    03-25-09 09:54 AM
  10. Dustin79's Avatar
    I loaded this new OS and it works great, but I went to bed at midnight and woke up at 8 am and the battery is all the way drained. Also, I don't see where the alarmclock alert can be changed. That seemed odd. Any suggestions on that?
    03-25-09 09:56 AM
  11. remixfa's Avatar
    i didnt read the whole forum to find out if anyone else posted this already so forgive me. but boys and girls .113 is the verizon official update that comes out at the beginning of next month. thats why it was leaked out of order. its already floating around doing some testing with some higher ups. love it or hate it, tis better than .75!!

    they are releasing it officially about the same time the app store goes online early next month.
    03-25-09 10:02 AM
  12. Dukins's Avatar
    Only thing I dont like about this os, Is it takes my phone for ever to reload after a quickpull. Any suggestions on why its taking so long? It longer than 2.5 minutes.
    03-25-09 10:05 AM
  13. Torino216's Avatar
    Way better than 114
    03-25-09 10:06 AM
  14. AZ273C's Avatar
    I seem to like this one better than .109, but I keep losing my keyboard for texts, it will say its there than I will get the error that the there was a problem with the virtual keyboard, anyone know what that is about?

    Also over 40 on memory, never had this.

    Thank You
    03-25-09 10:08 AM
  15. breakthestatic's Avatar
    Well, I don't notice a huge difference, even coming from from the official .76 release. It seems that the accelerometer is actually slower than it was before. Oh, and it's back to doing the whole "two keyboard layouts at once" deal again... the switch from portrait to landscape (and vice versa) was definitely much better in .76. Otherwise, scrolling the main screen seems a bit quicker, and the OS feels somewhat snappier all around, but nothing to write home about. Lastly, I'm still disappointed that two annoying bugs for me have still not been fixed... the home screen icons not updating properly (sometimes I don't get the new message asterisk on the home screen and my weather icon doesnt update sometimes) and the volume level/audio boost getting screwed up after receiving a message. Oh well, maybe these things will get fixed eventually.
    03-25-09 10:10 AM
  16. james21087's Avatar
    How do you get the old SurePress keyboard setup back?? The new one isn't as good IMHO.
    03-25-09 10:13 AM
  17. ClassaN0va's Avatar
    Okay, so which OS SHOULD I be downloading, personal opinion from everyone please
    03-25-09 10:17 AM
  18. tech4hire's Avatar
    Anyone happen to notice that the display looks similar to that of a Storm running 4.7.0.114 v2 Hybrid? Only differences on mine are the version and the branding version(mine reads v. 4.7.0.114 and 1.0.5.246 respectively)
    03-25-09 10:20 AM
  19. The Antagonist's Avatar
    Okay, so which OS SHOULD I be downloading, personal opinion from everyone please
    .113 has been the best for me so far. Installed when it leaked and haven't hit a snag yet. Memory starts at 52 after battery pull and settles into the 35-40 range and doesn't dip below (yet). Radio is good and mms is working on mine without needing a fix. Color banding is the only issue I see.
    03-25-09 10:20 AM
  20. oakindustries's Avatar
    Slacker is having a hard time working on my phone now. I've done the battery pulls and reinstall. Other than that so far so good.
    03-25-09 10:23 AM
  21. ClassaN0va's Avatar
    .113 has been the best for me so far. Installed when it leaked and haven't hit a snag yet. Memory starts at 52 after battery pull and settles into the 35-40 range and doesn't dip below (yet). Radio is good and mms is working on mine without needing a fix. Color banding is the only issue I see.
    Camera faster? The accellerator better?
    I'm still on .75, and I didn't want to take a step until the right time

    [Thanks for taking the time out as well]
    03-25-09 10:24 AM
  22. praetorlee's Avatar
    I'm running .109 and I am pretty happy with it. I think I am going to wait til the official OTA upgrade becomes available from verizon simply because I have not done an OTA upgrade as of yet. Got my Storm on Feb. 14th, ran .75 for a week, upgraded to .109 and noticed a big difference. Any new word on when the official is going to hit?
    03-25-09 10:27 AM
  23. inked05's Avatar
    I am having a problem with this for some reason. I have Desktop manager installed, downloaded update, installed. Launched manager and the manager doesnt find any updates when they are clearly there. I have uninstalled Desktop manager and the update and resinstalled both still no resolution. I had this problem with .114 as well and dont understand what the deal is with it. Any help would be good.
    03-25-09 10:28 AM
  24. ZipKicker's Avatar
    Camera faster? The accellerator better?
    I'm still on .75, and I didn't want to take a step until the right time

    [Thanks for taking the time out as well]
    I waited for this version and went with it. Good call. Camera is better and transitions are smoother and everything is much much faster than ,75

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 10:29 AM
  25. briananderson's Avatar
    Okay, so which OS SHOULD I be downloading, personal opinion from everyone please
    Personally, I've had every leak and Franken-OS since the start, and for me, this .113 incarnation has been the best to date. My memory has remained stable in the mid to upper 30's, nice transitions between portrait and landscape, radio seems solid, browser is snappy.

    I had settled back into .109 for the past week or so, and, like every other OS addict, jumped on .113 when it hit fully expecting to be back to .109. I am a heavy user of SMS, 4 e-mail accounts, and as an iPod replacement, and it is holding strong.

    As with all of these, it seems like experiences vary widely from device to device, but all overt signs are that .113 is as near to production ready as anything we have seen thus far.
    Last edited by briananderson; 03-25-09 at 10:32 AM. Reason: Typo
    03-25-09 10:29 AM
1,157 ... 2627282930 ...
LINK TO POST COPIED TO CLIPBOARD