05-21-09 05:10 PM
1,157 ... 2122232425 ...
tools
  1. phareone21's Avatar
    HELP!!!!!!!!!! I installed. All went well. Restored all my old apps. And did a battery pull. For some reason my internet service isn't working. Twitter is working. E-mail is working. But the browser isn't working. What am i missing?
    03-24-09 11:23 PM
  2. CubfanBU's Avatar
    Did anyone else lose their hidden calendar in their hidden today theme. All the items are in the calendar but they aren't showing on the today theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 11:25 PM
  3. cevans9's Avatar
    ok heres my 2 cents... what everyone has said is true.. went from .75 to .113 and everyhitng is so fast. the accel, typing, i LOVE the new copy paste!!!, just ONE thing and i dont know if anyone else has noticed this either.. on m call screen, the buttons are HUGE, like the bottom 3 seem to look like they are cut off almost.
    Anyone know of a way to change that?
    03-24-09 11:26 PM
  4. cevans9's Avatar
    HELP!!!!!!!!!! I installed. All went well. Restored all my old apps. And did a battery pull. For some reason my internet service isn't working. Twitter is working. E-mail is working. But the browser isn't working. What am i missing?
    my internet didnt work at first either, just changed my theme, and just gave it like 10 min and it worked fine. try a battery pull
    03-24-09 11:29 PM
  5. imma_rage_quit's Avatar
    does the MMS work on this version or do I have to Frankenstein it??? How about the bigger keyboard letters are they still there?
    03-24-09 11:31 PM
  6. imma_rage_quit's Avatar
    ok heres my 2 cents... what everyone has said is true.. went from .75 to .113 and everyhitng is so fast. the accel, typing, i LOVE the new copy paste!!!, just ONE thing and i dont know if anyone else has noticed this either.. on m call screen, the buttons are HUGE, like the bottom 3 seem to look like they are cut off almost.
    Anyone know of a way to change that?
    Are you running a theme? Sometimes the theme will cause that...
    03-24-09 11:31 PM
  7. rednukleus's Avatar
    I did the install with DM and it kinda glitched if i remember correctly.. When i rebooted i had the new OS on my phone though.. And i made 2 backup files with DM and both freeze while restoring 'Calendar - All' im wondering if i just delete that part of the backup file if it will just skip past it?

    thanks for your advice rednukleus
    Ask on the blackberryos.com forums. I have some ideas but they are brainstorms only.
    1: can you install the previous version of DM and restore the same backup file? I read on blackberryos forum that the newest version of DM is less stable.
    2: can you read the backup file? If so you could
    restore your contacts thru google sync. Export contacts from gmail to an outlook style excel sheet (for a template). Arrange your contacts, import to gmail and google sync.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 11:32 PM
  8. cevans9's Avatar
    Are you running a theme? Sometimes the theme will cause that...
    yeah actually i am running the appleberry 4 with NO today.. i didnt look to see if it was theme.. ill give it a shot
    thanks
    03-24-09 11:38 PM
  9. rednukleus's Avatar
    does the MMS work on this version or do I have to Frankenstein it??? How about the bigger keyboard letters are they still there?
    Frankie. Small.

    Shortcut keys can bring up keyboard in opera now. Great! I use the keyboard to navigate in opera. UNHK for cursor, EXSF for scroll. A and Q for some shortcuts. No need to switch to numpad to use A and Q menus.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by rednukleus; 03-24-09 at 11:45 PM.
    03-24-09 11:41 PM
  10. amindnich's Avatar
    Hello,

    I lost my contacts and all of the other personal settings when installing this. Other versions, including hybrids, didn't do this to me b/c they always backed my info up. I used the AppLoader to put this on b/c I was running .114 Hybrid. Even using this program before, I've still had my settings after the update. I'm sorry this is such a noob question but please help lol. Thank you
    03-24-09 11:41 PM
  11. cevans9's Avatar
    ok i switched back to the original theme and the buttons shifted up ( still huge) but not cut off at the bottom...

    .. then i switched back and there cut off again.. so i guess its the theme

    .. anyone know of how to make it smaller? by like changing the font size?
    03-24-09 11:41 PM
  12. FFWilliamson's Avatar
    Thanks Douglas... seemed like it worked out alright.
    03-24-09 11:41 PM
  13. chasescott66's Avatar
    I'm upgrading from .109, because I didn't like what I was hearing from .114. I love the new selection tool!!!

    PS: Did .114 have this?
    03-24-09 11:42 PM
  14. Fisk112#AC's Avatar
    why is there such a problem with mms? has anyone ever tried to send a mms to someone that is not in your contacts? if you choose [use once] and type a phone number the photo you send is all black! probably just go back to my 109
    03-24-09 11:42 PM
  15. douglas_c17's Avatar
    Even if installing the various beta's is to our poor BB's demise...it's still kind of fun to follow along and see whats new! Oh, and for all of you in doubt, .113 is amazing.... I had .114 hybrid, which was good too, but this appears to be much smoother. I hate to compare it to an iPhone, but the menus are actually starting to flow as smoothly as one.
    03-24-09 11:43 PM
  16. douglas_c17's Avatar
    Thanks Douglas... seemed like it worked out alright.
    Good to hear man! Don't thank me..thank the guy that told me! (I forgot who it was)
    03-24-09 11:44 PM
  17. HeroBerry's Avatar
    yeah actually i am running the appleberry 4 with NO today.. i didnt look to see if it was theme.. ill give it a shot
    thanks
    The appleberry themes do cutoff the numbers a bit on the bottom... I'm using one too
    03-24-09 11:45 PM
  18. indylawguy's Avatar
    It's a sigh of relief....

    Working unbelievably so far...
    03-24-09 11:47 PM
  19. imma_rage_quit's Avatar
    Frankie. Small.

    Shortcut keys can bring up keyboard in opera now. Great! I use the keyboard to navigate in opera. UNHK for cursor, EXSF for scroll. A and Q for some shortcuts. No need to switch to numpad to use A and Q menus.

    Posted from my CrackBerry at wapforums.crackberry.com
    Let me know how it turns out!
    03-24-09 11:49 PM
  20. cevans9's Avatar
    The appleberry themes do cutoff the numbers a bit on the bottom... I'm using one too
    well glad to hear im not the only one!
    03-24-09 11:50 PM
  21. ssjtiamat's Avatar
    OK. WTH am I missing? I went from .109 to .113 then to a .114 hybrid. I did the .113 to .114(h) about a week and a half ago. So where did this .113 come from and why or how is it any different from the leaked .113 I got (from this site) over a week ago?

    So what am I missing, or am I just a dolt!
    03-25-09 12:18 AM
  22. mshawn11's Avatar
    any one noticed any similarities between the folks whom mms seems to work w/.113?
    03-25-09 12:21 AM
  23. douglas_c17's Avatar
    OK. WTH am I missing? I went from .109 to .113 then to a .114 hybrid. I did the .113 to .114(h) about a week and a half ago. So where did this .113 come from and why or how is it any different from the leaked .113 I got (from this site) over a week ago?

    So what am I missing, or am I just a dolt!
    You originally had a .113 hybrid based off a OS version for the 9500. This version is not a hybrid, and is specifically for the 9530.
    03-25-09 12:23 AM
  24. BlackM3n's Avatar
    Is the following problem fixed...?

    When in the Phone application, and you press the dial pad button...does the dial pad Actually show-up...? Or still Only the keyboard?
    03-25-09 12:24 AM
  25. Scatabrain's Avatar
    Ah ****.

    The build seems great but the phone bricked during the upgrade. Fixed it but lost all my 3rd party apps. I had made a backup before I started. Restored from that but no 3rd party apps came back in.

    I'm sure there's a good explanation like - "you should have followed the instructions to specifically backup your 3rd party apps just in case you get bricked" Oh well. Will fix it later.

    Camera and OS seem to be improved over 114.
    03-25-09 12:24 AM
1,157 ... 2122232425 ...
LINK TO POST COPIED TO CLIPBOARD