05-21-09 05:10 PM
1,157 ... 1920212223 ...
tools
  1. Tallon's Avatar
    Anyone?
    after you downloaded the >exe file did you run it or just put it in a folder..???
    03-24-09 09:34 PM
  2. fixmynova's Avatar
    Do a battery pull and let it sit for a while. This may take 1 or 2 times to iron out.
    I did that actually. Been running for about 24 hours now. I really think VZ nav might be bogging it down. As soon as I run it, and then close it, anything I do after I always get the spinning clock. Never happened in .75 though.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 09:35 PM
  3. rednukleus's Avatar
    I installed without problems, working fine. Anyone run into a problem while restoring info? I cant get past the "calendar - all" part of restore... it is before contacts and such so i lost ALL my contacts... any idea how to work around this?
    Yeah, if you used loader.exe and it glitched and just stopped after installing but before restoring, and the phone is all booted up, you can reset the phone yourself and the loader will pick back up automatically. It has ADD. If your case was not the above, dunno. Shouldve made a backup file through DM so you could restore contacts any time.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 09:36 PM
  4. chmiel21's Avatar
    I did the install with DM and it kinda glitched if i remember correctly.. When i rebooted i had the new OS on my phone though.. And i made 2 backup files with DM and both freeze while restoring 'Calendar - All' im wondering if i just delete that part of the backup file if it will just skip past it?

    thanks for your advice rednukleus
    03-24-09 09:40 PM
  5. imma_rage_quit's Avatar
    I have 5 questions. I read through the first few pages and decided to just ask...

    1. Any memory card inserted issues?

    2. Any VSOD issues?

    3. Does MMS work?

    4. Any issues with the screen randomly staying on and requiring a reboot before it would go off?

    5. is the in call keyboard working properly without having to insert different COD files?

    I am running .114 and I've been having all these issues. I fixed the MMS bug and the incall dial pad by inserting older COD files. Just wondering. That's for the help!!!
    03-24-09 09:44 PM
  6. douglas_c17's Avatar
    Boy! I bet everyone that has the 9500 are enjoying their official update.. pfffff. We are stuck wondering whether or not an official update will even drop in 09.
    Here's an interesting tidbit from over at blackberryos.com...

    Earlier today there was a claim that 4.7.0.113 was leaked for the Storm 9530 and with every release someone has to make the famous line "this is going to be the official release.." well, somehow people believed this and it turned into a royal rumble. So what is the deal with this .113? Is it really going to be the official release? Well, how do I say it nicely? **** no!! With rumors from good sources saying RIM is in the .150's AND a confirmed OS of .125 out there somewhere, why the **** would they allow .113 to be official? Especially after .114 was leaked out there..Ya, lets continue to make OS's but we're going to make an OS that we worked on three months ago official.. Really, stop believing people with no credibility. Its just for attention! Im going to end it with this..

    4.7.0.113 is NOT going to be an official release.
    03-24-09 09:47 PM
  7. triedtherest3GSisthebest's Avatar
    Can i just throw this out there, I think all these leaked OS's are lame. Every time there is a leaked one i just read forums and no one gives me any indication that i should go through the trouble of upgrading. I'm still using .75 i know it's kinda of sad but when i read the information in these forums and it seems that one thing gets fixed and another comes out of nowhere. To me it seems like what is the point of upgrading. I just don't feel like spending countless hours upgrading then downgrading just to find what works the best. Don't get me wrong i appreciate that someone at RIM knows this phone isn't perfect and trying to find ways to improve it, but i'm burned out with this it's part of the reason why i gave up windows mobile. Sorry just venting
    03-24-09 09:50 PM
  8. TruVol1174's Avatar
    Alright, so I just upgraded from .109, and I'm loving .113. It definitely has less memory leak (still there though) than any other version. However, somehow I can actually get more memory back after it has gone down with this version (I seem to stay around 30mb though, maybe a few less at times). Keyboard lag is less but it is still there if you can type fast enough with this phone (I seem to still get a little as I've gotten fairly good at typing on this phone because I text quite often). Everything else is fairly similar to .109 to me. Maybe the screens are a tiny bit faster in transitions. The accelerometer seems exactly the same to me even though some people seem to think it's faster. However, I do have ONE BIG PROBLEM with this version, and I was wondering if anyone else has this problem....

    When I'm in a call and click the mute button, it mutes. However, I can't get the phone to unmute. Anyone else had this problem?????

    Also, when I do a battery pull, I only get most of my songs back on my phone. I always have to do 2 to get them ALL back. Does anyone else have this problem?!?!
    03-24-09 09:50 PM
  9. scottvaw's Avatar
    I have loaded every leak that has been released and this is definately a step in the right direction, quick response and over all usability. I am going to try One's diet version tonight to see if it can get better than it is now. I used his diet version from bbcrack V2 and it was the shiznits.
    03-24-09 09:55 PM
  10. jstkdn's Avatar
    I got so excited about getting this I forgot to back up.....thank God I hadn't wiped my old Curve, I just had to do a switch device thru desktop manager! Color me lucky....even though from what I can tell so far it would've been worth having to do it the long way. :-)
    03-24-09 09:55 PM
  11. triedtherest3GSisthebest's Avatar
    Alright, so I just upgraded from .109, and I'm loving .113. It definitely has less memory leak (still there though) than any other version. However, somehow I can actually get more memory back after it has gone down with this version (I seem to stay around 30mb though, maybe a few less at times). Keyboard lag is less but it is still there if you can type fast enough with this phone (I seem to still get a little as I've gotten fairly good at typing on this phone because I text quite often). Everything else is fairly similar to .109 to me. Maybe the screens are a tiny bit faster in transitions. The accelerometer seems exactly the same to me even though some people seem to think it's faster. However, I do have ONE BIG PROBLEM with this version, and I was wondering if anyone else has this problem....

    When I'm in a call and click the mute button, it mutes. However, I can't get the phone to unmute. Anyone else had this problem?????

    Also, when I do a battery pull, I only get most of my songs back on my phone. I always have to do 2 to get them ALL back. Does anyone else have this problem?!?!
    see this is what i'm talking about: "your camera can record video over a minute, but now you can't unmute phone calls or get all your songs to show up after reboot"
    03-24-09 09:56 PM
  12. chmiel21's Avatar
    Has anyone ever edited a backup file with word? I am wondering about deleting the single appearing item in the backfup file that keeps freezing when i do the restore...
    03-24-09 09:58 PM
  13. TruVol1174's Avatar
    Actually, for some reason the phone mutes and unmutes fine now. I don't knwo what happened earlier?? Ha. I still have the issue with not all songs booting up after reboot though. I always have to do one more battery pull to get them all. Anyone else experienced this?
    03-24-09 09:59 PM
  14. imma_rage_quit's Avatar
    Alright, so I just upgraded from .109, and I'm loving .113. It definitely has less memory leak (still there though) than any other version. However, somehow I can actually get more memory back after it has gone down with this version (I seem to stay around 30mb though, maybe a few less at times). Keyboard lag is less but it is still there if you can type fast enough with this phone (I seem to still get a little as I've gotten fairly good at typing on this phone because I text quite often). Everything else is fairly similar to .109 to me. Maybe the screens are a tiny bit faster in transitions. The accelerometer seems exactly the same to me even though some people seem to think it's faster. However, I do have ONE BIG PROBLEM with this version, and I was wondering if anyone else has this problem....

    When I'm in a call and click the mute button, it mutes. However, I can't get the phone to unmute. Anyone else had this problem?????

    Also, when I do a battery pull, I only get most of my songs back on my phone. I always have to do 2 to get them ALL back. Does anyone else have this problem?!?!
    I had the mute problem with .114
    03-24-09 09:59 PM
  15. nvoll84's Avatar
    just upgraded from .99. so far im very happy i did. this has to be the fastest ive ever seen my storm. typing is like butta. a big stick of butta. restart after a quick pull so super fast, about 90 sec. i do see the clock every once in a while. nothing to to cry about. signal strength seems good and strong. had a 30 minute call with no problems. havent tested mms yet. very solid build. i wont be surprised to see this one go official.
    03-24-09 10:07 PM
  16. tkresge's Avatar
    Anyone?
    I had similar problem with an earlier version. I had to delete bb mgr and reinstall it. then reran the os file.
    03-24-09 10:11 PM
  17. james21087's Avatar
    Everything looks good except one huge problem here...when I make a call or receive a call I cannot hear anything! On the call screen where it says connected there is picture of headphones next to the picture of the phone....what is this and how do I get rid of this so I can hear my calls!!?? PLEASE HELP
    03-24-09 10:11 PM
  18. OC Pcar's Avatar
    I just downloaded it and just uploaded it to my Verizon Blackberry 9530 Storm.

    It is faster and my pictures move more smoothly when flicking through them.

    The camera is a big improvement, immediate picture taking now, before a lag for 5 seconds or more when taking pictures, also geo tagging seems to work with all my pics now.

    The browser is a little faster.

    The phone overall moves faster and everything seems to flow better.

    Trapster seems to move quicker than ever!!

    I love it so far, no negatives as of yet.


    I will continue to play with it and post my results.

    Nahbow
    you say the camera is immediate what settings are you using I still have the 3-5 sec lag
    03-24-09 10:13 PM
  19. mhind52's Avatar
    loving the quick re-boot....its the small things that make me happy!!
    03-24-09 10:13 PM
  20. thearmybouncer's Avatar
    Downloaded and gonna give it a try for a couple of days. Had to do 3 battery pulls to get everything to work properly. Dialed *228 and updated and reprogrammed my phone. Resent my service books, and changed all of my settings. Use of all the applications started out slow with hour glass showing, but that usually happens when I have first downloaded a new OS. After opening and closing applications, the speed has increased. Keyboard lag is completely gone I typed as fast as i could with no real sentence structure and it kept up with me the entire time. Memory started out at 51.2, went to 35, but that has been the case for every OS that I have downloaded. Not much else to say like I said gonna give it a try for a couple of days and see how it works out. I have been running .109 for weeks and it has been excellent so this OS has alot to live up to. Hope that this helped everyone out I will report more within the next couple of days.
    03-24-09 10:15 PM
  21. torque916's Avatar
    Take off image stabilizing should speed the camera up when snapping the shot.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 10:15 PM
  22. ktklein's Avatar
    I'm curious as to why the file name begins w/AMEA (Asia, Middle East & Africa) whereas all the leaks I have saved began as AllLang. Why would a N. American build be entitled AMEA in the file name? This seems odd to me... I'm also curious as to why the file size is 25-30MB smaller than the average previous leaks. Again, this seems odd to me...
    03-24-09 10:20 PM
  23. jayloff's Avatar
    Went from .75 (cool) > .109 (yey) > .113 (hooray)!
    03-24-09 10:20 PM
  24. OC Pcar's Avatar
    Take off image stabilizing should speed the camera up when snapping the shot.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have that off..

    Flash =auto
    image stab=off
    white bal =auto
    size = med
    pic qual = norm
    03-24-09 10:21 PM
  25. mhind52's Avatar
    good thing there IS a quick reboot...just had a random one...havent had one of those since .99
    03-24-09 10:21 PM
1,157 ... 1920212223 ...
LINK TO POST COPIED TO CLIPBOARD