05-21-09 05:10 PM
1,157 ... 1718192021 ...
tools
  1. Vetroit's Avatar
    is there a way to chat with u to get some more insight on my concern?
    03-24-09 07:51 PM
  2. 1967LS2's Avatar
    Just upgraded from .75 to .113 and my observations are as follows:

    1. Phone overall is quicker and noticeable from switching from .75 to .113
    2. Really like the clear bar at the bottom when you are taking pictures.
    3. Taking pictures is quicker
    3. Really like the full keyboard option in portrait mode
    4. accellerometer (sp?) seems to be a little quicker but not a huge difference
    5. switching between applications is quicker
    6. I have never seen my memory in the 40mb's which is nice
    7. Flicking through pictures is more seamless with less hesitation
    8. Much less typing lag
    9. internet browsing seems to be a little quicker

    I'm sure there are more but I just installed the new .113 update and haven't had alot of time to play with it but within the short time I have these are the improvements I have noticed. Take it for a grain of salt but I have been very hesitant to update to a leaked OS like many still on .75 and I would recommend it to anyone. Just my 2 cents. Good luck everyone.
    03-24-09 07:53 PM
  3. rednukleus's Avatar
    I have Feb. 27, 2009.
    That's the same date as the modules for 113 for 9500. So this is the same OS as the 9500 113 but it's the 9530 version of it.
    03-24-09 07:57 PM
  4. Vetroit's Avatar
    can anyone answer questions i have about switching back to a curve from a storm? I WOULD APPRECIATE IT
    03-24-09 07:58 PM
  5. cklasse's Avatar
    I installed it so far I like the little box that let's you hover so it's easier to correct your mistakes. I am trying to master the "highlight" feature so I can copy paste notes.

    One thing that I wish was fixed though was that button on the top right with the speaker crossed out. I think it last worked on .75 where if your phone was locked and on Vibrant, it would turn it on.
    The mute button option works on the .113 official release.
    03-24-09 07:59 PM
  6. archpopoy's Avatar
    can anyone answer questions i have about switching back to a curve from a storm? I WOULD APPRECIATE IT
    check your messages. i PM'd you
    03-24-09 08:01 PM
  7. cklasse's Avatar
    Ok so, I need a little help. I've been going through this whole musical chairs of updates, just like the rest of you. But I have an issue I haven't had before. I currently have the .114 hybrid, and I am trying to install the .113, but when I select the OS to install in DM, it says there are no updates available... not letting me install it. How do I get around this?
    Uninstall the prevoius device software from your computer (.114 hybrid, etc.), go to Application Loader and Options. You can select which version of the OS you want to install on the device.

    Cheers,
    03-24-09 08:02 PM
  8. oilgas247's Avatar
    Is the lock/unlock faster than the .114 hybrid? Also is the delay to see who's calling gone, sometimes I have to hit the unlock button before I can even answer. Hopefully that gets better quick..

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 08:05 PM
  9. archpopoy's Avatar
    The mute button option works on the .113 official release.
    Yours does? Mine doesn't...

    Anyone else have the mute option to silent working for them?
    03-24-09 08:06 PM
  10. xriseeinside's Avatar
    after i reinstalled everything my browser wont work its not even on my menu it says mobile internet not connected anyone know what i can do about that?
    03-24-09 08:09 PM
  11. FFWilliamson's Avatar
    I give up trying to find my answer previously in the thread. I have .114, I want .113 for the fixed keyboard while using the phone. So, downloaded, ran and installed the Blackberry desktop manager with the new os in it. When I go for the sync, it does not recognize an update. What do I do? And did anyone figure out if this is legit or fake like that other guy said
    03-24-09 08:09 PM
  12. douglas_c17's Avatar
    I give up trying to find my answer previously in the thread. I have .114, I want .113 for the fixed keyboard while using the phone. So, downloaded, ran and installed the Blackberry desktop manager with the new os in it. When I go for the sync, it does not recognize an update. What do I do? And did anyone figure out if this is legit or fake like that other guy said
    I have the same problem. It's a legit update, but I think the problem lies in it not wanting to update backwards. Not sure. Still waiting for an answer to that question as well.
    03-24-09 08:13 PM
  13. pizzle135's Avatar
    after i reinstalled everything my browser wont work its not even on my menu it says mobile internet not connected anyone know what i can do about that?
    I have the same problem... wth!?
    03-24-09 08:14 PM
  14. xriseeinside's Avatar
    I have the same problem... wth!?
    hopefully someone can help! PLEASE!!!
    03-24-09 08:15 PM
  15. douglas_c17's Avatar
    I have the same problem... wth!?
    Up near your signal strength, it probably reads 1X instead of 1XEV, correct?
    03-24-09 08:18 PM
  16. xriseeinside's Avatar
    I have the same problem... wth!?
    i just did a battery pull and the browser showed up try that
    03-24-09 08:19 PM
  17. j2onlineaccts's Avatar
    Need some help. I'm trying to update. Currently i'm running .75. I've downloaded .113 and installed it, but desktop manager doesn't recognize that an update is needed. i check the device and its still says .75. I go to update is says no update needed in desktop manager. I'd do the install manually but i cannot tell where the files installed to. I don't see there anythere in the RIM folder.
    03-24-09 08:22 PM
  18. randypr's Avatar
    I downgraded from .114 to .113.. It blasted my brains out! I noticed moving is quicker, browser bit faster, typing capibilities much better, runs like a new computer better than the one infected with virus. I definetely recommend you all to get this .113. I sure hope Verizon get this OS officially released. Now downgrading another person's Storm.
    03-24-09 08:25 PM
  19. nahbow's Avatar
    I just downloaded it and just uploaded it to my Verizon Blackberry 9530 Storm.

    It is faster and my pictures move more smoothly when flicking through them.

    The camera is a big improvement, immediate picture taking now, before a lag for 5 seconds or more when taking pictures, also geo tagging seems to work with all my pics now.

    The browser is a little faster.

    The phone overall moves faster and everything seems to flow better.

    Trapster seems to move quicker than ever!!

    I love it so far, no negatives as of yet.


    I will continue to play with it and post my results.

    Nahbow
    03-24-09 08:27 PM
  20. kazn3r's Avatar
    downloading now because i have nothing else to do tonight. i have .114 with the storm today plus hidden theme and i really think that my first storm was better than how mine performs now. i hope .113 is good enough for me.
    03-24-09 08:34 PM
  21. Kamakanani0's Avatar
    Yo i just downgraded to .113 and what can i say about this so far of 5 minutes GRRRRRRRRRRRRRRRRRRRATE! Clicking apps is a breeze! and no lag what so ever . Accelerometer what can i say FAST! way faster than .114 and later i will post a video as the day goes by and review this version
    03-24-09 08:35 PM
  22. drtyjrzy2784's Avatar
    Ok so the berry has been un-bricked and reloaded .113 now my BB messenger is gone, I downgraded back to .75 official version to see if it would come back.....it didn't any suggestions???
    03-24-09 08:40 PM
  23. brutus3124's Avatar
    Just upgraded from .75 to .113 and my observations are as follows:

    1. Phone overall is quicker and noticeable from switching from .75 to .113
    2. Really like the clear bar at the bottom when you are taking pictures.
    3. Taking pictures is quicker
    3. Really like the full keyboard option in portrait mode
    4. accellerometer (sp?) seems to be a little quicker but not a huge difference
    5. switching between applications is quicker
    6. I have never seen my memory in the 40mb's which is nice
    7. Flicking through pictures is more seamless with less hesitation
    8. Much less typing lag
    9. internet browsing seems to be a little quicker

    I'm sure there are more but I just installed the new .113 update and haven't had alot of time to play with it but within the short time I have these are the improvements I have noticed. Take it for a grain of salt but I have been very hesitant to update to a leaked OS like many still on .75 and I would recommend it to anyone. Just my 2 cents. Good luck everyone.
    Did you have to do anything special to activate your services again after you upgraded the OS. I got a message at the top saying that and I didn't want to upgrade until someone else had done that.
    03-24-09 08:44 PM
  24. Ogredawg19's Avatar
    Coming from Hybrid 114 I have to say that this is better. I was very happy with 114 when I first installed it but a little disappointed that the accelometer still wasn't as responsive as I wanted to be, no where close to how iphones is. But everything else was fast. Opening programs were fast, multitasking was awesome, and talking bout typing and improved copy and paste. But after installing 113, I was almost speechless. Not only 113 was as fast, if not faster than 114, the accelometer response was GREAT. Browser did seem a bit faster also. The only thing is that I think the radio isn't as good as the other versions I had. I never had a problem with my network switching from EDGE to edge and so far it happened twice since the downgrade. I will pay attention more and repost if anything comes up. Besides that, this OS is the best one I've tried so far and I recommend everyone to try it.
    03-24-09 08:50 PM
  25. chmiel21's Avatar
    Did you have to do anything special to activate your services again after you upgraded the OS. I got a message at the top saying that and I didn't want to upgrade until someone else had done that.
    I didn't have to mind you I am on TELUS.. Upon rebooting i recieved a txt from telus saying: Thanks for registering etc. It was automatic for me.. dont take my word for VZW though!
    03-24-09 08:52 PM
1,157 ... 1718192021 ...
LINK TO POST COPIED TO CLIPBOARD