05-21-09 05:10 PM
1,157 ... 1617181920 ...
tools
  1. bmtenney's Avatar
    I'm sure it was someone's uncle brother who knows someone @ Fill in the blank here.
    Sweet I love mad libs!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 06:44 PM
  2. brutus3124's Avatar
    I did not see this when I was looking through everything so i hope no has asked this yet...

    When I was getting ready to install this OS, I got a message on the device manager that says i must activate my device wirelessly to send or recieve messages and to use other features..

    Has anyone had problems with this and how do i do it? Thanks
    03-24-09 06:46 PM
  3. BChydro86's Avatar
    why would someone download .113 if theyre already running on .114 with the keyboard from .109

    is it better?
    03-24-09 06:51 PM
  4. stormuser2009's Avatar
    Anyone using the Garmin App? I have been on .109 and with that leak the voice is gone. I would like to get it back but everything else is working well.
    03-24-09 06:58 PM
  5. sharky2006's Avatar
    just wondering how the battery life is compared to .109? anyone have any problems?
    03-24-09 06:58 PM
  6. Omie's Avatar
    i installed 113 on my demo line at work and compared it to 109 i have on mine and it seems alittle faster than the 109, gonna load it on to my phone and see what happens
    03-24-09 07:00 PM
  7. yomonk1's Avatar
    HELP!!! Cant get it to go from .114 to the new .113 (read post 417)
    03-24-09 07:07 PM
  8. DaDarth's Avatar
    I have the Suretype keyboard instead of the numeric during my calls with this OS.
    Am I the only one????
    03-24-09 07:10 PM
  9. douglas_c17's Avatar
    Quick question on OS leaks in general. Is it ok to install an new os and then run on BES or should I just hang on and wait a bit for the official official release? I know I will have to have the service password sent back to the storm from IT but otherwise is it ok?
    You can use the BES, no big deal. Keep in mind that your activation PIN may not work as they are only good for a certain period of time (48 hours by BES default). No Biggie, the BES Admin can issue a new one in a few seconds. You may have to reactivate after a new OS install, but generally it will follow you if you do a backup before and a restore after.
    03-24-09 07:10 PM
  10. pizzle135's Avatar
    I cant find any of my old MMS messages....
    03-24-09 07:14 PM
  11. jjmaley2000's Avatar
    I have heard that official upgrade is coming within 4 weeks.
    Actually, this may be legit. I was at a RIM seminar in Trevose PA today and the speaker said that the official release was already sent to VZW for approval. He said his best guess was 3-4 weeks until Verizon Wireless officially blesses the update.
    03-24-09 07:17 PM
  12. Vetroit's Avatar
    i currently have a storm and want to go back to my curve... that i no longer have. im on my 24th day of my 30 day worry free. what should i do??? I NEED UR HELP CB PEOPLE!!!!! im new here so if there is a way we can im or chat pllllease help a fellow CrackBerrier out! thanks
    03-24-09 07:18 PM
  13. archpopoy's Avatar
    i currently have a storm and want to go back to my curve... that i no longer have. im on my 24th day of my 30 day worry free. what should i do??? I NEED UR HELP CB PEOPLE!!!!! im new here so if there is a way we can im or chat pllllease help a fellow CrackBerrier out! thanks
    I would stick with it personally. It definitely has its learning curve but once you get acclimated with it, there's no turning back to those dinky-screened BB's (No offense to the rest of crackberry nation)

    one love.
    03-24-09 07:22 PM
  14. nielsen345's Avatar
    HELP!!! Cant get it to go from .114 to the new .113 (read post 417)

    disconnect internet?
    03-24-09 07:23 PM
  15. xriseeinside's Avatar
    i instaled it but it didnt restore anything anyone know how i can get my stuff it saved it and said i can get it with the desktop manager but i dont have that any links?
    03-24-09 07:24 PM
  16. windnsea26's Avatar
    I installed it so far I like the little box that let's you hover so it's easier to correct your mistakes. I am trying to master the "highlight" feature so I can copy paste notes.

    One thing that I wish was fixed though was that button on the top right with the speaker crossed out. I think it last worked on .75 where if your phone was locked and on Vibrant, it would turn it on.
    03-24-09 07:25 PM
  17. mixwell's Avatar
    QUESTION AND THIS MAY HAVE BEEN ANSWERED, WHEN I UPGRADE FROM .75 TO .113 DO I HAVE TO STILL DELETE THE VENDOR FILE. SORRY IF THIS HAS ALREADY BEEN ASKED AND ANSWERED.
    As I understand it, if you have VZW, you do not have to delete the vendor file. I have never deleted it and upgraded to several leaked OS's. Never had a problem. Currently, I am running .113 and have found it to be the most stable, fastest and best OS yet.

    Transistions from landscape to portrait seem to be faster and from program to program are clearly much faster (almost instant). Start up might be a little faster, but not much. Overall, this makes me
    03-24-09 07:25 PM
  18. sweetsdream's Avatar
    So far everything I use works. Music, Pictures, BES, Phone and for the first time google talk. The only problem I had with 109 was google talk and every few calls the person calling me couldn't hear me.
    03-24-09 07:25 PM
  19. archpopoy's Avatar
    EDIT:

    OK it doesnt work on letters. Just #s and symbols. damn!

    __________________________________________________ _______________________________
    I dont know if this has been said before or if it's just this OS:

    holding on a key repeats the character! i dont think this was at .109....
    Last edited by archpopoy; 03-24-09 at 07:30 PM.
    03-24-09 07:27 PM
  20. douglas_c17's Avatar
    Ok so, I need a little help. I've been going through this whole musical chairs of updates, just like the rest of you. But I have an issue I haven't had before. I currently have the .114 hybrid, and I am trying to install the .113, but when I select the OS to install in DM, it says there are no updates available... not letting me install it. How do I get around this?
    03-24-09 07:31 PM
  21. xriseeinside's Avatar
    i installed it but it didnt restore anything anyone know how i can get my stuff it saved it and said i can get it with the desktop manager but i dont have that anY TIPS OR LINKS??
    03-24-09 07:33 PM
  22. theicemonkey's Avatar
    It runs pretty smoothly, but the color problem is NOT fixed, just for everyone's reference. I completely removed the OS from the phone, installed .113 without restoring anything just to check the color banding. Still there.

    Just wanted to let people know, if that was a game changer for anyone.
    03-24-09 07:37 PM
  23. archpopoy's Avatar
    i installed it but it didnt restore anything anyone know how i can get my stuff it saved it and said i can get it with the desktop manager but i dont have that anY TIPS OR LINKS??
    You have to manually restore it then... Desktop manager> Backup and Restore> Restore.

    You have to find your most current back up file though... If you can't find it easily, you might want to do a search on: "LoaderBackup-(2009-03-24)"

    Hope that helps
    03-24-09 07:42 PM
  24. drtyjrzy2784's Avatar
    .13 bricked my berry.........trying to reload now.....
    03-24-09 07:46 PM
  25. Michaeldblack357's Avatar
    Just loaded .113. i had the .114 and i already see that the accelerometer is faster than the .114. my apps seems to load faster too. But...it's been on my phone for a whole 15 minutes. will keep playing with it and see if it's a keeper. so far, so good.
    03-24-09 07:49 PM
1,157 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD