05-21-09 05:10 PM
1,157 ... 89101112 ...
tools
  1. YourMobileGuru's Avatar
    now its makin sense... im not 1000% on this but id be willin to bet it is. people did say verizon was holding on to replacement phones not to be released till today.... the deadline was the 31st which is next week. so yea i think its all comeing together now....

    Posted from my CrackBerry at wapforums.crackberry.com
    That's a "target date" not a deadline. There is a HUGE difference. Target date means they expect to release sometime around then. Deadline means they absolutely have to and VZW does not work that way with OS updates.
    03-23-09 10:09 PM
  2. catstide's Avatar
    People have said MMS forwarding is still broken.
    must be with certain pics because i have sent one(non camera pic)
    03-23-09 10:09 PM
  3. epphllps's Avatar
    must be with certain pics because i have sent one(non camera pic)
    Has it not been said that the MMS issue is with pictures taken using the storm camera?
    03-23-09 10:11 PM
  4. catstide's Avatar
    Has it not been said that the MMS issue is with pictures taken using the storm camera?
    no,it's the other way around
    03-23-09 10:13 PM
  5. epphllps's Avatar
    no,it's the other way around
    Thanks for clearing that up
    03-23-09 10:13 PM
  6. jmwilliams83's Avatar
    Catstide your just everywhere, here and pinstack.... CHEATER...lol
    03-23-09 10:15 PM
  7. Smuuth's Avatar
    Has it not been said that the MMS issue is with pictures taken using the storm camera?
    Just the opposite. Pictures taken with the Storm send just fine. Trying to forward a picture received from someone else results in a grey or black box instead of the picture. There is a work-around - replace the net_rim_bb_mms.cod file with the one from OS .86
    03-23-09 10:16 PM
  8. DeaconBlue's Avatar
    Where can you find this screen?
    Hold down the "escape" key (the key next to the red phone key). While holding press and release the upper left corner of the screen, then the upper right, upper left, upper right.
    03-23-09 10:16 PM
  9. epphllps's Avatar
    Just the opposite. Pictures taken with the Storm send just fine. Trying to forward a picture received from someone else results in a grey or black box instead of the picture. There is a work-around - replace the net_rim_bb_mms.cod file with the one from OS .86
    Yeah, that was the first replaced .cod in the hybrid I have here. Any input on bluetooth (best bluetooth .cod to date)?
    03-23-09 10:17 PM
  10. torque916's Avatar
    Yeah, that was the first replaced .cod in the hybrid I have here. Any input on bluetooth (best bluetooth .cod to date)?
    im thinking BT is controlled by the radio code file. but that's my guess. .90 hybrid with .113 .cod's from 9500 and still not video BT. that's my guess ;D
    03-23-09 10:20 PM
  11. catstide's Avatar
    strange how i'm being able to send em
    03-23-09 10:21 PM
  12. MarcSt's Avatar
    Has it not been said that the MMS issue is with pictures taken using the storm camera?
    No, Its the other way around. Pics you take with the camera are fine. It's anyother pic that is the problem


    Sorry dont mean to beat a dead horse. I didn't see that reply while I was typing. Don't want to pile on
    Last edited by MarcSt; 03-23-09 at 10:24 PM.
    03-23-09 10:22 PM
  13. epphllps's Avatar
    im thinking BT is controlled by the radio code file. but that's my guess. .90 hybrid with .113 .cod's from 9500 and still not video BT. that's my guess ;D
    There is a bluetooth .cod file. Just wondered about it. So if bluetooth works on .75, would that not correct it? I mean this has surely been attempted by now and must not have worked.
    03-23-09 10:22 PM
  14. miken1's Avatar
    Hold down the "escape" key (the key next to the red phone key). While holding press and release the upper left corner of the screen, then the upper right, upper left, upper right.
    Thanks! That's gonna come in handy
    03-23-09 10:22 PM
  15. catstide's Avatar
    Catstide your just everywhere, here and pinstack.... CHEATER...lol
    spreadin the love my friend
    03-23-09 10:22 PM
  16. Brian.Tufo's Avatar
    im sure i just didnt read enough of the many threads on this release...but i have a question...i downloaded .113 and deleted the .114 hybrid i had off of my computer, i then installed .113 and when i try to load it in DM it says no update is required, so its not finding .113. what do i need to do to get this onto my phone?
    03-23-09 10:28 PM
  17. catstide's Avatar
    im sure i just didnt read enough of the many threads on this release...but i have a question...i downloaded .113 and deleted the .114 hybrid i had off of my computer, i then installed .113 and when i try to load it in DM it says no update is required, so its not finding .113. what do i need to do to get this onto my phone?
    click tha app loader ,then choose downgrade
    03-23-09 10:31 PM
  18. JDukeOSBB's Avatar
    im sure i just didnt read enough of the many threads on this release...but i have a question...i downloaded .113 and deleted the .114 hybrid i had off of my computer, i then installed .113 and when i try to load it in DM it says no update is required, so its not finding .113. what do i need to do to get this onto my phone?

    Use AppLoader...
    If you are unsure what I am talking about check out the instructions for loading the Hybrid .114
    03-23-09 10:31 PM
  19. VoodooKaboom's Avatar
    I have the feeling this is a release to keep the hungry dogs from eating each other.
    03-23-09 10:33 PM
  20. epphllps's Avatar
    I have the feeling this is a release to keep the hungry dogs from eating each other.
    I still don't know what to think about this release. Hasn't seemed like the typical leak on CB. No recognition on the front page yet, either. I do like it, though
    03-23-09 10:36 PM
  21. DeaconBlue's Avatar
    I still don't know what to think about this release. Hasn't seemed like the typical leak on CB. No recognition on the front page yet, either. I do like it, though
    And that's what still has me concerned. And now someone in the other thread is claiming this is the wrong 113, he has a different one???
    03-23-09 10:38 PM
  22. epphllps's Avatar
    And that's what still has me concerned. And now someone in the other thread is claiming this is the wrong 113, he has a different one???
    wtf?! lol craziness
    03-23-09 10:41 PM
  23. blunt420's Avatar
    on your 113 are you gettin platform 144 or higher?
    03-23-09 10:42 PM
  24. killastorm's Avatar
    why does everyone think this is the vzw .113??? this is a fake!!!
    03-23-09 10:42 PM
  25. epphllps's Avatar
    why does everyone think this is the vzw .113??? this is a fake!!!
    I don't think this is the official vzw .113. Whatever it is, I am impressed. Steady progress is being made.
    03-23-09 10:45 PM
1,157 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD