1. drjay868's Avatar
    I've got ORB installed on my phone and it works pretty damned good. The only problem I have with it is when I'm trying to stream music (video works just fine) its gets about a minute or two through the song and then the whole phone reboots. I checked the Event Log and see this error for every time it rebooted:

    Name: net.rim.tcp
    GUID: 316c1626a9ddc375
    Time: Whatever time it happened
    TNLf 0

    Anyone have an idea at what this is? Is it really an ORB problem, or is it the phone? No matter what it is, I assume its not something I can fix (but maybe?), but am curious.
    01-24-09 11:24 AM
  2. stevcha's Avatar
    I had this happen to me a few times since I've installed .90. You might want to post your question on the Orb Forum as well:

    Link
    01-24-09 12:59 PM
  3. Joedude355's Avatar
    Me too! It just happened to me twice. I played a few songs from my media card and it works fine, but when i stream through orb like a minute into the song it reboots. I have yet to listen to a full song on ORB...im running .90 and i got orb last night
    01-25-09 02:22 AM
  4. coolfroggy26's Avatar
    it's a .90 issue.....use a different OS
    01-25-09 12:52 PM
  5. drjay868's Avatar
    it's a .90 issue.....use a different OS
    Thanks. I just got .99 so we'll see how that works once I get out of work (hospital basements don't get much reception -- about the only time I'd use WiFi, but then again I'm right next to a computer most of the day). Would really be nice if they got that fixed, as well as an update for Orb.
    02-03-09 06:46 AM
  6. jamesandyori's Avatar
    it's a .90 issue.....use a different OS
    It's beyond .90. I am still .75 and it's doing it to me also.
    02-03-09 08:44 AM
LINK TO POST COPIED TO CLIPBOARD