06-14-10 10:53 AM
62 123
tools
  1. bmoney1229's Avatar
    ughh. I've done the optimization twice, but still don't see any option for HQ. I've closed the browser, reopened, etc.
    nothing.. I'll do a battery pull next.
    on .320
    320 sucks. I highly recommend giving some of these hybrids a try. Or at least 517.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 02:38 PM
  2. jbratter's Avatar
    actually, I'm back down to .320 because I got a replacement phone last week. So far .320 seems ok and the button problem has gone away. I'm hesitant to upgrade to a hybrid if .320 is ok.
    03-22-10 03:27 PM
  3. bmoney1229's Avatar
    actually, I'm back down to .320 because I got a replacement phone last week. So far .320 seems ok and the button problem has gone away. I'm hesitant to upgrade to a hybrid if .320 is ok.
    yeah good point. Why fix what aint broke? I had a few issues with 320, the main one being the click.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 03:49 PM
  4. SolidOrange's Avatar
    for everyone having trouble, here is what your HQ option should look like if the process is successful:

    03-22-10 05:55 PM
  5. KMB4's Avatar
    SolidOrange means the bold type HQ at the bottom NOT the fact that a grown man is crying over not having his blackberry LOL

    I should say that I'm also on .320 I'm not having any problems with this build at all.

    Oh, and make sure your browser is set to the regular Internet Browser setting for Blackberry NOT firefox or any other setting.
    Last edited by KMB4; 03-22-10 at 07:01 PM.
    03-22-10 06:58 PM
  6. SolidOrange's Avatar
    SolidOrange means the bold type HQ at the bottom NOT the fact that a grown man is crying over not having his blackberry LOL

    I should say that I'm also on .320 I'm not having any problems with this build at all.

    Oh, and make sure your browser is set to the regular Internet Browser setting for Blackberry NOT firefox or any other setting.
    haha, yeah. i just typed blackberry in the search and that was the first vid that came up so i used it as an example. pretty funny too.
    Last edited by SolidOrange; 03-25-10 at 05:41 PM.
    03-22-10 07:21 PM
  7. Ez's Avatar
    So i have done this 3 times now. Each time it Congratulations, your mobile has been optimized, however i still am not seeing any option for HQ The only option is for safe search at the bottom of the screen. Anything glaring that i might be missing? I am running .428.
    03-23-10 08:42 AM
  8. SolidOrange's Avatar
    So i have done this 3 times now. Each time it Congratulations, your mobile has been optimized, however i still am not seeing any option for HQ The only option is for safe search at the bottom of the screen. Anything glaring that i might be missing? I am running .428.
    click on a specific video. the safe search option is only available on the search results page. the HQ option is only available after selecting/clicking on a video.
    03-23-10 10:24 AM
  9. Ez's Avatar
    click on a specific video. the safe search option is only available on the search results page. the HQ option is only available after selecting/clicking on a video.
    Well look at that. thanks.
    03-23-10 10:46 AM
  10. Detective M Downs's Avatar
    I just watched the same movie trailer on Optimized and Youtube app, and didn't see a difference in picture quality....
    03-23-10 12:14 PM
  11. SolidOrange's Avatar
    I just watched the same movie trailer on Optimized and Youtube app, and didn't see a difference in picture quality....
    if you have an app for youtube, it probably pulls the HQ feed automatically. most people, including myself, do not have a dedicated app and access it through our browser which will not play in HQ until you complete the optimization process.
    03-24-10 11:45 AM
  12. CrispyCream's Avatar
    Just tried this out... Awesome! I'm totally impressed!
    03-24-10 12:12 PM
  13. SolidOrange's Avatar
    Just tried this out... Awesome! I'm totally impressed!
    glad to see another happy customer!
    03-24-10 06:57 PM
  14. mike799's Avatar
    I ran this three times, and I still see no option for HQ either on the preview page of movie clips, or while watching.

    Thoughts?
    03-25-10 09:31 AM
  15. bmoney1229's Avatar
    I ran this three times, and I still see no option for HQ either on the preview page of movie clips, or while watching.

    Thoughts?
    After u search for a clip, click on the title first rather than clicking directly on the film from the search page

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-10 09:47 AM
  16. borpples's Avatar
    I ran this three times, and I still see no option for HQ either on the preview page of movie clips, or while watching.

    Thoughts?
    I was having the same problem, but I fixed it. Click the text that describes the video, not the thumbnail image of the video. After clicking the TEXT DESCRIPTION, then it will take you to another HTML page (it will not automatically load the video) where you can select the HQ option.
    03-25-10 10:38 AM
  17. SolidOrange's Avatar
    thanks for adding some detailed instructions guys. i have edited the first post to reflect this info and make it easier for anyone else trying to do this!
    03-25-10 05:42 PM
  18. mike799's Avatar
    Bmoney & borples- you guys rock! Thank you!!!
    03-25-10 07:21 PM
  19. SolidOrange's Avatar
    HQ option just disappeared on my S2, so I had to do this again. Thought i would re-up for anyone else that has lost HQ in the past few days, since i have read that i'm not alone!
    06-12-10 09:01 PM
  20. 1812dave's Avatar
    First of all: I followed the instructions to the letter and couldn't get the HQ option, so I reset the browser ID to "firefox" and went thru the entire process again. That got me the HQ option.

    Secondly: even with HQ enabled, the videos look like CRAP compared to the same videos on my Touch. Not even in the same ballpark, but YES, they do look better than the "normal" version. but they BOTH SUCK. Anyone who thinks the HQ version is decent just doesn't know what good streaming video on a portable device can look like.
    06-13-10 12:57 AM
  21. MrTruckincowboy's Avatar
    then use your touch
    06-13-10 01:27 AM
  22. 1812dave's Avatar
    then use your touch
    u are missing the point.

    (In case you can't FIGURE OUT THE POINT, it's that my touch doesn't have 3G, the Storms's screen has better color saturation, brightness and black levels, has a better speaker, and IS ALWAYS WITH ME. )
    Last edited by dave1812; 06-13-10 at 02:08 AM.
    06-13-10 01:55 AM
  23. JoelTruckerDude's Avatar
    "Player for Youtube" actually plays the "hq" and renders the video much clearer, check out the link for it.

    Free Player For YouTube BlackBerry App Updated With High Quality Streaming, Manage Favorites & More | Apps & Games | BlackBerry Rocks!

    Works quite well actually, watched about an hours worth of youtube with it last nite and to date is the most with my Storm because of previous players rendering sh1tty quality.
    06-13-10 06:42 AM
  24. French's Avatar
    Wow just downloaded and way better than the YouTube app I had. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 08:03 AM
  25. KGCATCH22's Avatar
    Unfortunately I can't get the HQ option to show up on my S2 browser. I have followed the initial post and I still only see the play video option as opposed to being able to switch. Any suggestions? Thanks!

    -KG
    06-13-10 08:14 AM
62 123
LINK TO POST COPIED TO CLIPBOARD